Jump to content

besniq

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. I did a lot of digging and the problem was the GeForce Experience. I have no idea how it got installed. Removed it, reinstalled drivers only, went again into the nVidia control panel > Program Settings and specified nVidia card for City of Heroes. Now it works. Thanks for replying anyways.
  2. Unfortunately -fullscreen 1 doesn't work as well. The game just keeps launching in borderless fullscreen. Thanks tho.
  3. Hello, I can't make the game in fullscreen. Changing the resolution in options doesn't help. It just stays borderless fullscreen. If I alt+tab for example, I can still see the game behind what I have opened. If it's fullscreen, it'll minimize to tray. The problem is that I play on a laptop and my nvidia card doesn't engage if it's not fullscreen, instead it plays on the motherboad GPU. Alt+enter doesn't work as well. The only thing that might help is if the game runs from shortcut. I might be able to force it thru there but I don't know how since it starts from a launcher. Thanks in
×
×
  • Create New...