Jump to content

Asteria

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hmmm I am doing something wrong. While the game is running, I went to start, typed wmic and pasted the code you gave. It still says Alias not found Also I was doing some researching online how to create a batch file and thats by pasting code into notepad. I did that with the code you gave and saved it as All Files. I double clicked what I created and it just opened what I typed. Forgive me for my ignorance. :( but I do really appreciate your help so so much!!
  2. I pasted wmic process where name="homecoming.exe" CALL setpriority "high priority" in the wmic run command and it said Alias not found
  3. I just remembered something. wmic process where name="homecoming.exe" CALL setpriority "high priority"[/quote] Save that as a batch file (.bat extension) on your desktop. After starting the game, run the batch file [b]as an admin[/b] (specific right-click option for this) Thank you for that! Would you happen to know where I can find the thread the code was posted in? Need it for the instructions on how to apply the code
  4. Tried the OpenGL shim process and no luck. :( QuoteModifyRemove Operating System: Windows 10 Home 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804) Language: English (Regional Setting: Engli System Manufacturer: ASUSTeK COMPUTER INC. System Model: VivoBook 15_ASUS Laptop X540UAR BIOS: X540UAR.201 (type: UEFI) Processor: Intel® Core i7-8550U CPU @ 1.80GHz (8 CPUs), ~2.0GHz Memory: 8192MB RAM Available OS Memory: 8072MB RAM Page File: 4905MB used, 4446MB available Windows Dir: C:\Windows DirectX Version: DirectX 12 Graphics card is Intel HD 640
  5. I’ve tried that and still experience issues. :(
  6. Operating System: Windows 10 Home 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804) Language: English (Regional Setting: Engli System Manufacturer: ASUSTeK COMPUTER INC. System Model: VivoBook 15_ASUS Laptop X540UAR BIOS: X540UAR.201 (type: UEFI) Processor: Intel® Core i7-8550U CPU @ 1.80GHz (8 CPUs), ~2.0GHz Memory: 8192MB RAM Available OS Memory: 8072MB RAM Page File: 4905MB used, 4446MB available Windows Dir: C:\Windows DirectX Version: DirectX 12 Experiencing major FPS drops in certain zones/instances. Doesn't matter which shard I'm playing on, face the
  7. Sounds like the issue I am having. My FPS is 18-25 during RWZ raids but drops down to 4 below during certain parts of the sewers and atlas park. I’ll run some tests and post. May have something to do with me having windows 10 and intel integrated graphics
  8. That really explains a lot! My laptop runs in windows 10 and intel integrated graphics. My FPS drastically drops in certain locations. I was wondering why because I am able to play Guiild Wars 2 on high graphic settings with no issue. Here’s to hoping for a solution!! Because I totally abandoned years of progression with Gw2 for CoX. 😂
×
×
  • Create New...