Jump to content
Vorlonagent

Gamma Settings Don't Seem to Do Anything

Recommended Posts

No matter where I set the slider for Menu -> Options -> Graphics and Audio -> Graphics -> Gamma, there is no change in screen brightness.   GPU: GTX 2070, drivers are current (436.30)  GeForce Experience has no settings for CoH so we it's probably not messing with anything.

  • Like 1

Share this post


Link to post
Share on other sites

 They work for me.  I often have to crank the gamma way up when I play on my Intel laptop so I can see where the doors and entrances are in sewers, Oranbega, and the like. 


QVÆ TAM FERA IMMANISQVE NATVRA

TB ~ Amazon Army: AMAZON-963 | TB ~ Crowned Heads: CH-10012 | EX ~ The Holy Office: HOLY-1610 | EV ~ Firemullet Groupies: FM-5401 | IN ~ Sparta: SPARTA-3759 | RE ~ S.P.Q.R. - SPQR-5010

Spread My Legions - #207 | Lawyers of Ghastly Horror - #581 | Jerk Hackers! - #16299 | Ecloga Prima - #25362 | Deth Kick Champions! - #25818 | Heaven and Hell - #26231 | The Legion of Super Skulls - #27660

Share this post


Link to post
Share on other sites
On 9/28/2019 at 9:49 PM, Heraclea said:

 They work for me.  I often have to crank the gamma way up when I play on my Intel laptop so I can see where the doors and entrances are in sewers, Oranbega, and the like. 

Gamma works on my laptop too.  Just not my desktop.

 

On my desktop, gamma works with every other game I have installed, just not CoH.  

My desktop is a brand-new self-build.  I installed a Nvidia RTX 2070 Super.  That ought to me more power than COH will ever need.  Did I just get too new a video card?

  • Like 1

Share this post


Link to post
Share on other sites

My video card is nowhere near that new (GTX 950) but the gamma feature works on it as well.  A quirk of high end Nvidia cards?


QVÆ TAM FERA IMMANISQVE NATVRA

TB ~ Amazon Army: AMAZON-963 | TB ~ Crowned Heads: CH-10012 | EX ~ The Holy Office: HOLY-1610 | EV ~ Firemullet Groupies: FM-5401 | IN ~ Sparta: SPARTA-3759 | RE ~ S.P.Q.R. - SPQR-5010

Spread My Legions - #207 | Lawyers of Ghastly Horror - #581 | Jerk Hackers! - #16299 | Ecloga Prima - #25362 | Deth Kick Champions! - #25818 | Heaven and Hell - #26231 | The Legion of Super Skulls - #27660

Share this post


Link to post
Share on other sites
On 9/30/2019 at 12:05 AM, Vorlonagent said:

Gamma works on my laptop too.  Just not my desktop.

 

On my desktop, gamma works with every other game I have installed, just not CoH.  

My desktop is a brand-new self-build.  I installed a Nvidia RTX 2070 Super.  That ought to me more power than COH will ever need.  Did I just get too new a video card?

I've been having the same problem, Vorlonagent, for about 2 weeks now.  Suddenly gamma manipulation stopped working on my desktop and all drivers were and are up to date.  Laptop is fine.
On my end, Desktop I'm running an NVIDIA Ge Force GTX 1060 6GB on an Alienware R6, dual monitors.  (Again, all was fine, then the gamma slider no longer worked in game as about 2 weeks or so ago).
Rather than a less helpful 'well my system is fine' - running commentary, are there more that have been experiencing a similar problem, and especially if you found a solution, please please please, enlighten us!?

Edited by ogster

Share this post


Link to post
Share on other sites
On 10/3/2019 at 4:24 PM, ogster said:

I've been having the same problem, Vorlonagent, for about 2 weeks now.  Suddenly gamma manipulation stopped working on my desktop and all drivers were and are up to date.  Laptop is fine.
On my end, Desktop I'm running an NVIDIA Ge Force GTX 1060 6GB on an Alienware R6, dual monitors.  (Again, all was fine, then the gamma slider no longer worked in game as about 2 weeks or so ago).
Rather than a less helpful 'well my system is fine' - running commentary, are there more that have been experiencing a similar problem, and especially if you found a solution, please please please, enlighten us!?

 

Terribly sorry to report no progress.  Looking at Microsoft's support forums, I can tell you we aren't alone though.

Share this post


Link to post
Share on other sites

It could be that the default nvidia setting disables gamma by default, or that an old COH profile is. (mentioning that since I still have one since way back)

 

probably unrelated,, but I remember way way back, when tweaking gamma was a thing to improve visibility in games, and finding out through trial and error that tweaking the gamma too much would make some games more prone to crashing, while using normal gamma didn't.  

I figure it might be worth mentioning, just in case you tweak the gamma and start experiencing crashes. ( I think it's just fine these days, but it wasn't back then ) just so you might be aware of what might cause crashing. (you never know)

Share this post


Link to post
Share on other sites

I cracked the issue.  A little.  At least for me.  As I said above, I'm having the problem on a PC I built myself last summer.  I ran into some unrelated problems that have caused me to reinstall Windows. 

 

Early into the process of reinstalling all my programs, CoH would run in 32-bit mode but complained of missing DLLs if I tried to run the 64 bit client.  Gamma control worked.  And it still works after whatever I was missing got installed and I have 64-bit access again.  I'm still working on the other issue so I don't know if I'll have gamma functionality once my install procedure is done.

 

I don't know what to do with this info.  Can you uninstall and reinstall DirectX?  Can you reset it?

Share this post


Link to post
Share on other sites

Additional update.  The windows I installed was a version back from current Win 10.  When I updated, I lost gamma control.  I'm not sure what in the update did this however.

Share this post


Link to post
Share on other sites

was having the same issue, actually still am.  Used two different video cards, Nvidia 1060  3 gig and AMD rX480 4 gig.  Loaded COH on a different machine and gamma worked for both video cards.   Copied COH installation to same different machine, and Gamma still worked.  Both machines had the same motherboard, amount of memory and CPU.. Head scratcher.   Only difference was the machine that Gamma didn't work also had dual monitors, I was using monitor1 according to COH options.. Tried it on monitor2 , no Gamma.. 

So.  I powered down the machine with dual monitors, disconnected monitor2 and powered back up, loaded COH and .... Gamma worked as long as the second monitor was disconnected at system boot.   

 

So my issue was that Gamma adjust doesn't work with dual monitors, even with different video cards..  Hope this helps.. 

Share this post


Link to post
Share on other sites

Yep, this was reported quite a while ago.  Dual monitors break the gamma settings.  Be nice if it was fixed so everything wouldn't be so dark that I can't see.

Edited by Ura Hero

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...