Jump to content
GM Dredd

Graphics Card / GPU Survey

Recommended Posts

NVIDIA-GeForce-GTX-1050-Ti-Notebook
 
Core Speed 1493 - 1620 (Boost) MHz
Memory Speed 7000 MHz
Memory Bus Width 128 Bit
Memory Type GDDR5
Max. Amount of Memory 4096 MB
Shared Memory no
DirectX DirectX 12_1

 

 

I run in ultra mode 64bit with very little problems.  only occasionally having to step down in large player zones like Rikti War Zone when attacking ship or Attacking Hamidon in with full zone.  Strike forces and incarnate trials are typical fine with full performance.  Card does run a little hot but internal laptop fans take care of it easily.  I find this card very useful in game as I can easily stream to discord and record to file at the same time as well as actively play without performance loss.  

  • Like 1

Share this post


Link to post
Share on other sites

Manufacturer: NVidia

Model: GeForce RTX 2060

Operating System and version: Windows 10 Pro. Version 1909

Does the game load: Yes

 

Optional info you like:

Driver Version: 436.02

Monitor Resolution: 2560x1440

Multi-monitor?: Yes. 2. I run CoH on one and browsers etc on the other.

Graphics Preset Used: Default

Overall experience: Silky smooth.

Any steps taken to resolve issues you encountered: I haven't had any real problems. The mouse cursor was a bit small by default but I made it larger somehow.

 

I know it's not a technical issue but the only graphics issue that bother me are powers. I don't want to see my own auras in first person and I sometimes feel dazzled in teams when lots of powers are being fired at once. The Nemesis raid tends to do this.

 

Thanks for the effort you put in. I really appreciate it.

Share this post


Link to post
Share on other sites

AMD

Radeon HD 6670

Windows 7 Ultimate Version 6.1 (Build 7601: Service Pack 1) (yes, I know)

Does the game load: Yes

 

Driver Version: 15.301.1901.0

Monitor Resolution: 1280x960 (no, really)

Multi-Monitor: Yes, but the 6670 is only driving one tube.

Graphics Preset Used: Custom

Overall experience: Good. In particular on live I got serious slideshow in big fights (cured by turning sound effects off) and there's no sign of that here.

Share this post


Link to post
Share on other sites

Manufacturer: AMD

Model: RX460 4GB

Operating System and version: Win 10 Pro  18362.720

Does the game load (and error you get if not): Yes smoothly

 

Driver Version: 20.2.2

Monitor Resolution: 3840x2160

Graphics Preset Used: Ultra with slider abuse

Share this post


Link to post
Share on other sites

Manufacturer: AMD

Model: AMD Radeon(TM) Pro Duo

Operating System and version: Windows 10 Pro (64)

Does the game load (and error you get if not): no loading errors

 

Optional info you like:

Driver Version: 26.20.14001.39003 / Driver Model: WDDM 2.6

Monitor Resolution: 1920x1080

Multi-monitor?: yes, not active on two mons

Graphics Preset Used: custom based on ULTRA

Overall experience (any stuttering, glitching, etc or smooth sailing): I get lag pockets from ISP, no graphics issues

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): none

DxDiag.txt

Share this post


Link to post
Share on other sites

Needed info:

Manufacturer: NVIDIA

Model:  GeForce GTX 680MX

Operating System and version: macOS 10.15.4

Does the game load (and error you get if not): Yes it loads

 

Optional info you like:

Driver Version: 

Monitor Resolution: 2048x1152

Multi-monitor?: no

Graphics Preset Used: default

Overall experience (any stuttering, glitching, etc or smooth sailing):

I can see through walls and other objects while in missions. Also some coloring on characters was unrecognized. Many settings in Graphics/Display in Options are not available.

 

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): I asked some friends to tell me what color my characters' costume seems to be to them, and then altered it in the costume editor more or less blindly.

Share this post


Link to post
Share on other sites
Posted (edited)

I've used 2 computers now for the game.  Not that the first one was giving me any real issues, but it was originally built back in 2012 to run CoH and I've been wanting to build a new one.

 

The first computer has - 

 

Needed info:

Manufacturer: AMD

Model: Radeon HD5800

Operating System and version: Microsoft Windows 10 Home Version: 10.0.18363

Does the game load (and error you get if not): Game loaded just fine, no real issues there.

 

Optional info you like:

Driver Version: 15.301.1901.0 (was always telling me my driver was out of date, but there isn't a newer one for the card)

Monitor Resolution: 1920 x 1080 x 60 Hz

Multi-monitor?: I was using multiple monitors but after a windows update it was causing issues, the gamma control no longer worked and everything was DARK.  

Graphics Preset Used:

Overall experience (any stuttering, glitching, etc or smooth sailing): Except for the gamma controls, everything worked pretty good.  At extreme ranges I could sometimes see thru walls but when I got closer that went away.  Sometimes the Insect Wings on my character allows me to see thru a door (looking thru the wing it causes a wing shaped transparency in the door).

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): For the multiple monitor gamma issue, I turned off the 2nd monitor and unhooked the HDMI cable from the monitor.  Once I had the game open and logged in.  I hooked the monitor back up, powered it back on and it worked just fine.  For the other, wasn't a big enough deal for me to try adjusting settings for.

 

I don't normally use this computer for the game anymore, as I've only got one internet connection.

 

Needed info:

Manufacturer: Gigabyte

Model: NVIDIA GeForce RTX 2070 Super

Operating System and version: Microsoft Windows 10 Home Version: 10.0.18363

Does the game load (and error you get if not): Game loads fine.  No issues there.

 

Optional info you like:

Driver Version: 26.21.14.3200

Monitor Resolution: 2560 x 1440 x 74 Hz

Multi-monitor?: No

Graphics Preset Used:

Overall experience (any stuttering, glitching, etc or smooth sailing): At extreme ranges I could sometimes see thru walls but when I got closer that went away.  Sometimes the Insect Wings on my character allows me to see thru a door (looking thru the wing it causes a wing shaped transparency in the door).

Any steps taken to resolve issues you encountered (both those that worked and those that didn't):  Haven't tried to adjust anything, it isn't a big enough deal to bother me.

 

Was running Ultra Settings on graphics, though I only had 100% on the Details.  Forgot to reset it for HomeComing as I used to run it at 200% all the time.  

Edited by G1ass

Share this post


Link to post
Share on other sites

Needed info:

Manufacturer: AMD

Model: Radeon Pro 560X 4GB

Operating System and version: MacOS 10.14.6

Does the game load (and error you get if not): There seems to be a minor bug in IslandRum, but with a workaround I have no other issues.

 

Optional info you like:

Driver Version:

Monitor Resolution: 2880x1800

Multi-monitor?:

Graphics Preset Used: All the sliders to the right and everything enabled. 😀

Overall experience (any stuttering, glitching, etc or smooth sailing): smooth sailing so far. (I'm level 6)

Any steps taken to resolve issues you encountered (both those that worked and those that didn't):


The adventurous Space Janitor reporting for duty. Cleaning the universe since 1992 and Paragon City, the Rogue Isles and Praetoria since 2011.

BlueYellowRed.png.cffb9b692dd0484133ca1d9ee2c8c4ce.png

Share this post


Link to post
Share on other sites
Posted (edited)

Needed info:

Manufacturer: NVidia

Model: MacVidCards GTX 980

Operating System and version: Windows 10

Does the game load (and error you get if not): I used the installer from http://telstar.eekstudio.com and it was smooth.

 

Optional info you like:

Driver Version:

Monitor Resolution: 3840 x 2160

Multi-monitor?: Sometimes. It seems to work fine when I have my second 1920x1080 monitor connected (for discord and steam and such).

Graphics Preset Used: All the sliders to the right and everything enabled. 😀

Overall experience (any stuttering, glitching, etc or smooth sailing): City of Heroes in 4K is glorious!

Any steps taken to resolve issues you encountered (both those that worked and those that didn't):

Edited by RogerWilco

The adventurous Space Janitor reporting for duty. Cleaning the universe since 1992 and Paragon City, the Rogue Isles and Praetoria since 2011.

BlueYellowRed.png.cffb9b692dd0484133ca1d9ee2c8c4ce.png

Share this post


Link to post
Share on other sites

Needed info:

Manufacturer: 

Model: RTX 2060

Operating System and version: Windows 10 Pro 1909 18363.778

Does the game load (and error you get if not): Yes. Runs great.

 

Optional info you like:

Driver Version: 445.87

Monitor Resolution: 2560x1080 and 1920x1080 windows and full screen

Multi-monitor?: Yes

Graphics Preset Used: Tried several all work fine, including cell shaded. 

Overall experience (any stuttering, glitching, etc or smooth sailing): Works great unless I run to many other things, like Folding at home etc... Can run multiple instances with no problem. 

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): Hmm had a slight issue on a laptop with an intel chipset and nvida card, found something here that helped, don't play that way much though.

Share this post


Link to post
Share on other sites
Posted (edited)

Manufacturer: Nvidia

Model: RTX 2080TI

Operating System and version: Win 10 Pro 1903

Does the game load (and error you get if not): yeah loads fine infact load times are great

 

Driver Version: 442.74

Monitor Resolution: 2560x1440

Multi-monitor?: negative old school single setup pump my money into performance parts as i chase 144fps

Graphics Preset Used: mid/high not using a preset

Overall experience (any stuttering, glitching, etc or smooth sailing): smooth but between 30 fps to 120 fps so stutters noticably because of the big change in fps

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): changed just about every setting resolution had a slight change for the better but its not an option due to blur on a 1440p native nothing else did anything for fps or smoothness

 

//edit okay some follow up is in order so the experimental cell shading improved my performance by 50-70% yeah ikr insane but i can now get up to 100 fps in normal teaming league still abit wonky but not 30 fps think power spam tanks anything cell shading just has more peak for me so its easier to give a few fps away or well 30-50 in league lol but 50 fps beats the hell out of 25-30

Edited by PainX

Share this post


Link to post
Share on other sites

Manufacturer:  Nvidia

Model: geforce GTX 1060

Operating System and version: Win 10 Home

 Can run game at max settings, but dial it a tad

Share this post


Link to post
Share on other sites

Intel i5-440 3.10ghz

kingston 8gb

nvidia gtx 1050ti 4gb

1920x1080 fullscreen

win 10 pro 1903 x64

 

all good here! no problem in instalation or playing....

Share this post


Link to post
Share on other sites
Posted (edited)

Manufacturer: NVIDIA

Model: RTX 2080Ti

Operating System and version: Win 10

Does the game load (and error you get if not): 99% loads - every once in a while it freezes as I log into server

 

Optional info you like:

Driver Version: 446.14

Monitor Resolution: 4K, 144 fps

Multi-monitor?: No

Graphics Preset Used: Yes

Overall experience (any stuttering, glitching, etc or smooth sailing): smmoth sailing.  so smooth!  soooooo smoooth!!! 4K at 144fps.  Its a dream.  Consider I played this game back in the day at 720 P at like 45 fps!!!

Edited by JMPFXJ

Share this post


Link to post
Share on other sites

Manufacturer: AMD

Model: RX5700

Operating System and version: Win 10 64bit

Does the game load (and error you get if not): Game works

 

Driver Version: 19.12.2

Monitor Resolution: 1920x1080

Multi-monitor?: No

Graphics Preset Used: Custom high with Ultra mode

Overall experience (any stuttering, glitching, etc or smooth sailing): Minor LOD flickering

Share this post


Link to post
Share on other sites

Manufacturer: NVIDIA

Model: RTX 2060

Operating System and version: Windows 10 64 bit Build 18363

Does the game load (and error you get if not): Game loads and runs well.

 

Driver Version: 445.87

Monitor Resolution: 2560x1440

Multi-monitor?: No

Graphics Preset Used: Custom/Ultra

Overall experience (any stuttering, glitching, etc or smooth sailing): Smooth sailing!

Share this post


Link to post
Share on other sites

Manufacturer: Nvidia

Model: RTX 2070 Super

Operating System and version: Win 10 PRO 10.0.18363 Build 18363

Does the game load (and error you get if not): Yup

 

Driver Version: 451.48

Monitor Resolution: 1920x1080

Multi-monitor?: yes

Graphics Preset Used: Ultra

Overall experience (any stuttering, glitching, etc or smooth sailing): Smooth overall huge lag spike sometimes not due to my system, monitoring performance and all seems well on my end. 

Share this post


Link to post
Share on other sites
On 4/25/2019 at 2:31 PM, GM Dredd said:

Hey folks,

 

If you could please reply to this topic with your graphics card / gpu info and your experience with the game it will help us with diagnosis of problems and getting newcomers on-board, thank you!

To get your OS Version info - Mac users look in the Apple Menu for About This Mac, Windows users can open a run box (Windows Key + R) and enter Winver and click OK.

 

Needed info:

Manufacturer:

Model:

Operating System and version:

Does the game load (and error you get if not):

 

Optional info you like:

Driver Version:

Monitor Resolution:

Multi-monitor?:

Graphics Preset Used:

Overall experience (any stuttering, glitching, etc or smooth sailing):

Any steps taken to resolve issues you encountered (both those that worked and those that didn't):

 

Thank you again for taking the time to help your fellow heroes and villains!

Manufacturer: Nvidia (Apple iMac late 2012, 3.4ghz i7, 32 gb ram)

Model: GeForce GTX 680MX 2GB

Operating System and version: macOS 10.14.6

Does the game load (and error you get if not): Game loads runs smoothly, but none of the "Ultra Graphics" options are available.

 

Driver Version:

Monitor Resolution: 2560x1440, but I run the game at 1080p

Multi-monitor?: No

Graphics Preset Used: Ultra/Custom

Overall experience (any stuttering, glitching, etc or smooth sailing): As stated above, everything runs smoothly, but none of the "Ultra Graphics" options are available, no lighting, no shadows, etc

 

Any help would be GREATLY appreciated. I know this machine can run this game at the highest settings, but for whatever reason they simply aren't selectable.

Screen Shot 2020-06-30 at 1.42.27 PM.png

Share this post


Link to post
Share on other sites

Needed info:

Manufacturer: Gigabyte

Model: RTX 2080 Super

Operating System and version: Win10 (insider track)

Does the game load (and error you get if not): Works fine

 

Optional info you like:

Driver Version: Most up to date usually

Monitor Resolution: Full 4K

Multi-monitor?: It's a 49" 4K HDRI monitor. I don't need more real estate

Graphics Preset Used: Ultra everything.

Overall experience (any stuttering, glitching, etc or smooth sailing): Works great - EXCEPT it's easy to lose my cursor. I have my Windows cursor set to larger than normal, but would LOVE this setting in the game.

 

Note that at 49" the DPI of the screen is the same as a 2560x1600 27" monitor, which is what I upgraded from. 

Share this post


Link to post
Share on other sites
Posted (edited)
On 6/30/2020 at 8:29 PM, Satanicus said:

Manufacturer: Nvidia (Apple iMac late 2012, 3.4ghz i7, 32 gb ram)

Model: GeForce GTX 680MX 2GB

Operating System and version: macOS 10.14.6

Does the game load (and error you get if not): Game loads runs smoothly, but none of the "Ultra Graphics" options are available.

 

Driver Version:

Monitor Resolution: 2560x1440, but I run the game at 1080p

Multi-monitor?: No

Graphics Preset Used: Ultra/Custom

Overall experience (any stuttering, glitching, etc or smooth sailing): As stated above, everything runs smoothly, but none of the "Ultra Graphics" options are available, no lighting, no shadows, etc

 

Any help would be GREATLY appreciated. I know this machine can run this game at the highest settings, but for whatever reason they simply aren't selectable.

Screen Shot 2020-06-30 at 1.42.27 PM.png

It's a driver issue.  As in Apple's Open GL drivers are too old to support the Ultra settings in 'Mac' CoH.

 

My 680MX on my iMac fried playing CoH.  None of the Ultra options were available to the Mac CoH.  Why?  Apple's Open GL was too old.  So you won't get the ultra finesse of the Windows counterpart CoH.  ie.  The same 680MX would run ultra settings on CoH (BootCamp/Windows) just fine at QHD.


Solution?  Run Bootcamp.  (Or a PC.)  You'll see the Ultra options in Bootcamp....because Windows version of Open GL is newer than the Mac version.

 

Azrael.

Edited by Golden Azrael

Share this post


Link to post
Share on other sites
On 6/17/2020 at 10:05 AM, JMPFXJ said:

Manufacturer: NVIDIA

Model: RTX 2080Ti

Operating System and version: Win 10

Does the game load (and error you get if not): 99% loads - every once in a while it freezes as I log into server

 

Optional info you like:

Driver Version: 446.14

Monitor Resolution: 4K, 144 fps

Multi-monitor?: No

Graphics Preset Used: Yes

Overall experience (any stuttering, glitching, etc or smooth sailing): smmoth sailing.  so smooth!  soooooo smoooth!!! 4K at 144fps.  Its a dream.  Consider I played this game back in the day at 720 P at like 45 fps!!!

How is your frame rate during Hami raids or incarnate trials, given those specs? Do you have capped graphical presets?

Share this post


Link to post
Share on other sites

Needed info:

Manufacturer: Nvidia

Model: GTX 1050 Ti

Operating System and version: Windows 10 2004

Does the game load (and error you get if not): Yes

 

Optional info you like:

Driver Version: 4521.67 (as of this writing)

Monitor Resolution: 1920x1080

Multi-monitor?: No

Graphics Preset Used: Recommended

Overall experience: Smooth but stuttery at Ultra settings

Any steps taken to resolve issues you encountered: Quick change in the settings


Stay frosty, Tony

Share this post


Link to post
Share on other sites

 

Manufacturer: Nvidia

Model: 2080Ti

Operating System and version: Windows 10 19041.450

Does the game load (and error you get if not): Loads perfectly

 

Optional info you like:

Driver Version: 452.06

Monitor Resolution: 1080

Multi-monitor?: yes

Graphics Preset Used: Ultra (advanced)

Overall experience (any stuttering, glitching, etc or smooth sailing): Smooth Sailing

Share this post


Link to post
Share on other sites

Nvidia

GT 740

Linux (Ubuntu) + Wine 5.7 with DXVK/D9VK

Nvidia driver version 435,

1080p

not multi

 

Is more than a bit slow and tends to heat up at full 1080p resolution, even on low settings, but turning render resolution down to 1024*567 actually lets me play on Ultra settings with 55-60 FPS in non-crowded situations and OK noise/temperature throughout.

Share this post


Link to post
Share on other sites
On 8/25/2020 at 2:15 PM, Golden Azrael said:

It's a driver issue.  As in Apple's Open GL drivers are too old to support the Ultra settings in 'Mac' CoH.

 

My 680MX on my iMac fried playing CoH.  None of the Ultra options were available to the Mac CoH.  Why?  Apple's Open GL was too old.  So you won't get the ultra finesse of the Windows counterpart CoH.  ie.  The same 680MX would run ultra settings on CoH (BootCamp/Windows) just fine at QHD.


Solution?  Run Bootcamp.  (Or a PC.)  You'll see the Ultra options in Bootcamp....because Windows version of Open GL is newer than the Mac version.

 

Azrael.

This is not true for all Mac GPUs.

 

I have a 2018 Macbook pro with a Radeon 560X and it is happy to run the Ultra mode options.

I am running 10.14.6 Mojave.

 


I installed using Island Rum, it did install a recent version of Wine. Maybe looking at what version of Wine you have could help?

 

 


Your problem might also be that you have an older NVidia card, you might try the "Nvidia Web Drivers" if you are running MacOS High Sierra or older.

https://www.nvidia.com/download/driverResults.aspx/149652/

Tony Mac has a nice overview of the versions: https://www.tonymacx86.com/nvidia-drivers/

Officially these are for pre2013 Mac Pro machines, where you can put another video card into the PCI slot. (gosh, Apple used to have Macs you could upgrade!)

But I have the impression they will help with iMacs and Macbooks with an Nvidia card as well. They are much better than the stock Apple drivers, if they work.

If you are on Mojave, Catalina or Big Sur, then you are out of luck. Apple has blocked Nvidia from releasing a driver with Metal in it.

They support up to the GTX1080, I run them myself with a GTX980. I will check later if the Ultra Options are available on my GTX980 install.

 

screenshot_200922-11-12-24.thumb.jpg.ba5adebcb500da5bd3368ecc605f34cf.jpg

Edited by RogerWilco

The adventurous Space Janitor reporting for duty. Cleaning the universe since 1992 and Paragon City, the Rogue Isles and Praetoria since 2011.

BlueYellowRed.png.cffb9b692dd0484133ca1d9ee2c8c4ce.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...