Jump to content

Graphics Card / GPU Survey


Recommended Posts

On 6/30/2020 at 9:29 PM, Satanicus said:

Manufacturer: Nvidia (Apple iMac late 2012, 3.4ghz i7, 32 gb ram)

Model: GeForce GTX 680MX 2GB

Operating System and version: macOS 10.14.6

Does the game load (and error you get if not): Game loads runs smoothly, but none of the "Ultra Graphics" options are available.

 

Driver Version:

Monitor Resolution: 2560x1440, but I run the game at 1080p

Multi-monitor?: No

Graphics Preset Used: Ultra/Custom

Overall experience (any stuttering, glitching, etc or smooth sailing): As stated above, everything runs smoothly, but none of the "Ultra Graphics" options are available, no lighting, no shadows, etc

 

Any help would be GREATLY appreciated. I know this machine can run this game at the highest settings, but for whatever reason they simply aren't selectable.

 

I think that on Mojave you are stuck with some ancient Apple drivers for Nvidia. I run High Sierra with the "Nvidia Web Drivers" and an GTX980. But those are not available on MacOS 10.14.6 because Apple hates Nvidia and doesn't want to give them access to the info to write drivers for Metal.

See my reply to Golden Azrael as well.

The adventurous Space Janitor reporting for duty. Cleaning the universe since 1992 and Paragon City, the Rogue Isles and Praetoria since 2011.

BlueYellowRed.png.cffb9b692dd0484133ca1d9ee2c8c4ce.png

Link to post
Share on other sites

I updated to the lastest Nvidia Web Drivers on MacOS High Sierra, and I don't have the Ultra options with those either. I think that if you're on Mac and have Nvidia, you're out of luck.

 

screenshot_200922-16-02-31.thumb.jpg.ca76d086746e1014213cb152f7d10e20.jpg

The adventurous Space Janitor reporting for duty. Cleaning the universe since 1992 and Paragon City, the Rogue Isles and Praetoria since 2011.

BlueYellowRed.png.cffb9b692dd0484133ca1d9ee2c8c4ce.png

Link to post
Share on other sites

Manufacturer:                                Intel

Model:                                           HD Graphics 4400

Operating System and version:      Windows 10 v.1909

Does the game load:                      Yes

 

 

Driver Version:                               20.19.15.5126

Monitor Resolution:                       1366 x 768 @ 60Hz

Multi-monitor?:                             No

Graphics Preset Used:                    Custom (Performance with the water effects quality dropped to Medium)

 

Overall experience:

Not bad. FPS drops a bit in effects-heavy areas, but the main culprit seemed to be the water effect settings. Dropping those to medium alleviated most of the problems.

 

Link to post
Share on other sites
  • 1 month later

Manufacturer:                                NVIDIA

Model:                                           GeForce RTX 2080 Ti (11GB)

Operating System and version:      Windows 10 v.1909

Does the game load:                      Yes

 

 

Driver Version:                               452.06

Monitor Resolution:                      [email protected] 30Hz

Multi-monitor?:                             Yes

Graphics Preset Used:                    Ultra (custom)

 

Overall experience:

Superlative, but I am running the RTX wither water cooling.

 

Edited by Blushield
Link to post
Share on other sites

Manufacturer:                                EVGA

Model:                                           GeForce RTX 3080 (10GB)

Operating System and version:     Windows 10 v.1909

Does the game load:                     Yes

 

 

Driver Version:                               457.30

Monitor Resolution:                      2560 x 1440 @ 165Hz

Multi-monitor?:                             Yes

Graphics Preset Used:                    Ultra (custom)

 

Overall experience:

Bueno

Link to post
Share on other sites
  • 4 months later
On 11/23/2020 at 5:25 AM, Galaxy Brain said:

Manufacturer:                                EVGA

Model:                                           GeForce RTX 3080 (10GB)

Operating System and version:     Windows 10 v.1909

Does the game load:                     Yes

 

 

Driver Version:                               457.30

Monitor Resolution:                      2560 x 1440 @ 165Hz

Multi-monitor?:                             Yes

Graphics Preset Used:                    Ultra (custom)

 

Overall experience:

Bueno

Question for you:  If you use the in-game fps monitor, do you notice that the main world still struggles to hold high frame rates?  I just finished upgrading my pc and decided to see if a new CPU and GPU would finally get this thing stable in the 100fps range.  Loaded up, ran around Port Oaks, Mercy, and AP frame rates varied from about 120 to as low as 35fps when floating in the north side of Mercy.  This is running an 11700K and a 3090.  I'm curious to figure out where the bottle neck is at this point, as I'm thinking it's gotta be the engine.

Link to post
Share on other sites
  • 2 weeks later
Posted (edited)

geforce gtx 1050

 

Works good enough for me!

 

2 gig gddr5 ram on it, so i guess thats good enough. COH has no problems!

Edited by Hew
Link to post
Share on other sites

Manufacturer: Amd
Model: Radeon 7700
OS: Windows 7 Home Premium
Does the game load?: Yes, no errors
Driver version: aticfx.64
Monitor Resolution: 1600 x 1200
Multi Monitor: No
Graphic Presets Used: Performance
Overall experience: Great, no issues



 

Link to post
Share on other sites
  • 1 month later
Posted (edited)

I got myself a shiny new computer with a Ryzen 5900X, Windows 10 Pro, 64GB of RAM.

And a Radeon 6900XT 😃

The game runs at 60 fps, maybe a little less in a Hamidon raid and some other spots.

On 4K with all settings maxed, including 200% world and character detail.

Edited by RogerWilco

The adventurous Space Janitor reporting for duty. Cleaning the universe since 1992 and Paragon City, the Rogue Isles and Praetoria since 2011.

BlueYellowRed.png.cffb9b692dd0484133ca1d9ee2c8c4ce.png

Link to post
Share on other sites
On 4/22/2021 at 6:02 AM, TheAltOption said:

Question for you:  If you use the in-game fps monitor, do you notice that the main world still struggles to hold high frame rates?  I just finished upgrading my pc and decided to see if a new CPU and GPU would finally get this thing stable in the 100fps range.  Loaded up, ran around Port Oaks, Mercy, and AP frame rates varied from about 120 to as low as 35fps when floating in the north side of Mercy.  This is running an 11700K and a 3090.  I'm curious to figure out where the bottle neck is at this point, as I'm thinking it's gotta be the engine.

Yeah, the game engine seems to give me occasional fps dips/stutter, especially when zooming around big areas at high speed. But most of the time it seems to hold 60 fps.

The adventurous Space Janitor reporting for duty. Cleaning the universe since 1992 and Paragon City, the Rogue Isles and Praetoria since 2011.

BlueYellowRed.png.cffb9b692dd0484133ca1d9ee2c8c4ce.png

Link to post
Share on other sites
2 hours ago, RogerWilco said:

I got myself a shiny new computer with a Ryzen 5900X, Windows 10 Pro, 64GB of RAM.

And a Radeon 6900XT 😃

The game runs at 60 fps, maybe a little less in a Hamidon raid and some other spots.

On 4K with all settings maxed, including 200% world and character detail.

 

Sitting on a Ryzen 5950X, 64G of RAM, solid-state all around, and a 2060 from my old machine.
Essentially running 6K (6480x3840), and pulling around 35FPS

 

If you want to be godlike, pick anything.

If you want to be GOD, pick a TANK!

Link to post
Share on other sites
  • 2 weeks later

Update:

 

Needed info:

Manufacturer: EVGA

Model: RTX 3080 FTW3 Ultra

Operating System and version: Windows 10, 21H1

Does the game load (and error you get if not): Yes

 

Optional info you like:

Driver Version: 466.77

Monitor Resolution: 1080p

Multi-monitor?: yes

Graphics Preset Used: Ultra everything, no distance blur

Overall experience (any stuttering, glitching, etc or smooth sailing): smooth sailing

Any steps taken to resolve issues you encountered (both those that worked and those that didn't):

image.png.440bd3ba66421192ca1fb954c5d313c2.pngspacer.pngFlint Eastwood

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...