Jump to content

Graphics Card / GPU Survey


GM Dredd

Recommended Posts

Manufacturer: AMD

Model: RX 570

Operating System and version: Windows 10 Pro(64 Bit), Version 1803

Does the game load (and error you get if not): Yes

 

Optional info you like:

Driver Version: 19.1.1

Monitor Resolution: 1680 x 1050

Multi-monitor?: No

Graphics Preset Used: Ultra

Overall experience (any stuttering, glitching, etc or smooth sailing): Some times I experience stuttering and I have to click on the same quest dialogue string

many times to advance it, usually it's the last one though. Personally I just put this up to lag due to server load.

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): Apart from the above I do not think there is anything I can do on my

end at this stage.

You may also know me in game as...

 

Mupi Widt - AKB048 - Pulsar Girl - Captain Dad - Popsicle Girl - Carpathian - Tatanya Angelica Snow

Link to comment
Share on other sites

Needed info:

Manufacturer: Gigabyte

Model: Windforce RTX 2060

Operating System and version: Windows 10 Pro

Does the game load (and error you get if not): Perfectly

 

Optional info you like:

Driver Version: 430.39

Monitor Resolution: 1920 x 1080

Multi-monitor?: Nein

Graphics Preset Used: Ultra customised to turn off Depth of Field

Overall experience (any stuttering, glitching, etc or smooth sailing): Flawless gameplay

 

Link to comment
Share on other sites

Needed info:

Manufacturer: Nvidia

Model: EVGA GeForce GTX 1080ti FTW3 11gb

Operating System and version: Windows 10 Home 1809

Does the game load (and error you get if not): Yes

 

Driver Version: 430.39

Monitor Resolution: 2560x1440 @ 144 Hz

Multi-monitor?: No.

Graphics Preset Used: Ultra

Overall experience (any stuttering, glitching, etc or smooth sailing): Buttery smooth

 

Manc

 

Link to comment
Share on other sites

Manufacturer:  Nvidia

Model:  RTX 2080 Ti

Operating System and version:  Windows Pro (version 1080)

Does the game load (and error you get if not):  Yes

 

Optional Info:

Driver Version:  430.39

Monitor Resolution:  3840x2160

Multi-monitor?:  No

 

Graphics Preset Used:  Customized -- maxxed out

 

Overall experience (any stuttering, glitching, etc or smooth sailing):  So far so good!  A tiny bit of lag now and then, likely due to how crowded the server was, but nothing terrible.

 

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): 

--  When increasing the resolution from default 1080p to my 4K native resolution, the main screen became so enlarged that I could only see portion of the bottom left corner.  This was fixed by changing the High DPI Scaling Override settings under Compatibility in the Score.exe properties.

Link to comment
Share on other sites

Running an i3 all-in-one with onboard Intel HD Graphics under Windows 8.

 

This version of City of Heroes runs alright at 1080p with most setting cranked up; ambient occlusion is the biggest performance hitter, even compared to high vis settings and lots of players onscreen. For normal play, though, I have settings pretty low, so as not to risk becoming a slideshow when things get heavy.

 

Link to comment
Share on other sites

Manufacturer: Nvidia

Model: GTX 1060

Operating System and version: Windows 10 Pro 1803

Does the game load (and error you get if not): game loads and runs fine

 

Optional info you like:

Driver Version: v. 417.35

Monitor Resolution: 1920x1080

Multi-monitor?: yes

Graphics Preset Used: ultra

Link to comment
Share on other sites

Needed info:

Manufacturer:Nvidia/AMD

Model:GTX 660M /R7 240

Operating System and version:Windows 10 Version 1809/Kubuntu 18.04 With plasma 5 window Environment

Does the game load (and error you get if not): yes no Errors

 

Optional info you like:

Driver Version:Nivida: 419.35

Monitor Resolution:M1 1600x900 M2 1366x768

Multi-monitor?: Yes

Graphics Preset Used: no

Overall experience (any stuttering, glitching, etc or smooth sailing):

Any steps taken to resolve issues you encountered (both those that worked and those that didn't):

Link to comment
Share on other sites

Needed info:

Manufacturer:

Model: iMac (20-inch, Early 2009)

Operating System and version: OS X El Capitan Version 10.11.6

Does the game load (and error you get if not): Yes, but it takes a few minutes after launching.

 

Monitor Resolution: 1680x1050

Multi-monitor?: Yes.

Graphics Preset Used: NVIDIA GeForce 9400 256 MB

Overall experience: Sometimes walls inside a mission will flicker, becoming transparent.

Link to comment
Share on other sites

Manufacturer: Gigabyte/Nvidia

Model: GeForce GTX 1660 Windforce

Operating System and version: Windows 10

Does the game load (and error you get if not): Yes

 

 

Driver Version: 430.39 Release Date: 04/23/2019

Monitor Resolution: 1920 x 1080

Multi-monitor?: I wish, but not at this time

Graphics Preset Used: Ultra

Overall experience (any stuttering, glitching, etc or smooth sailing): No problems

Any steps taken to resolve issues you encountered (both those that worked and those that didn't):

None

Link to comment
Share on other sites

Manufacturer: eVGA

Model: GeForce GTX 1060 SSC 6GB

Operating System and version: Windows 10 version 1809

Does the game load (and error you get if not): yes

 

Driver Version: 425.31

Monitor Resolution: 1920x1080

Multi-monitor?: no

Graphics Preset Used: highest

Overall experience (any stuttering, glitching, etc or smooth sailing): smooth, 45-60fps. (old AMD Phenom II CPU likely my limiting factor these days.)

Link to comment
Share on other sites

Needed info:

Manufacturer:

Model: eVGA GTX 780 ti

Operating System and version:  Windows 8.1 Pro (64 bit)

Does the game load (and error you get if not):  The game loads perfectly with no errors. 

 

 

Optional info you like:

Driver Version:  25.21.14.1694

Monitor Resolution:  1920 x 1080

Multi-monitor?: No

Graphics Preset Used:  In CoH I'm using the Ultra preset.

Overall experience (any stuttering, glitching, etc or smooth sailing):  Bad windows scaling problems at 1920x1080 (solution below).  Otherwise the game runs perfectly.

Any steps taken to resolve issues you encountered (both those that worked and those that didn't):  The problem was solve by doing this:

Link to comment
Share on other sites

Manufacturer: Gigabyte nVidia

Model: GTX 1070

Operating System and version: Win10 Latest

Does the game load (and error you get if not): Yes

 

Optional info you like:

Driver Version: Current Game-Ready

Monitor Resolution: 1080 x 1920

Multi-monitor?: Yes

Graphics Preset Used: Max

Overall experience (any stuttering, glitching, etc or smooth sailing): Smooth as butter, or as the game code allows

Link to comment
Share on other sites

Manufacturer: eVGA

Model:GTX 1070 ti

Operating System and version: Windows 10

Does the game load (and error you get if not): Yes. Flawless so far.

 

Driver Version: 430.39

Monitor Resolution: 1920x1080

Multi-monitor?: Yes

Graphics Preset Used: Ultra

Overall experience (any stuttering, glitching, etc or smooth sailing): Smooth Sailing!

Link to comment
Share on other sites

Needed info:

Manufacturer: NVidia

Model: GTX 970

Operating System and version: Windows 10 ver 1803 (Build 17134.706)

Does the game load (and error you get if not): Loads without issue as long as the server itself isn't having any issues

 

Optional info you like:

Driver Version: 25.21.14.1771

Monitor Resolution: 1920 x 1080

Multi-monitor?: No

Graphics Preset Used: None

Overall experience (any stuttering, glitching, etc or smooth sailing): Only if there is server load

Any steps taken to resolve issues you encountered (both those that worked and those that didn't):

Link to comment
Share on other sites

GFX

Manufacturer: MSI

Model: Geforce GTX1070 ITX

Operating System and version: Windows 10 Pro Build 17763.437

Does the game load (and error you get if not): Loads Fine

 

Driver Version: NVidia Game Ready Driver 430.39

Monitor Resolution: 2560 * 1600

Multi-monitor?: No

Graphics Preset Used: Ultra

Overall experience (any stuttering, glitching, etc or smooth sailing): Slight stuttering.

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): Dropped the quality slider one level

Link to comment
Share on other sites

Needed info:

Manufacturer: Radeon

Model: RX 580 4GB

Operating System and version: Windows 10 Personal 10.0.17134

Does the game load (and error you get if not): Yes, the game loads just fine.

 

Optional info you like:

Driver Version: 19.4.1

Monitor Resolution: 1440x900

Multi-monitor?: No

Graphics Preset Used:

Overall experience (any stuttering, glitching, etc or smooth sailing): I get some lag and rubber-banding on open maps. I haven't noticed anything like that on solo mission maps.

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): No actions taken.

Link to comment
Share on other sites

My computer is basically a craptop though it should be able to run a 2012 game.

 

Specs are as follows:

Laptop manufacturer and model: ASUS UX32VD (i5 version, there's also i7 one, but I got the i5 version)

GPU: Aside of integrated one, nVidia 620M (Fermi) with the latest drivers available for it.

CPU: Dual-core i5-3317U (1.7GHz)

RAM: 10GB (kinda odd number, but it's max ram upgrade possible on this laptop which by default comes with 2gb)

Disk: Internal SSD as well as external HDD running through SATA to USB converter as external drive.

Link to comment
Share on other sites

From my Win 10 directxdiag:

 

Needed info:

Manufacturer: NVIDIA (GPU manufacturer, can't remember the assembler).

Model: NVIDIA GeForce GTX 1050 Ti

Operating System and version: Windows 10 64-bit (Build 17134)

Does the game load (and error you get if not): Loads, no errors to report.

 

Optional info you like:

Driver Version: 24.21.13.9836

Monitor Resolution: 1920 x 1080

Multi-monitor?: Negative

Graphics Preset Used: Customized.  Habit from reducing particles, shadow, and water details.

Overall experience (any stuttering, glitching, etc or smooth sailing): Nothing notable that cannot be attributed to network communication (rubber-banding, stuttering model movement, etc).

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): N/A

Are you a Wolf, a Sheep, or a Hound?

Quote
They called me crazy? They called me insane? THEY CALLED ME LOONEY!! and boy, were they right.
Link to comment
Share on other sites

2 Machines so far.  Going to try a 3rd over the weekend

 

Machine 1

 

Manufacturer: Nvidia

Model: 1080m

Operating System and version: Win 10 1803

Does the game load (and error you get if not): yes. No problems at all

 

Optional info you like:

Driver Version: 419.67

Monitor Resolution:41920 x 1080

Multi-monitor?: no

Graphics Preset Used: Ultra

Overall experience (any stuttering, glitching, etc or smooth sailing): Mostly great.  Standard serverside lag and disconnects

 

Machine 2

 

Manufacturer: Nvidia

Model: Titan X

Operating System and version: Win 10

Does the game load (and error you get if not): yes. But mut run as Administrator or the game often won't launch

 

Optional info you like:

Driver Version: 419.67

Monitor Resolution: 3440 x 1080

Multi-monitor?: Dual - Run game on single monitor

Graphics Preset Used: Ultra

Overall experience (any stuttering, glitching, etc or smooth sailing): Mostly great.  Standard serverside lag and disconnects

Link to comment
Share on other sites

Manufacturer: NVIDIA

Model: GeForce GTX 970

Operating System and version: Windows 7 Pro

Does the game load (and error you get if not): And then some! :D

 

Optional info you like:

Driver Version: 25.21.14.2531

Monitor Resolution: 40" Westinghouse TV, 1920 x 1080 @ 60FPS

Multi-monitor?: Nope

Graphics Preset Used: Ultra

Overall experience (any stuttering, glitching, etc or smooth sailing): Smooth Sailing

Any steps taken to resolve issues you encountered: N/A

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to comment
Share on other sites

Manufacturer: Nvidia

Model:GTX 970

Operating System and version: Windows 10

Does the game load (and error you get if not): Runs and no errors

Optional info you like:

Driver Version: From April

Monitor Resolution: 1920x1080

Multi-monitor?: I have 2 GPU's and 2 monitors (not SLI) and run CoH on only one monitor

Graphics Preset Used: Ultra but I don't change anything I just leave it as recommended.

Link to comment
Share on other sites

Manufacturer: NVIDIA

Model: 1080ti

Operating System and version: Win10 64bit 1803

Does the game load (and error you get if not): Loads fine

 

Driver Version: 417.71

Monitor Resolution: 1920x1080

Multi-monitor?: Yes, but I run game on Display 0 only.

Graphics Preset Used: Ultra, plus Ultra AO and Ultra shadows.

Overall experience (any stuttering, glitching, etc or smooth sailing): Game resets color settings on my second monitor. In-game Gamma seems to control gamma for second monitor. Otherwise, game runs fine. Praetoria city zones still reduce my FPS to 30-40 no matter what my settings.

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): No idea how to stop the above issue from happening, but it's easy to fix after I'm done playing. I open up Nvidia control panel, go to Adjust desktop color settings, pick my second monitor, then waggle one of the settings sliders will set colors back to what they were. Then I cancel out and close the control panel.

Link to comment
Share on other sites

Manufacturer: EVGA/NVidia

Model: GTX 1070 Ti

Operating System and version: Windows 10 Pro, build 1803

Does the game load (and error you get if not): Loads and plays fine.

 

Optional info you like:

Driver Version:  416.16

Monitor Resolution: 1920x1200

Multi-monitor?: Yes but only playing on one

Graphics Preset Used: Maximum everything to try and stress it.  Haven't played with cell shading yet.

Overall experience (any stuttering, glitching, etc or smooth sailing): No issues whatsoever that aren't server related, though obviously that's to be expected for now.

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): I've had no issues with the graphics, personally.

 

Link to comment
Share on other sites

  • Jimmy unpinned this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...