Jump to content
GM Dredd

Graphics Card / GPU Survey

Recommended Posts

Manufacturer: msi

 

Model: GeForce GTX 1050 Ti

 

Operating System: Windows 10

 

No errors once I cleared the manifest field in Tequila.

Share this post


Link to post
Share on other sites

Manufacturer: gigabyte

Model: radeon r9 390

Operating System and version: win 10 1809

Does the game load (and error you get if not): yes, runs great

 

Driver Version: 18.10.2

Monitor Resolution: 1920x1080

Multi-monitor?: yes

Graphics Preset Used: custom, everything set to max settings for visual quality

Overall experience (any stuttering, glitching, etc or smooth sailing): game runs great for me

Share this post


Link to post
Share on other sites

4790K

1080ti

win7

1440p (in glorious 32 curved inches)

 

any/all of my hiccups are server-side. Zero problems with the client-side on Ultra everything

(rubber banding, CD lag, etc.)

I'm not too concerned though, it's all pretty much load-based stuff, which should decline over time as the population gets over it's initial excitement.

(actually playing at off-peak times fixes the server load issue pretty much)

Share this post


Link to post
Share on other sites

Manufacturer: NVIDIA

 

Model: I'm a bit unsure here. There are two, one display and one render, and I don't know what that means, leading to my confusion:

a) Render: NVIDIA GeForce GTX 960M, Version: 23.21.13.9125

b) Display: Intel® HD Graphics 530, Version: 23.20.16.4973

 

Operating System and version: Windows 10 Home 64-bit (10.0, Build 17134)

 

Does the game load (and error you get if not): Yes (it loads). The only time I had an error was when I tried to move the Tequila program into a directory other than where I downloaded it. This was before The Great Wipening.

 

Monitor Resolution: 1920 x 1080 (32 bit) (60Hz)

 

Multi-monitor?: No

 

Graphics Preset Used: Giving Ultimate Mode a go (windowed)

 

Overall experience (any stuttering, glitching, etc or smooth sailing): Smoov

 

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): Nothing has been done yet, but I'm planning on lowering my graphics especially for this time of flux, and going back into windowed mode.


Victory: 1345 badges

Torchbearer/Excelsior: 1446 badges

Discord: Blue Jay#2187

(~);} ♫ ❤️ ☯ ☮ ⊕ ☧ ☸  

To the game that is something different to everyone who plays ((((((COH))))))) ❤️

Share this post


Link to post
Share on other sites

Needed info:

Manufacturer: NVIDIA

 

Model: GeForce GT 1030

 

Operating System and version: Windows 7 Home Premium

 

Does the game load (and error you get if not):

 

Driver Version: 23.21.14.3039

 

Monitor Resolution:1920x1080 (32bit)

 

Multi-monitor?: yes

 

Graphics Preset Used:Ultra

Share this post


Link to post
Share on other sites

Needed info:

Manufacturer: NVIDIA

Model: GeForce GTX 1070

Operating System and version: Windows 10, version 1803

Does the game load (and error you get if not): Loads without any errors

 

Optional info you like:

Monitor Resolution: 1920x1080

Multi-monitor?: No

Graphics Preset Used: Ultra

Overall experience (any stuttering, glitching, etc or smooth sailing): No problems (maybe slightly low fps)

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): Disabling vsync increased in-game fps from 30-40 to 100-120

 

Share this post


Link to post
Share on other sites

Amd

 

Radeon R5

 

Windows 10

 

I have not started running the game yet. We will see how it does

Share this post


Link to post
Share on other sites

OK, but don't laugh. This puppy is 6 years old. I also play SWTOR on it.

 

Needed info:

Manufacturer: AMD

Model: Radeon HD 7660D

Operating System and version: Win 10 1809

Does the game load (and error you get if not): Yes

 

Optional info you like:

Driver Version: 15.301

Monitor Resolution: 1920 x 1080

Multi-monitor?: No

Graphics Preset Used: Quality

Overall experience (any stuttering, glitching, etc or smooth sailing): Smooth sailing in instances. Some rubber banding in zones. Haven't run on an 8-man team yet, so we'll see how that goes.

Any steps taken to resolve issues you encountered (both those that worked and those that didn't):


Torchbearer                                                                    Excelsior

Uunderdog - Radiation/Radiation Scrapper (50+3)                Uundertaker - Radiation/Dark Corruptor (50+3)

Uunison - Gravity/Storm Controller (50+3)

Uuncola - Ice/Temporal Blaster (50+3)

Share this post


Link to post
Share on other sites

Manufacturer: Nvidia

Model: GeForce GTX 960

Operating System and version:Windoes 10 Pro

Does the game load (and error you get if not): Yes, but only in windowed mode is it actually playable

 

Optional info you like:

Driver Version: 430.39

Monitor Resolution: 2560x1440

Multi-monitor?: Yes

Overall experience (any stuttering, glitching, etc or smooth sailing):

 

The image does not fit on the monitor properly, it overflows,  and the mouse cursor does not line up with the interface in anything but windowed mode. it doesn't mater what resolution i choose, it's always messed up.

 

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): ... switched to windowed mode. Not ideal though since i do have  a dual monitor setup and it's fairly easy to click outside the window because of that. If i had to guess, I'd say it likely has to do with the fact that I have a 2560x1440 resolution, and have Windows set to scale things up 125% because of that.

 

*edit - set it back to 100% and yep, that fixed it. It's just that it makes the text etc. very small so it's not the most ideal for general use.

 

Share this post


Link to post
Share on other sites

Manufacturer:Gigabyte Amd

Model:RX 480  8GB G1 Gaming

Operating System and version: win 10 ver 1809

Does the game load (and error you get if not): yes

 

Optional info you like:

Driver Version: 19.4.1

Monitor Resolution: 1920 x 1080

Multi-monitor?:no

Graphics Preset Used:Ultra

Overall experience pretty smooth

Share this post


Link to post
Share on other sites

Manufacturer: ASUS

Model: Rox-Strix-RX560-4G-Gaming

Operating System and version: win 10, version 1809

Does the game load (and error you get if not): Yes no errors

 

Driver Version: 19.4.1

Monitor Resolution: 1920x1080

Multi-monitor?: No

Graphics Preset Used: Recommended

Overall experience (any stuttering, glitching, etc or smooth sailing): smooth sailing

 

Share this post


Link to post
Share on other sites

Manufacturer: EVGA

Model:GeForce GTX 970 4GB

Operating System and version:Windows 10 Pro 64 Bit (10.0, Build 17134)

Does the game load (and error you get if not): Yes

 

Optional info you like:

Driver Version: 26.21.14.3039

Monitor Resolution: 2560x1080 Ultrawide and 1600x900

Multi-monitor?: Yes

Graphics Preset Used: Ultra

Overall experience (any stuttering, glitching, etc or smooth sailing): Good overall. Some stuttering/lagging in big population areas.

 

-Bharsyng Doensyn

Excelsior

Share this post


Link to post
Share on other sites

Manufacturer:Asus

Model:GeForce GTX 1070

Operating System and version: Windows 10 Pro 64 bit

Does the game load (and error you get if not): Game loads fine

 

 

Driver Version:430.39

Monitor Resolution:1920 X 1200

Multi-monitor?:no

Graphics Preset Used:Ultra

Overall experience (any stuttering, glitching, etc or smooth sailing):Good overall

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): Just restart game . All fine on both servers so far . A bit of rubberbanding at times.

 

 

Share this post


Link to post
Share on other sites

Manufacturer: AMD Radeon

Model: RX 580 Series

Operating System and version: Win 10 build 1803

Does the game load (and error you get if not): Yes

 

Optional info you like:

Driver Version: 19.3.1

Monitor Resolution: 3440 x 1440

Multi-monitor?: no

Graphics Preset Used: in-game graphics set to insane

Overall experience (any stuttering, glitching, etc or smooth sailing): Absolutely smooth

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): Did not have any problems.

Share this post


Link to post
Share on other sites

Twin Radeon RX-480's

Windows 10.0.17134 Build 17134 64 bit

4096 MB Graphic Memory

16GB System Memory

I-7=6700K CPU @ 4GHz

Share this post


Link to post
Share on other sites

Manufacturer: Nvidia

Model: 1080 FE

Operating System and version: Win 10 v.1803

Does the game load (and error you get if not):Game loads and works with no issue.

 

Optional info you like:

Driver Version: 430.39 4/23/2019

Monitor Resolution: 2560x1440p

Refresh Rate: 144 hz

Multi-monitor?:No

Graphics Preset Used: Every Graphics option is turned mostly to highest

Overall experience (any stuttering, glitching, etc or smooth sailing): Awesome

Share this post


Link to post
Share on other sites

Manufacturer: Nvidia

Model: 1080ti

Operating System and version: Windows 10

Does the game load (and error you get if not): No problem

Share this post


Link to post
Share on other sites

Manufacturer: ASUS

Needed Info

Model: 1080 TI

Operating System and version: Win 10 1809

Does the game load (and error you get if not): yes - but I cant get it to run at 1920x1080 unless in windowed mode

 

Optional info you like:

Driver Version: 430.39

Monitor Resolution: 1920 x 1080

Multi-monitor?: Yes

Graphics Preset Used: Ultra

Overall experience (any stuttering, glitching, etc or smooth sailing): Pretty damn smooth tbh 

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): after trying several resolutions found that windowed mode worked best and gave me 1920 x 1080 res.

 

*edited with latest success

Share this post


Link to post
Share on other sites

Manufacturer:Asus

Model: GTX 1070(Not TI)

Operating System and version: Windows 10 v. 18356.86

Does the game load (and error you get if not): Yes.

 

 

Driver Version: Most recent as of 4/27/2019

Monitor Resolution: 2560×1440

Multi-monitor?: Double

Graphics Preset Used: Ultra

Overall experience (any stuttering, glitching, etc or smooth sailing): Aside from server issues, nearly 220+ frames constantly.

Any steps taken to resolve issues you encountered (both those that worked and those that didn't):

 

CPU is an I7 4770k.

Share this post


Link to post
Share on other sites

I play on a 4 year old Microsoft Surface Pro 4.

Basically a tablet.  And everything works just fine.

Share this post


Link to post
Share on other sites

Needed info:

Manufacturer: eVGA/nVidia

Model: 1070 GTX SC Gaming

Operating System and version: Win10 Verr1803

Does the game load (and error you get if not): Yes

 

Optional info you like:

Driver Version: 430.39 (latest)

Monitor Resolution: 1920x1080

Multi-monitor?: Yes, 3 monitors, all same resolution

Graphics Preset Used: Custom, everything maxed except bloom and a couple opinionated things (I've had those maxed as well without issue). I've also tried all the experimental settings with no issues.

Overall experience (any stuttering, glitching, etc or smooth sailing): Minor rubberbanding, but that's likely server lag.

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): N/A

Share this post


Link to post
Share on other sites

Needed info:

Manufacturer: Nvidia

Model: EVGA Geforce GTX 680

Operating System and version: Windows 10 Build 17763

Does the game load (and error you get if not): Yes

 

Optional info you like:

Driver Version: 430.39

Monitor Resolution: 1920 x 1080

Multi-monitor?: Yes

Graphics Preset Used: Default

Overall experience (any stuttering, glitching, etc or smooth sailing): Smooth sailing most of the time. Rarely have stuttering

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): Seems to be server load. No actions taken

Share this post


Link to post
Share on other sites

Manufacturer: MSi

Model: NVIDIA GeForce RTX 2080 Ti

Operating System and version: Microsoft Windows 10 Home; 10.0.17763 Build 17763

Does the game load (and error you get if not): The game loads.

Share this post


Link to post
Share on other sites

Thanks for the suggestions. I downloaded it again while in admin mode that seems to have done the trick.

Share this post


Link to post
Share on other sites

If it will help

 

Operating System: Windows 10 Home 64-bit

Processor: AMD A8-7650K Radeon R7, 10 Compute Cores 4C+6G  (4 CPUs), ~3.3GHz

DirectX Version: DirectX 12

 

Graphics Card name: NVIDIA GeForce GTX 1050

 

Running in Windows Mode. 

Some stuttering.  Nothing really bad so far. 

 

I think if everyone would just get out of Atlas Park and not spam powers around the trainers, everyone's game would run better.


If you do not face plant at least once a day; Go reset your Notoriety.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...