Jump to content
GM Dredd

Graphics Card / GPU Survey

Recommended Posts

Manufacturer: Nvidia

Model: GTX 1070

Operating System and version: Manjaro Linux 18.0.4

Does the game load: loads without any problems

Driver Version: 418.56

Monitor Resolution: 1920x1080

Multi-monitor?: No

Graphics Preset Used: Ultra

Overall experience (any stuttering, glitching, etc or smooth sailing): Smooth sailing

Share this post


Link to post
Share on other sites

 

Needed info:

Manufacturer:

Model: GeForce GTX 460

Operating System and version: Windows 7 Home Premium, 64-bit

Does the game load (and error you get if not): Loads smooth even at peak hours, slower but still smooth

 

Driver Version: 391.35

Monitor Resolution: 1920 x 1080

Multi-monitor?: Single

Graphics Preset Used:Max

Overall experience (any stuttering, glitching, etc or smooth sailing): some stuttering/rubberbanding, normal stuff in hi pop areas, otherwise smooth

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): Avoid going places Like Atlas Park where too players huddle,

go to places that have fewer players, the game runs very smooth in those areas.

Share this post


Link to post
Share on other sites

Needed info:

Manufacturer: NVIDIA

Model: GeForce GTX 980

Operating System and version: Windows 7 Pro, 64 bit

Does the game load (and error you get if not): loads

 

Driver Version: 390.65

Monitor Resolution: 1920x1080

Multi-monitor?: no

Graphics Preset Used: maximal settings (Ultra with manually increasing settings which were not maxed)

Overall experience (any stuttering, glitching, etc or smooth sailing): Turning is smooth, moving with a bit stutter (rubberbanding caused by server load ?)

Share this post


Link to post
Share on other sites

Toshiba satellite I7-5500

16 GB

1 TB SSD

Intel HD graphics 5500

Monitor Resolution: 1920x1080

 

Windows 10 pro 1803

No real issue but need to be ran in a frame, will not adjust to full screen properly.

 

Runs GW2 perfectly at a fairly high setting.

Share this post


Link to post
Share on other sites

AMD Radeon R2 1.80ghz

 

So far I've been stuck on the Game Account screen.  I've loaded tequila twice and switched from Chrome to Edge for the browser. Any suggestions would be greatly appreciated

Running Windows 10(home) on a AMD E2-7110 apu, 4G ram

Share this post


Link to post
Share on other sites

Custom built

GTX 1080 ti

Windows 10 1803

Game loads and plays great when the server is working. :D

 

Driver Version: 430.39

Monitor Resolution: 2560x1440 (primary)

Multi-monitor?: yes, 4k secondary+4k TV running at 1080p

Graphics Preset Used: Ultra, customized for more ultra

Overall experience (any stuttering, glitching, etc or smooth sailing): smooth sailing barring server hiccups

 

Share this post


Link to post
Share on other sites

Manufacturer: Nvidia

Model:GTX 1080

Operating System and version: Windows 10

Does the game load (and error you get if not): Runs and no errors

 

Optional info you like:

Driver Version: 430.39

Monitor Resolution: 1920x1080

Multi-monitor?: No, TCL 55" 4K Tv as a monitor

Graphics Preset Used: Custom - Ultra

Overall experience (any stuttering, glitching, etc or smooth sailing): Smooth Sailing

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): No issues

 

Share this post


Link to post
Share on other sites

Name HP 25vx on NVIDIA GeForce GTX 950

Current Resolution 1920x1080 pixels

Work Resolution 1920x1040 pixels

State Enabled, Primary

Monitor Width 1920

Monitor Height 1080

Monitor BPP 32 bits per pixel

Monitor Frequency 60 Hz

Device \\.\DISPLAY1\Monitor0

NVIDIA GeForce GTX 950

Manufacturer NVIDIA

Model GeForce GTX 950

Device ID 10DE-1402

Revision A2

Subvendor MSI (1462)

Current Performance Level Level 0

Current GPU Clock 135 MHz

Current Memory Clock 405 MHz

Current Shader Clock 405 MHz

Voltage 0.875 V

Technology 28 nm

Bus Interface PCI Express x16

Temperature 33 °C

Driver version 23.21.13.8813

BIOS Version 84.06.2f.00.71

Physical Memory 2047 MB

Virtual Memory 2048 MB


VADITE.  VENAMINI.  CALVARIAS TRUCIDATE!

Torchbearer ~ Amazon Army: AMAZON-963 | Excelsior ~ The Holy Office: HOLY-1610

Everlasting ~ Firemullet Groupies: FM-5401 | Indomitable ~ Sparta: SPARTA-3759

Share this post


Link to post
Share on other sites

Needed info:

Manufacturer: NVidia

Model: GTX 1060 6B

Operating System and version: W10, V1803

Does the game load (and error you get if not): Yes!  Like a dream.  I mean, the whole thing is a dream, but the game runs fine!

 

Optional info you like:

Driver Version: 23.21.13.8813

Monitor Resolution: 1900x1200 windowed

Multi-monitor?: yes

Graphics Preset Used: still on the defaults

Overall experience (any stuttering, glitching, etc or smooth sailing): smooth so far

Any steps taken to resolve issues you encountered (both those that worked and those that didn't):

 

 

Side note, I've also run it on a Surface pro 3 with the default Intel HD 5000 card and...it's playable!  Not great, but I was doing sewer grinding on vacation :).

Share this post


Link to post
Share on other sites

Manufacturer:

Manufacturer: Msi/NVidia

Model:RTX 2080

Operating System and version:Win10 Home 1809

Does the game load (and error you get if not): Yes.. Thank you

 

Optional info you like:

Driver Version:430.29

Monitor Resolution:1980x1080 (have been going 3840x2160 but couldent remember how to make the text in the windows lager, not the chat text.)

Multi-monitor?:not yet

Graphics Preset Used:ultra

Overall experience (any stuttering, glitching, etc or smooth sailing):Some Smooth Sailing

Any steps taken to resolve issues you encountered (both those that worked and those that didn't):

Share this post


Link to post
Share on other sites

Manufacturer: Nvidia

Model: 1050

Operating System and version: Windows 10pro

Does the game load (and error you get if not): Yes

 

Optional info you like:

Driver Version: 419.35

Monitor Resolution: 1920x1080

Multi-monitor?: Yes

Graphics Preset Used: Ultra

Overall experience (any stuttering, glitching, etc or smooth sailing): Stuttering when server is in high usage, but other than that mostly plain sailing.

Share this post


Link to post
Share on other sites

Manufacturer: Sapphire

Model: AMD Radeon RX Vega 64

Operating System and version: Windows 10 Home 64-bit

Does the game load (and error you get if not): Instantly on an SSD :^)

 

Driver version: Latest drivers

Monitor resolution: 2160p60 running scaled down to 1440p60

Multi-monitor: Running only on one monitor

Graphics preset used: Recommended, but can run Ultra no probs

Overall experience: It's like I'm a kid again.

Share this post


Link to post
Share on other sites

Manufacturer: nVidia

Model: GeForce GTX 1660 Ti

Operating System and version: Windows 10 Pro, ver 1809

Does the game load (and error you get if not): Yes

 

Driver Version: GeForce 419.35

Monitor Resolution: 1920x1080 (1080p)

Multi-monitor?: yes, using CoH on 144Hz monitor

Graphics Preset Used: Ultra

Overall experience (any stuttering, glitching, etc or smooth sailing): works great, lags only when servers do!


Formerly @JianHama, @Darkshot Avenger, @Red Ice

Share this post


Link to post
Share on other sites

Needed info:

Manufacturer: nVidia

Model: GeForce GTX 1060

Operating System and version: Windows 10, vesion 1803 (OS Build 17134.706)

Does the game load (and error you get if not): Have experienced no errors or issues with game loading.

 

Optional info you like:

Driver Version: 23.21.13.9125

Monitor Resolution: 1600 x 1024

Multi-monitor?: Yes

Graphics Preset Used: Base settings, though I was prompted that my system could run the game on Ultra if desired.

Overall experience (any stuttering, glitching, etc or smooth sailing): lag and rubber banding when servers are full (overfull), but that's it.

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): None necessary

Share this post


Link to post
Share on other sites

Manufacturer: Nvidia/EVGA

Model: GTX 1060 6gb SC gaming

Operating System and version: Win 10 1809

Does the game load (and error you get if not): game loads without issue

 

Optional info you like:

Driver Version: 430.39

Monitor Resolution: 1920x1080 

Multi-monitor?: dual monitor

Graphics Preset Used: ultra, then max everything

Overall experience (any stuttering, glitching, etc or smooth sailing): fairly smooth, 4/26 evening had significant rubberbanding and mapserver disconnects to the point of unplayability, but I seriously doubt that this is related to my graphics settings.

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): tested on a second computer, AMD A10 APU laptop with 8gb shared ram, similar issues.

Share this post


Link to post
Share on other sites

Manufacturer: Nvidia

Model: GeForce GTX 960M, 2gb VRAM, Drive version 419.67

Operating System and version: Win10 Home 64-bit (10.0, Build 17763, Ver. 1809)

Does the game load (and error you get if not): Loads and runs proper.

 

Optional:

Render Video Card: GeForce GTX 960M

Display Video Card: Intel® HD Graphics 530, 1920 x 1080 (60hz)

Share this post


Link to post
Share on other sites

Needed info:

Manufacturer: EVGA

Model: 1070TI

Operating System and version: Windows 10 Pro

Does the game load (and error you get if not): Yes

 

Optional info you like:

Driver Version: Latest GameReady

Monitor Resolution: 2560x1440

Multi-monitor?: No

Graphics Preset Used: Custom

Overall experience (any stuttering, glitching, etc or smooth sailing): Silky smooth works with G-Sync holy cow

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): I put all my settings on ultra and it dipped below 60fps. Changing a few settings to high puts me consistently > 100fps - very nice.

 

Share this post


Link to post
Share on other sites

Manufacturer: Zotac

Model: GeForce 780

Operating System and version: Windows 7 Ultimate

Does the game load (and error you get if not): Yup

Share this post


Link to post
Share on other sites

Needed info:

Manufacturer:Gigabyte

Model: Nvidia GTX 780

Operating System and version: Windows 10 pro

Does the game load (and error you get if not): Yup

 

Optional info you like:

Driver Version: 430.39

Monitor Resolution: 1920x1080

Multi-monitor?: No

Graphics Preset Used: Custome (ultra)

Overall experience (any stuttering, glitching, etc or smooth sailing): Smooth sailing

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): No issues encountered

Share this post


Link to post
Share on other sites

Hello!

 

I saw your post and am happy to do what I can to help out in this way.  My Graphics card is an NVidia GTX 680, and my OS is Windows 10 Pro.  I hope that helps!  As for my experience in the game, well, I started playing in September of 2004 and played it a great deal until it was shut down too many years ago:(.  I am thrilled that you all have figured out a way to bring it back, though I understand there are some issues you all are having.  Never fear regarding my position, I am very grateful for whatever time I can get playing again, and these issues are far better than not having a game at all to play:)!

 

Fashion Pixie

Share this post


Link to post
Share on other sites

Does CoH work on newer graphics cards?  I have a circa 2015 card which does works with CoH fine but is starting to fail.

Share this post


Link to post
Share on other sites

Manufacturer:  NVidia/?  (I forgot who the actual hardware manufacturer is for the card, and it's in a laptop so a bit tricky to get to)

Model:  GeForce GTX M1060 M

Operating System and version: Windows 10 Home

Does the game load (and error you get if not):  Yes, aside from login issues

Driver Version:  25.21.14.1917

Monitor Resolution:  1920 x 1080

Multi-monitor?:  No

Graphics Preset Used:  Ultra

Overall experience (any stuttering, glitching, etc or smooth sailing):

Any steps taken to resolve issues you encountered (both those that worked and those that didn't):  No issues.  I play on a laptop, so I DID have to add a manual configuration in NVIDIA Control Panel to force the game to render on my graphics card.  By default it wanted to run on the Intel integrated chip.  Not at all unusual for an "older" game.

Share this post


Link to post
Share on other sites

Needed info:

Manufacturer: AMD/ATI

Model: Radeon X380

Operating System and version: Windows 7 SP1 (7601)

Does the game load (and error you get if not): Yes

 

Optional info you like:

Driver Version: Adrenalin 19.1.1

Monitor Resolution: 1680x1050

Multi-monitor?: No

Graphics Preset Used: Custom, everything maxed!

Overall experience (any stuttering, glitching, etc or smooth sailing): Smooth sailing

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): N/A

 

Share this post


Link to post
Share on other sites

Needed info:

Manufacturer: PNY NVIDIA

Model:  GeForce GT 1030 2GB

Operating System and version: Windows 7

Does the game load (and error you get if not): Yes!

 

Optional info you like:

Driver Version: Don't know right now (will get later maybe)

Monitor Resolution: 1920x1080

Multi-monitor?: Yes

Graphics Preset Used: No

Overall experience (any stuttering, glitching, etc or smooth sailing): Smooth Sailing

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): N/A

Share this post


Link to post
Share on other sites

Needed info:

Manufacturer: NVIDIA

Model:  Titan RTX 24GB

Operating System and version: Windows 10 1809

Does the game load (and error you get if not): Yes

 

Optional info you like:

Driver Version: 419.67

Monitor Resolution: 3840x2160

Multi-monitor?: Yes; Overall Resolution: 11520x2160

Graphics Preset Used: No

Overall experience (any stuttering, glitching, etc or smooth sailing): Smooth Sailing

Any steps taken to resolve issues you encountered (both those that worked and those that didn't): N/A

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...