Jump to content
Sign in to follow this  
Myrmidon

Sorcery/Force of Will Issue

Recommended Posts

Character: level 24 Crab Soldier of Arachnos

 

Issue: During a Respec, I changed out Mystic Flight for Mighty Leap. I had preveiously deactivated the Mystic Flight tray at Null the Gull and did not re-active it.  The Mighty Leap tray was not active and could not be activated. I Respecced back into Mystic Flight and was able to reactivate the tray. I used another Respec to change to Mighty Leap and the window functioned properly, burning three respecs in total.

 


I would suggest activating the Mystic Flight tray before respecting if you plan to remove the power and use another Archetype power pool.


Playing CoX is it’s own reward

Share this post


Link to post
Share on other sites

Null only Stops or Grant the ability Receive Mystic Fortune. Null has nothing to do with Mystic Flight.

Share this post


Link to post
Share on other sites
1 hour ago, Arc-Mage said:

Null only Stops or Grant the ability Receive Mystic Fortune. Null has nothing to do with Mystic Flight.

You must have the actual Mystic Flight power for it to show up.  By default, when using Mystic Flight, a pop up tray appears for Translocation.  Null can disable this pop up.

  • Like 2

@Kismet

@KlSMET - (kLsmet)

 

@Kismet Angel/@Angel of Fate/@One Kismet - on live

Heroes on Guardian/Villains on Victory

Share this post


Link to post
Share on other sites
2 hours ago, Kismette said:

You must have the actual Mystic Flight power for it to show up.  By default, when using Mystic Flight, a pop up tray appears for Translocation.  Null can disable this pop up.


This. You just drag the Translocation power to another slot in your trays and disable the pop up tray.

 

just make sure you turn it back on before you respec, or you will be burning three like I did to reset it.


Playing CoX is it’s own reward

Share this post


Link to post
Share on other sites
On 11/9/2019 at 5:05 PM, grimgribber said:

For some reason, I'm not getting the option with Null to disable the pop up tray with Mighty Leap/Takeoff. Is there something I'm missing?


There isn’t one yet. You can only disable the Mystic Flight tray, so this is some kind of comparability between those two powers.


Playing CoX is it’s own reward

Share this post


Link to post
Share on other sites

Aha and so that's probably why you couldn't re-enable the tray without respeccing back into mystic flight.

 

I hate to tell you this though, you didn't need to respect. You could have just switched to your second build and taken sorcery on it to gain access to the command.

 

But why did you want to reactivate the tray? Did you think you needed to drag the power icon for Takeoff out of it? You can get your power icons including innates and temp from the powers menu (not the one where you slot things). You can drag icons out of it. If for some reason Takeoff wasn't showing, you could also have put it back on by making a macro that just triggered the powers "/macro Takeoff powexecname Takeoff" 


See me on Excelsior as Eridanus - Whisperkill - Kid Physics - Ranger Wilde - The Hometown Scrapper - Firewatch - and more!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...