Jump to content

Copied alt create incarnate not working


Recommended Posts

Hi, apologies if this is a known bug, new to Beta.

Just copied my lvl 50i alt to pineapple and tried to create new incarnate powers. Nothing is working, nit able to create an update to exsisting power or new (Lore power) power.

Can add inf and get IO’s as usual on Pineapple so just the Incarnate stuff broken atm for me. Alt lvl 50 Fire/EM blaster Deathbringer Aster.



Okay just logged to character selection to create a new alt and saw that the copy system had made a second copy of my alt so I have :

Deathbringer Aster and

Deathbringer Aster1 (or might be I)

Edit new info

So logged in second alt and checked if it was a new copy which it was, (less inf than first copy) and tried the Incarnate create system with following result:

Lore power select Cimerarian and clicked on bittom level power and the create button was available.

Created that power and could slot it but then when selecting either or the next two level powers up the create buttom is greyed out. 

No way to go higher.

I actually do have the mats in my salvage to create one if needed but the system is firmly greyed out.

Maybe yo have limited this atm, if so ignore this ramble. Cheers

Edited by Jacktar
update to op
  • Thanks 1
Link to comment
Share on other sites

  • Jimmy locked this topic
This topic is now closed to further replies.

  • Create New...