Jump to content
Sign in to follow this  
drdread

Download error: homecoming/texture_gui.pigg

Recommended Posts

Haven't started up Tequila in a few weeks. Tried this morning and all the files validated expect for texture_gui.pigg

 

I closed and restarted and re-validated several times, but it always stops the texture_gui.pigg

image.png.ecdfd876520eafd0f07cf65a9ed69c52.png

 

If I copy and past the links for the manifest XML file into my browser bar, I get a prompt to download the file:

image.png.88b0c1180826020d50d021afbae9bafc.png

 

But if I try that on the texture_gui.pigg, I get a connection reset error:

image.png.ffe70d869b40a062ab73d6ab9962bfa8.png

 

Any tips?

Share this post


Link to post
Share on other sites

Just to add, I change the manifest to Rebirth, and all the files downloaded from there without a problem. I put the manifest back on Homecoming, and it failed again at texture_gui.pigg

Share this post


Link to post
Share on other sites

I tethered my PC to my mobile phone, and tried downloading from the mobile network. Same problem.

Share this post


Link to post
Share on other sites

That second picture is essentially what Tequila does.  It just goes through the important part of checksumming the file to make sure it's the same version as the current one.

 

When Tequlia can't download a file, it has a report at the end of the process and doesn't launch anything.  Simply close and reopen Tequila to let it try again.  Clearly, you can access the file as the download prompt appears.

 

You did mention mobile internet.  If the connection drops out, the file is counted as a failed download, and Tequila tries downloading something else.  If missing files keeps happening when you patch, your Internet connection may be the issue.  However, if every time you restart Tequila the same file fails to download, let us know.

Share this post


Link to post
Share on other sites

I've restarted tequila several times, and shut off and rebooted my PC. This has been on-going since yesterday. Still stops at the texture_gui.pigg

 

  • Notice that the file download is bin_particles.pigg. This is to show other files are downloading properly.
  • The third images shows what happens when I try it with texture_gui.pigg
  • The mobile network connection was to eliminate my home internet connection as being the problem. I have 1gig cable internet at home.

 

Thanks

Share this post


Link to post
Share on other sites

Sounds like the file isn't getting through on your network for some reason or another.  I'm able to download the file, which tells me the file server is working.  (Not to say I don't believe you, but it's not widespread.) 

 

Another mirror exists for the file other than Homecoming's file server:
http://nsa.tools/hc/20200127_706/patch/texture_gui.pigg

Are you able to download that file?

 

Edited by GM_Tahquitz

Share this post


Link to post
Share on other sites
16 hours ago, GM_Tahquitz said:

Sounds like the file isn't getting through on your network for some reason or another.  I'm able to download the file, which tells me the file server is working.  (Not to say I don't believe you, but it's not widespread.) 

 

Another mirror exists for the file other than Homecoming's file server:
http://nsa.tools/hc/20200127_706/patch/texture_gui.pigg

Are you able to download that file?

 

 

I've tried two different networks, cable modem and mobile network. I disabled my firewall and antivirus, but same problem.

 

I get a 403 FORBIDDEN error trying to reach http://nsa.tools/hc/20200127_706/patch/texture_gui.pigg. I don't have the credentials to access the file.

 

I'll dust off my laptop and see if the problem is unique to my PC. I have tequilla (and CoH) installed on it, but I haven't updated it in months.

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Same problem with the laptop, but better description of the problem:

1667940022_COHerror.jpg.8554a8e28dd6c41ada60f33448b5f6af.jpg

 

Reinstalling CoH on my desktop to see if a fresh copy will work.

Edited by drdread
add

Share this post


Link to post
Share on other sites

So a fresh install did not resolve the problem.

 

However, I logged into my VPN and set myself to the USA. And it was able to update the file properly. So weird.

 

Thanks for your help.

Edited by drdread

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...