Jump to content

Getting the Manifest Download Error


Recommended Posts

Need help here guys.   

I am getting the Manifest Download Error and the program and system worked fine ... for months.  



Manifest download error for http://patch.savecoh.com/manifest.xml
An exception occurred during a WebClient request.


Turning off AnitVius or running as Admin don't seem to help.   Not sure where to see if Windows Defender is the culprit here (it says it is handled by my AV) 


I am using ESET and added Tequila as an exclusion, and tried running it w antivirus off. 


I may try reseting to previous system save point.  

Edited 19 hours ago by IronJuke
Link to comment
Share on other sites

  • Retired Lead Game Master

That sounds like a network issue.  Can you open that address in a web browser?

Edited by GM Tahquitz

Homecoming: City of Heroes -- Want to play now? Get started here. - Got an issue?  File a Support ticket. - Enjoy helping others? Consider joining us as a GM.

Link to comment
Share on other sites

It's not a network issue, because I can paste the xml in my browser and it will download.   


Tequila or CreamSoda both have the same issue.  They can't process the request for the manifest.  


But network access is not a problem.  I tried turning off my firewall and anti-virus and got the same result. 


Also other PC's seem to work fine, on the network.  


I did a Windows update recently, I was wondering if it somehow hosed things up.  But aside from Tequila, everything is working fine.


I did not fully update windows as it had an issue, but then I was unable to do a system restore from the Save Point I made prior to the update. 




Edited by IronJuke
Link to comment
Share on other sites


  • Create New...