Jump to content
Sign in to follow this  
VileTerror

Patch Notes for Forum Changes?

Recommended Posts

I've noticed a few changes hitting the forums right now.  Would it be possible to have all the changes listed out, similar to the game patch notes?

I also noticed about a week ago, the option to delete one of your own posts was changed to "Hide."  I've had a feeling that "Delete" was always hiding the Posts, since total Post Count didn't drop, so I didn't make a fuss about that.  Still, it would be nice to know for certain.

Pleases and thanks be unto yous!

Share this post


Link to post
Share on other sites
21 hours ago, VileTerror said:

I've noticed a few changes hitting the forums right now.  Would it be possible to have all the changes listed out, similar to the game patch notes?

I also noticed about a week ago, the option to delete one of your own posts was changed to "Hide."  I've had a feeling that "Delete" was always hiding the Posts, since total Post Count didn't drop, so I didn't make a fuss about that.  Still, it would be nice to know for certain.

Pleases and thanks be unto yous!


Quoted for full agreement.

  • Like 1
  • Thanks 1

Unofficial Homecoming Wiki - Paragon Wiki updated for Homecoming!  Your contributions are welcome!
(Not the owner/operator - just a fan who wants to spread the word.)

Share this post


Link to post
Share on other sites
22 hours ago, VileTerror said:

I've noticed a few changes hitting the forums right now.  Would it be possible to have all the changes listed out, similar to the game patch notes?

I also noticed about a week ago, the option to delete one of your own posts was changed to "Hide."  I've had a feeling that "Delete" was always hiding the Posts, since total Post Count didn't drop, so I didn't make a fuss about that.  Still, it would be nice to know for certain.

Pleases and thanks be unto yous!

I used to be an admin on a different forum that used the Invision Power Board (which according to the tag at the bottom of the page this forum is also using, but a different version). On that system Hide and Delete are *technically* two different things and users are not normally given access to the Delete function.  Heck, on the board I was staff on Moderators weren't given that as that's a reserved function for top-level Administrators only. Reports & mod actions are still tagged to the Hidden post for tracking purposes, and Deleting posts can mess all that up making review of disputed mod actions difficult.

 

The Post Count not re-calculating was something that came up on the board I was admining. In older versions of the software the Post Count wouldn't recalculate for deleted posts unless the Admins ran a specific background process that would go through and recalculate *everyones* post count, which could take half a day or more. I think more recent versions fixed that bug so it didn't need the regen process anymore, but I'm not 100% certain.

Share this post


Link to post
Share on other sites
Posted (edited)

Post counts definitely don't reflect an accurate number of posts.

I would often edit and re-post rather than admitting my bad spelling and grammar with an edit.. Also tried cleaning up some posts that didn't add much to long discussions.

C'est la vie

 

Edited by Troo
speeelz / irony

Share this post


Link to post
Share on other sites

The changes made have been very minor and should not have much impact on non-staff using the forums; this is why we did not feel that patch notes were necessary.

 

For transparency though:

  • The border around staff posts is now very slightly brighter.
  • Lead GMs now use Orange as their group and highlight colour.
  • Permissions for hiding / deleting were tweaked. Allowing thread owners to delete entire topics (there's no separate permission for topic vs post right now) can be problematic for moderation. Users can now instead hide their posts from the public while keeping them visible to staff for the purposes of moderation.
  • Thanks 3

Cipher

Homecoming Team

 

If you need help, please submit a support request here or use /petition in-game.

Share this post


Link to post
Share on other sites

er . . . "very slightly brighter?"

There weren't any borders rendering at all around staff messages before a couple days ago on my browser.

Not complaining, mind you.  It's an interesting feature.  Stands out very firmly.

 

389579445_HomecomingAdminBorderSample.pNg.869ef40516521e269545c6ef3d1f22e2.pNg

Share this post


Link to post
Share on other sites
Posted (edited)
5 hours ago, VileTerror said:

er . . . "very slightly brighter?"

There weren't any borders rendering at all around staff messages before a couple days ago on my browser.

Not complaining, mind you.  It's an interesting feature.  Stands out very firmly.

 

 

Must have been an issue with your browser then, staff posts have always had a border for me.  <.<

Example from last month:

 

Short-lived_thread.thumb.JPG.9a0161a41609d1742851f09bd8dc1e27.JPG

 

As you can see, there is a difference in colour brightness.

 

@Cipher One issue I see with no longer being able to delete your own posts is that on occasion, the forums will glitch and you'll end up with a double post. Now we'd have to pester a GM to remove the dupe.

 

Edited by Oubliette_Red

Dislike certain sounds? Head down to Silence/Modify specific sounds in Guides.

"You keep using that word, I do not think it means what you think it means."

Share this post


Link to post
Share on other sites

My browser doesn't show any background image either.   I am okay with that, though.  I prefer the pure colour'd background as it appears on my end.

Share this post


Link to post
Share on other sites
1 hour ago, VileTerror said:

My browser doesn't show any background image either.   I am okay with that, though.  I prefer the pure colour'd background as it appears on my end.

What browser are you using? I've tested the forums on most modern browsers and haven't found any issues.

 

Edit: I see that Edge does not render the background (and it's possible it didn't render the borders < 100% alpha either). Unfortunately, edge's support of various modern web features is really spotty 😞


Cipher

Homecoming Team

 

If you need help, please submit a support request here or use /petition in-game.

Share this post


Link to post
Share on other sites
9 hours ago, Cipher said:

Edit: I see that Edge does not render the background (and it's possible it didn't render the borders < 100% alpha either). Unfortunately, edge's support of various modern web features is really spotty

People use edge for something other than it's designated purpose ?!

image.png

  • Like 1
  • Sad 1

Share this post


Link to post
Share on other sites
9 hours ago, Cipher said:

What browser are you using? I've tested the forums on most modern browsers and haven't found any issues.

Chrome - and I don't see any background images either.

  • Thanks 1

Unofficial Homecoming Wiki - Paragon Wiki updated for Homecoming!  Your contributions are welcome!
(Not the owner/operator - just a fan who wants to spread the word.)

Share this post


Link to post
Share on other sites
2 hours ago, Doc_Scorpion said:

Chrome - and I don't see any background images either.

This is really odd - I've tested it on Chrome versions dating back about two years. What version of Chrome are you using?


Cipher

Homecoming Team

 

If you need help, please submit a support request here or use /petition in-game.

Share this post


Link to post
Share on other sites
34 minutes ago, Cipher said:

This is really odd - I've tested it on Chrome versions dating back about two years. What version of Chrome are you using?

 

I'd also ask what extensions are being used, if any.  'Cause some of them will block certain stuff from loading.

Share this post


Link to post
Share on other sites
1 hour ago, Cipher said:

This is really odd - I've tested it on Chrome versions dating back about two years. What version of Chrome are you using?

Version 80.0.3987.132 (Official Build) (64-bit)

The only extension I'm using is AdBlock, and turning it off for the forums has no effect.

  • Thanks 1

Unofficial Homecoming Wiki - Paragon Wiki updated for Homecoming!  Your contributions are welcome!
(Not the owner/operator - just a fan who wants to spread the word.)

Share this post


Link to post
Share on other sites

I dont see a background on my phone... but on my home pc using Firefox I do see it, though when I scroll quickly, all the messages disappear, and the background stars get REALLY bright for a moment, before the thread content reasserts itself. Is that an issue at all?

Share this post


Link to post
Share on other sites

I see that there *is* a background image, but it's almost entirely covered by the actual forums part, so effectively all I get is blue on the edges with slightly darker blue near the middle occasionally visible in-between the reply boxes. So really, it's not much more than a gradient to me. the image itself is lost.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...