Jump to content
Solarverse

Solarverse's SFX Consolidated List of Mods

Recommended Posts

42 minutes ago, Ejlertson said:

Ill try to use v8 once I am able to get the modder to work. I tried removing the old version of the modder and instal th enew, which is resulting in a lot of issues

 

1.68 is up and should work.

Share this post


Link to post
Share on other sites
1 hour ago, Solarverse said:

1.68 is up and should work.

I cant get 1.68 on my computer. It keeps saying its v. 1.67 and throw a tons of errors


Before you post or reply to anything online allways remember Wheaton´s Law!

Share this post


Link to post
Share on other sites

If I click the: 

COH Modder Program link, I download a file called:
CoH_Modder_168.7z
This file i cant do anything with. 
If I try to open it, Windows ask me what i want to open it with. And I cant find anythign that will let me unpack it, interact with it or open it.

If I instead click the:
COH Modder Source Code link. I get to down load a zipfile, I can unpack. But it contains v. 1.67 which loops the errors.

So I am stuck for now


Before you post or reply to anything online allways remember Wheaton´s Law!

Share this post


Link to post
Share on other sites

Works now it seems. I found the error.
V8 is pretty good and no "twirp" but as you say timing may be just a tad off. If you feel v9 has merit, by all menas push it through and Ill listen to it 🙂

I appreciate all the work you put in to it

 


Before you post or reply to anything online allways remember Wheaton´s Law!

Share this post


Link to post
Share on other sites
18 hours ago, Ejlertson said:

Works now it seems. I found the error.
V8 is pretty good and no "twirp" but as you say timing may be just a tad off. If you feel v9 has merit, by all menas push it through and Ill listen to it 🙂

I appreciate all the work you put in to it

 

I think the timing is as good as it will get for it. The issue is, is that they use the same sound effects for different powers, they just time them differently...so the timing is pretty much an issue because if you time it perfectly for one power, it doesn't time right for another. So the best you can do is find the middle ground and roll with that. One thing that annoys me is that they do not have a sound effect for when you come out of teleport for combat teleport. It would have been much better had they given us a sound effect for that, but sadly we only have a sound effect for when you activate it, not for when you reappear.

Share this post


Link to post
Share on other sites

So did you decide on sticking to v8 or did you want to upgrade it to v9?
For what its worth I like v8 🙂

Im curios though on what v6 and V7 was like 😄


Before you post or reply to anything online allways remember Wheaton´s Law!

Share this post


Link to post
Share on other sites

Sorry to derail... but would anyone happen to know what the screechy noises the Giant Fly Trap (from controller plant control) might be? I don't see them listed in the excel sheet.

 

Share this post


Link to post
Share on other sites
On 12/23/2020 at 8:53 PM, damienray said:

Sorry to derail... but would anyone happen to know what the screechy noises the Giant Fly Trap (from controller plant control) might be? I don't see them listed in the excel sheet.

 

That is one power set I have never been able to get in to. So I honestly wouldn't know. I'm sure I could figure it out though.

Share this post


Link to post
Share on other sites
On 12/23/2020 at 1:14 PM, Ejlertson said:

So did you decide on sticking to v8 or did you want to upgrade it to v9?
For what its worth I like v8 🙂

Im curios though on what v6 and V7 was like 😄

Nope, that's it, you have the most recent.

Share this post


Link to post
Share on other sites
12 hours ago, Solarverse said:

That is one power set I have never been able to get in to. So I honestly wouldn't know. I'm sure I could figure it out though.

Found it !

SOUND\OGG\V_POWERS\CREATUREROAR1

Share this post


Link to post
Share on other sites

The quality and quantity of the sound mods you've produced is astounding. A very good job! I especially like the beam rifle mod, it changed what was an almost unbearable set into something very fun.

I do, however, seem to have run in an issue after trying the psi blast mod. If i listen to the files out of the game, they sound like the preview, with the big WHOOMP impacts. When played in game though, that sound becomes barely audible, to the point that some powers seem almost silenced, especially psionic lance.

Since my technological expertise is almost zero, i don't know if that is a client-side issue, something odd with the sound files themselves, or whatever.  Are they working properly for other people, and if so, any idea why they could change so much?

Edited by Nitrogen Star
  • Like 1

Share this post


Link to post
Share on other sites
On 12/27/2020 at 1:46 PM, Nitrogen Star said:

The quality and quantity of the sound mods you've produced is astounding. A very good job! I especially like the beam rifle mod, it changed what was an almost unbearable set into something very fun.

I do, however, seem to have run in an issue after trying the psi blast mod. If i listen to the files out of the game, they sound like the preview, with the big WHOOMP impacts. When played in game though, that sound becomes barely audible, to the point that some powers seem almost silenced, especially psionic lance.

Since my technological expertise is almost zero, i don't know if that is a client-side issue, something odd with the sound files themselves, or whatever.  Are they working properly for other people, and if so, any idea why they could change so much?

I have not noticed anything odd there. The volume rings pretty good for me. I have not been in game now for a bit. However, which version do you have? you might have an older version that was not as loud as the new version. That's the only thing I can think of.

Share this post


Link to post
Share on other sites

I had downloaded it manually, but just to be sure, i have now installed the CoH modder program, and through it downloaded it again, along some other mods i was curious about.

There's something strange going on, because some sounds work perfectly ( arrows and frozen foot stomp, for example ) while some others while being very loud if playing them with a media player, get the volume reduced greatly in game  ( power rad blast, power electric control ) and finally, a few others wich get altered or reduced so greatly that it sounds like they are not working at all ( psionic and staff blunt sounds ).

Since no one mentioned this, i'm afraid it might be something on my side that can only be resolved by sacrificing thousands of innocents to some unknown forbidden god of obscure technology, jealous of the much vast awesomeness of our heroes. Just hoped you might have some vague idea of the issue at hand :)

 

p.s. i absolutely fell in love with the reimagined CoH theme. Truly a work of beauty.

Share this post


Link to post
Share on other sites
3 hours ago, Nitrogen Star said:

I had downloaded it manually, but just to be sure, i have now installed the CoH modder program, and through it downloaded it again, along some other mods i was curious about.

If your manually downloaded mods were still in your folder then the mods from the Modder Tool did not actually download. So what I would do is delete all mods and even get rid of your Sound folder. Then redownload all mods from the modder tool. So you may think you have the updated version, but in actual reality you are still sporting the original manually downloaded mods.

3 hours ago, Nitrogen Star said:

There's something strange going on, because some sounds work perfectly ( arrows and frozen foot stomp, for example ) while some others while being very loud if playing them with a media player, get the volume reduced greatly in game  ( power rad blast, power electric control ) and finally, a few others wich get altered or reduced so greatly that it sounds like they are not working at all ( psionic and staff blunt sounds ).

That is normal. The game turns modded sounds way down and in order to bring them to a level that matches in game sounds, the volume has to be increased significantly. Also, one way you can compare sounds (have to go about this in a round about way since posting in game footage is not allowed) is go to my Youtube page under Ecliptic Comics Official, go to my playlist and look under CoH Related Tutorials and Mods. There you will find a video on Rad Blast that you can compare with what you are hearing on your PC. That should tell you if what you are hearing matches what everyone else hears. Granted, that is the first version of Rad Blast, so it won't match exactly, but it will be close enough.

3 hours ago, Nitrogen Star said:

Since no one mentioned this, i'm afraid it might be something on my side that can only be resolved by sacrificing thousands of innocents to some unknown forbidden god of obscure technology, jealous of the much vast awesomeness of our heroes. Just hoped you might have some vague idea of the issue at hand 🙂

Yeah, I use almost all of the mods I create and I have not had any issues hearing them.  I suspect something is up.

3 hours ago, Nitrogen Star said:

 

p.s. i absolutely fell in love with the reimagined CoH theme. Truly a work of beauty.

Thank you, you would be the first person who likes it then. When I posted it to the General Forums, I got 90% bad reviews. But I love it so I use it as well.  🙂

Share this post


Link to post
Share on other sites

I had already deleted the downloaded files before using the ones from CoH modder. And i usually listen to what a mod sounds like before installing it. In fact, i looked at the rad blast video you mention a couple of times. 

I'm slowly discerning a pattern in what category of sounds are going to work and what are not,  but the answer still eludes me. I receveid confirmation from a friend that the files are working well for him. And so the mistery remains

Share this post


Link to post
Share on other sites
On 12/30/2020 at 6:20 PM, Nitrogen Star said:

I had already deleted the downloaded files before using the ones from CoH modder. And i usually listen to what a mod sounds like before installing it. In fact, i looked at the rad blast video you mention a couple of times. 

I'm slowly discerning a pattern in what category of sounds are going to work and what are not,  but the answer still eludes me. I receveid confirmation from a friend that the files are working well for him. And so the mistery remains

It almost sounds like to me that you are using surround sound as an option in your volume control but are only using two speakers. It's got to be some sort of volume setting, even if it's not that one specifically.

Share this post


Link to post
Share on other sites

Hi - having trouble locating the sounds for the Devices (blaster secondary) Gun Drone. Thanks for any assist. 🙂

Edited by damienray
i can't spell... doh!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...