Jump to content
Silk

Install and Troubleshooting Guide v2

Recommended Posts

On 7/7/2019 at 9:20 PM, Redlynne said:

 

Help?

Having this same issue - can't figure out where to go from here.  Was working from the basic Island Rum download, tried checking this thread out and am willing to re-download everything again but the download files on (this thread's) first page are expired/torrent won't load.

 

Running a Mac 10.14.5, 3.2GHz Intel Core i7

Screen Shot 2019-08-14 at 8.10.34 AM.png

Screen Shot 2019-08-14 at 8.11.15 AM.png

Share this post


Link to post
Share on other sites

Getting OPEN GL Error for the 64 bit Version is their a Fix for that?

 

Tried this the Homecoming-Beta Application as well:

 

### Now to install the program:

1. Run ADKsetup.exe when it is downloaded.

2. Leave the top option selected & click Next.

3. Choose whether to send Microsoft some usage data & click Next.

4. Click Accept after reading the agreement (ha!).

5. Uncheck everything in the list of features & click to check Application Compatibility Toolkit.

6. Click Install & choose Yes when asked if you wish to allow it to make changes to your computer.

7. Click Close and restart the computer if prompted.

 

### Now we need to run the "Compatibility Administrator(32 bit)" program:

1. Click your Start Menu (usually in the lower left of the screen).

2. The application should be at the top.  If not, start typing the name above though there's no obvious box to type in.

3. Click it when it shows up.

4. Click Yes again to allow it to make changes to your computer (it needs to be run as an administrator).

5. Select New Database(1) [untitled_1] under Custom Databases from the list on the left.

6. If Custom Databases is not present, click the New button above.  Otherwise, skip to the next step.

7. Click the Fix above.

 

### Now we're in the "Create new Application Fix" window:

1. Type "City of Heroes" in the first box.

2. Type anything you wish in the middle Name of the vendor for this program box.

3. Click the Browse button & locate the game's folder.

    * If you do not know where your folder is, ask whoever you got these steps from or seek assistance in the Discord's tech help channel.

4. Click one time to select homecoming.exe then click the Open button.

    * This may only say homecoming depending on your system's settings.  If so, select the one with the City of Heroes icon, not a folder icon.

5. Click the Next button to proceed.

6. Click Next to skip the Compatibility Mode options.

7. Scroll down the Compatibility Fixes list to Win81RTMVersionLie & click the box to the left of it.

  - You may press the W key on your keyboard to jump most of the way but don't check any other boxes accidentally if you do so.

8. Click the Parameters button above the list.

 

### Now we are in the "Options for Win81RTMVersionLie" window:

1. Leave the Command line box completely blank.

2. Type "ig4icd32.dll" in the Module Name box.

3. Click the Add button to the right then click the OK button below.

4. This brings you to the Create new Application fix window.  Click the Next button.

 

### We're now in the "Matching Information" list:

1. Click the Unselect All button to the bottom of the left.

2. Click the checkbox for ORIGINAL_FILENAME=CityOfHeroes.exe.

3. Click the checkbox for INTERNAL_NAME=CityOfHeroes.

4. Click the Finish button below.

 

### We're now back in the main view of the Compatibility Administrator:

1. Click the Save button at the top of the window.

2. Type "CoH OpenGL" in the Database Name box then click the OK button.

3. A new Save Database window opens.  Type "CoHOpenGLShim" in the File name box at the bottom.

4. Click the Save button to the bottom near the right side.

5. Note: Stay in the same program for this step. Right click CoH OpenGL [C:\Games\City of Heroes\CoHOpenGLShim.sdb] and choose Install.

    * Note that the C:\Games\City of Heroes part varies.  Your path, if different, will show there instead.  Also, the part in brackets is often cut off depending on the size of the window.

6. Click OK to the prompt when it's installed.

 

Try running the game.  Hopefully it'll work but if not, please be certain to let someone in the Discord tech assistance channels know!

You may have a slightly different Intel driver file or something which we can help you identify.

 

Did not work but my CoH still does. So I am thinking that its because the HC Beta and HC Beta 64 use a different application or something

Edited by Cyrickain13

Share this post


Link to post
Share on other sites

Whenever I launch Tequila I get this error message:

 

Manifest download error for http://patch.savecoh.com/manifest.xml
An exception occurred during a WebClient request.

 

When I try to re-validate the manifest I get:

Access to the path 'C:\Games\City of Heroes\tequilalog.xml' is denied

 

I've tried deleting the files like you suggested, but whenever I run Tequila it just redownloads them and gets stuck on "Finding manifest"

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...