Jump to content
KaizenSoze

Beta Server Bug - Auto firing powers unsetting

Recommended Posts

I am only seeing this behavior on the beta server - Brainstorm to be specific.

 

Every time I log in my haste power is not set to auto fire. So, I set it.

 

Then I will noticed it has unset again later.  Maybe when I finish a mission, but I am not certain.

 

Usually, I have only zoned and done some missions. I will try and figure if there is a specific trigger.


Night Pixie on Excelsior

Tactical Pixie on Excelsior

Share this post


Link to post
Share on other sites
Posted (edited)

The problem appeared on mine non-beta account. When I logged in Hasten was not on auto.

 

But after restarting Tequila. The problem has gone away everywhere.

 

Edit: Nope, it's back on the beta server. I watched it more careful.

 

Hasten is firing on recharge, but something is causing it to toggle off.

 

I tested mission completion as a possible cause. Nope, auto fire was still set.

 

Any suggestions for things I could test?

 

Edited by KaizenSoze

Night Pixie on Excelsior

Tactical Pixie on Excelsior

Share this post


Link to post
Share on other sites

So, I was watching more carefully.

 

It happened in the middle of combat.

 

Maybe I was hit by a status effect, but I was not mezed.

 

Anyway, I won't be labor this issue.


Night Pixie on Excelsior

Tactical Pixie on Excelsior

Share this post


Link to post
Share on other sites

page 6 page 6 page 6 page 6 page 6 page 6

Minions.gif.f2f9df0ab926f3e56480d9ce604118b0.gif

  • Haha 1

Share this post


Link to post
Share on other sites
On 10/7/2020 at 5:13 PM, Jimmy said:

Once Page 6 hits test please let us know if this issue is still occuring 🙂

Any hints to when that will be?

Share this post


Link to post
Share on other sites
16 hours ago, Gobbledygook said:

Any hints to when that will be?

I do not think we will see it during halloween event.  


Long live City of Heroes

www.cityofgaymers.com

 

Share this post


Link to post
Share on other sites
On 10/7/2020 at 2:32 PM, KaizenSoze said:

So, I was watching more carefully.

 

It happened in the middle of combat.

 

Maybe I was hit by a status effect, but I was not mezed.

 

Anyway, I won't be labor this issue.

 

It's been happening to me, too, on Everlasting, not beta.  Found that it was the cancel power function (default bind Z).  It cancels a queued power (red ring around the power icon in the tray), but it's also canceling powers set to auto-fire.  Doesn't occur when using the Escape key, which defaults to clearing the target window and canceling a queued power.  The auto is left intact when pressing Escape.  Auto-fire is shut off when Z is pressed.

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, Luminara said:

 

It's been happening to me, too, on Everlasting, not beta.  Found that it was the cancel power function (default bind Z).  It cancels a queued power (red ring around the power icon in the tray), but it's also canceling powers set to auto-fire.  Doesn't occur when using the Escape key, which defaults to clearing the target window and canceling a queued power.  The auto is left intact when pressing Escape.  Auto-fire is shut off when Z is pressed.

This has been happening since live. I am always kicking myself when I cancel a queued power and don't notice hasten has been removed from autofire again. Mine is bound to the period key (and was the same back on live) if that's any help.

Share this post


Link to post
Share on other sites
55 minutes ago, Luminara said:

 

It's been happening to me, too, on Everlasting, not beta.  Found that it was the cancel power function (default bind Z).  It cancels a queued power (red ring around the power icon in the tray), but it's also canceling powers set to auto-fire.  Doesn't occur when using the Escape key, which defaults to clearing the target window and canceling a queued power.  The auto is left intact when pressing Escape.  Auto-fire is shut off when Z is pressed.

That is a good point. I will watch for that, but I think auto fire it off when I first login.

 

Either way, I will watch for it. Thank you.


Night Pixie on Excelsior

Tactical Pixie on Excelsior

Share this post


Link to post
Share on other sites
On 10/11/2020 at 1:07 PM, Luminara said:

 

It's been happening to me, too, on Everlasting, not beta.  Found that it was the cancel power function (default bind Z).  It cancels a queued power (red ring around the power icon in the tray), but it's also canceling powers set to auto-fire.  Doesn't occur when using the Escape key, which defaults to clearing the target window and canceling a queued power.  The auto is left intact when pressing Escape.  Auto-fire is shut off when Z is pressed.

I am betting this is it. Now that I have been watching it hasn't been happening.

 

I usually re-bind z to fire my judgement, but that's not always true on the beta server.

 

I bet I am reflexively hitting z from time to time.

 

So, do you what you want with this thread.

 

Thanks all for the input.


Night Pixie on Excelsior

Tactical Pixie on Excelsior

Share this post


Link to post
Share on other sites
20 minutes ago, KaizenSoze said:

So, do you what you want with this thread.

 

No, no no no, use the information provided in the thread to fix the unqueue/cancel function so it can be used properly.  The targeting system is crap, having the ability to unqueue a queued attack without clearing the target is important.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...