Jump to content
Sign in to follow this  
SuperPlyx

Not launching game

Recommended Posts

So the general feedback said to start a new thread for bugs. I am not sure it is a bug, most likely my own ineptitude but here goes.

I downloaded launcher with no problems, installed fine, it found I had City of Heroes already installed and asked if I wanted to copy data. I choose yes.

Next popup ask me to accept EULA I do, popup closes and nothing happens.

Tried running as Admin, did not seem to make a difference. 

I am running Windows 8 32 bit

I assume it is most likely a file address problem, does my City of install folder need a specific name? or location? Will it matter that Tequila is installed in my City of folder? 

 

Share this post


Link to post
Share on other sites
29 minutes ago, SuperPlyx said:

Will it matter that Tequila is installed in my City of folder? 

Yep - it needs to be in a new folder.

On 10/13/2020 at 6:27 PM, Number Six said:

Important note: HC Launcher uses a different file layout for the client install, reorganizing it to make it easier to manage. As a result, it cannot coexist with Tequila and must be installed to a different location. By default it attempts to locate existing files to avoid having to redownload them, as well as migrate user data. More information about the new layout is available in the technical deep dive post.

Could you try downloading the installer again, installing to a new location and then reporting back if you're still having issues?


Got time to spare? Want to see Homecoming thrive? Consider volunteering as a Game Master!

Share this post


Link to post
Share on other sites

Ok, I removed Tequila from City install folder, redownloaded launcher and installed at C:\Homecoming  instead of default  C:\Games\homecoming

Still not working, same as before ,click accept and popup closes and nothing else happens.

 

My understanding is Tequila does not have a uninstaller, you simply delete the 4 files from the directory. Is this correct?

Edited by SuperPlyx

Share this post


Link to post
Share on other sites

Yep, got it. Looks like it's just randomly dying after checking the packages for updates; no indication of problems up to that point.

 

Do you have a 'crash' subdirectory, and if so can you send me the files inside?

Share this post


Link to post
Share on other sites

Hey Number Six! 

I see someone beat me to this.  Having the same problem as well.  I can send the launcher log and crash files to you fi you like.  I have uninstalled an reinstalled the client several times with the same result.

Edited by Ramp72

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...