Jump to content
Sign in to follow this  
PeterDutcher

Servers not coming up

Recommended Posts

When I log in, all I see is a server listed as 'Unnamed'.

 

What is the cause of this? It's been that way for a while, but I've been too busy to address it. Now I really need to do so.

 

I am using the two Manifests listed in the 'Tequila Guide thread.

 

Windows 7 64 bit.

Share this post


Link to post
Share on other sites

When this happens in most cases it is because you installed the game to a folder that windows controls say Downloads or Program Files, then when windows installs an update it creates issues. Move your entire game folder to a folder on your C drive, and create a new Shortcut on your desktop. You can also look through the install guide if that doesn't work


" When it's too tough for everyone else,

it's just right for me..."

( Unless it's Raining, or Cold, or Really Dirty

or there are Sappers, Man I hate those Guys...)

                                                      Marine X

Share this post


Link to post
Share on other sites

It's installed to C drive root in it's own folder.

 

I forgot to mention, it also puts up this "Error parsing command line argument 'auth 51.161.76.201 `' message as I start the game.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...