Jump to content
S P A C E S

Long Range Transport absent on transferred character

Recommended Posts

On 1/5/2021 at 8:06 PM, Darkblue said:

This issue still exists after todays patch 05/01/2021

 

10 hours ago, Slim Fandango said:

I have the same issue  on one of my characters.

 

@Darkblue, @Slim Fandango, can you give more details?  I think this is a complex intermittent issue that sometimes shows up and sometimes doesn't.  Getting more details will help.  Like when the character was created (look on Personal Info), when it was transferred, etc.

 

I did some testing back end of December and only found one issue: if Long Rang Teleportation is unlocked via paying 1-million Influence to a P2W vendor, the toon doesn't get the associated Accolade "Passport" (internal name "LRTAccolade").  This was on fresh characters that I created on Everlasting and transferred to Torchbearer.

 

I believe there's an issue that has happened and can still be happening.

 

Here's a couple of quotes I posted in my Gaming Guild's forums on December 21st and 22nd.  Unfortunately I fell ill (it wasn't COVID-19) and didn't post this here last month.

 

Quote

I've just done some quick testing.

 

I want to caution everyone not to take the results I found as the whole story.  It's just 4 toons in a limited number of circumstances.  I did no testing on toons created before the release of Issue 27 Page 1.

 

This issue is not resolved until the devs can fix the toons already affected and are certain it won't happen again.

 

I strongly advise against transferring toons until this issue is so resolved.  Transferring now risks breaking the LRTP power until the devs determine how to fix the toons.

 

If you accept the risk and transfer a toon anyway, I strongly suggest these steps.

  • Log in on the source Shard to the toon to be transferred before doing anything.
  • If the toon has the LRTP power, test it first.
  • Wait for LRTP to recharge.
  • Log out and transfer the toon.
  • Log in on the destination Shard to the toon.
  • If the toon doesn't have the LRTP power, get it.
  • Test the LRTP power.
  • Report back here what happened with the details like:
    • When the toon was created (date in the Menu > Personal Info)
    • AT, Powersets, Level
    • Whether the LRTP power was unlocked before the transfer
    • Source and Destination Shards
    • Whether the LRTP power worked or failed.
    • On a later day, test the LRTP power again.
    • If the LRTP power failed, what happened when the toon went to a P2W vendor to repurchase the LRTP power for 0 Inf

My tests.  I created 4 toons in the last 2 hours on the Everlasting Shard, all Dark/Inv Scrappers, skipped the Tutorial.

  • Jacke Test1, unlocked LRTP for 1million Inf before transfer.
  • Jacke Test2, got the Atlas Park Exploration Accolade to unlock LRTP, as well as Level 2, before transfer.
  • Jacke Test3, after transfer, unlocked LRTP for 1million Inf
  • Jacke Test4, after transfer, got the Atlas Park Exploration Accolade to unlock LRTP, as well as Level 2

After creating the 4 toons and unlocking LRTP on the first 2, I transferred all 4 toons to the Torchbearer Shard.

 

I then tested the LRTP power on all 4 toons, teleporting from Atlas Park to the WInter Forest.  LRTP worked for all 4 toons.

 

Again, I caution RO members to take great care here.  I didn't test many variations that could affect things.

  • I didn't test toons created before Issue 27 Page 1.
  • I didn't test LRTP before transferring the 2 toons I'd unlocked on before transfer.
  • I didn't acquire more Badges to unlock more Zones before transferring the toons or after.
  • I didn't leave the toons idle any amount of time.  I believe toons and even whole accounts can be shifted in an idle state when they aren't active.
  • I had just logged in on the toons under 5 minutes before transfer.
  • I logged in on the tranferred toons immediately after the the transfer and tested the LRTP power.

I will be checking on the 4 test toons again this week.  I will let you know what happens.

 

Quote

I did some additional testing and found something wrong.

 

All 4 Jacke TestN's could add Zones, Atlas Park (for #1 and #3) and Pocket D (for all).  And the LRTP power again worked okay.

 

However, Jacke Test1 and Jacke Test3 didn't have the Accolade Badge that comes with unlocking the LRTP, "Passport" (internal name "LRTAccolade").  They were the 2 toons who got the LRTP power initially by spending 1 million Inf at the P2W vendor in Atlas Park.

 

To check, I created another toon, Jacke Test5, on Torchbearer, and spent 1 million Inf to unlock the LRTP.  As with  #1 and #3, no "Passport" Accolade.  But the LRTP worked okay.

 

A bit more testing later, then I'll pass this along to the Homecoming devs.

 

 


City Global @Jacke, @Jacke2 || Discord @Jacke#9626  

@TheUnnamedOne's Badge Reporter Popmenu

Commands Popmenu including Long Range Teleport Available Zones

Finding Your City Install Root on Windows for HC Launcher, Tequila, Island Rum

"We didn't get to be RO by randomly shooting stuff with powers we drew from a hat." - Colonel Kernel   

Share this post


Link to post
Share on other sites
13 hours ago, Jacke said:

 

@Darkblue, @Slim Fandango, can you give more details?  I think this is a complex intermittent issue that sometimes shows up and sometimes doesn't.  Getting more details will help.  Like when the character was created (look on Personal Info), when it was transferred, etc.

The character was created 2019-09-04, I really can't remember when I transferred him. He started out on Reunion, then moved to Torchbearer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...