Jump to content

Mids Enhancment Alignment Off


Recommended Posts

I just upgraded to new Mids (v3.0.1.9).  The enhancements are misaligned visually, but I believe the mouse reacts to their "should be" locations.  This obviously makes it very awkward to use.  See image below indicating visual offset.

 

The problem may be that I have my windows screen font set to +25% (large font?).  I'm playing right now, so cannot test that theory.  I'll report back once I can test theory.

 

Thank you for updating this.  Except for alignment, looks good overall.

 

aaaCoHmidsAlignment.png

-- Rock

Link to post
Share on other sites
7 hours ago, cohRock said:

...

The problem may be that I have my windows screen font set to +25% (large font?).  I'm playing right now, so cannot test that theory.  I'll report back once I can test theory.

...

Nope, Display Settings (win 10) had the scaling factor for "text, apps, and other items" set to 175%.  When I set it to 100% (recommended) and re-logged, everything was smaller, as expected.  When I started Mids, the alignment problem is still there, with the enhancements still falling below and to the left of the power they are for.  Mids itself has always rescaled nicely as you dragged its window smaller or larger, so I should not have been so quick to blame my GUI scale factor.

 

... It's just that, now, I have no idea what is causing the problem, or how to fix it.

-- Rock

Link to post
Share on other sites

I was having this exact issue and was able to finally fix it but I'm not certain which of the steps I took actually fixed it (maybe all steps are required or only one?)  Anyhow here's what I did.

 

WARNING:  If you are not computer savvy you please be careful to not delete anything if you follow my instructions below.  I do not want you to accidentally delete files you may need.  For example if you decide to delete an old Mids' folder instead of renaming it and/or moving it you could potentially delete saved builds if you have your save directory for them in with the Mids' program stuff.  Please be careful.

 

My system is Windows 10 64.

 

The first clue to me was how the blue power bars look to be the old style visually even though the newest Mids' had been successfully installed and it showed as that version.  I still had some older versions of Mids' / Pines so I moved everything old into a save folder on another drive.  That way I still have everything if I need to get at something, but nothing is anywhere near where my PC might go looking for any of the old files.  It can't use any of the wrong files if it can't find them (in theory).

 

Next I made sure that Mids' was completely uninstalled in settings->apps.  Then went into C:\Users\yournamehere\AppData\Roaming and renamed the "RebornTeam" folder to "Old RebornTeam Save".

 

Lastly because .net wouldn't let me uninstall/reinstall (a Windows 10 *feature* lol) or repair I went to dotnet.microsoft.com/download and got it to run the install for the 5.0 .net runtime thinking maybe that would fix anything wrong with .net .

 

Then I went to MidsReborn.com ant ran the MSI install for the newest Mids'.  It now works like a charm (and you will notice the slight visual change to the blue power bars in their new style).

 

I hope this helps you!

 

Edited by KauaiJim
Added warning
Link to post
Share on other sites

Thanks for the response, @KauaiJim.  It turned out that my problems were more than just visual.  Many character files refused to load and generated an error.  So I made a brand new directory, and loaded a clean install into it.  That seems to have fixed everything.  I did not need to do anything with .net.

-- Rock

Link to post
Share on other sites
On 1/15/2021 at 12:40 AM, KauaiJim said:

 

Lastly because .net wouldn't let me uninstall/reinstall (a Windows 10 *feature* lol) or repair I went to dotnet.microsoft.com/download and got it to run the install for the 5.0 .net runtime thinking maybe that would fix anything wrong with .net .

 

 

 

There is actually a .NET Repair Tool that can fix some issues.

Link to post
Share on other sites

I notice in your screenshot that your Mids is still using the old graphics. That tells me something went wrong when you installed it. I recommend uninstalling your Mids, then download the newest version of Mids from MidsReborn.com. Reinstall with that, it should put your version at either 3.0.2.18 or 3.0.2.19.


PPM Information Guide                Survivability Tool                  Interface DoT Procs Guide

Time Manipulation Guide             Bopper Builds                      +HP/+Regen Proc Cheat Sheet

Movement Speed: Guide              Recharge Guide                   Base Empowerment: Temp Powers


Bopper's Tools & Formulas           RubyRed's API Tool              Mids' Reborn                       

Link to post
Share on other sites
×
×
  • Create New...