Jump to content
Kitty Justice

Playing fullscreen on an ultrawide monitor

Recommended Posts

Hello!  I'm actually entirely new to CoH and I'm loving it so far, but I do have one minor nagging issue.  I have an ultrawide monitor and in order to play the game at a 2560x1080 resolution I have to play it in windowed mode - which is mostly full screen except the window bar thing is visible at the top and the start menu is visible at the bottom.  This hasn't been too much of a problem for me until I started playing with base building, and now as I try to move objects around I frequently accidently drag my mouse outside the playable game area and that causes all kinds of goofiness.

 

Any time I go into full screen mode the game seems to switch to 1920x1080 and stretches to the full size of my monitor.  I try switching to 2560x1080 (desktop) in the graphics menu but it just switches right back to 1920x1080.  I was wondering if anyone knew of a way to either get the game working in full screen mode on an ultrawide without it stretching or if there was a full screen windowed mode that I haven't seen in the options anywhere yet.  And maybe also adjust the FOV.  Maybe there's a configuration file I can edit or something?

 

It's nothing major or gamebreaking, but any help would be appreciated!

Share this post


Link to post
Share on other sites

Graphics options are stored in the registry, under \HKEY_CURRENT_USER\Software\Cryptic\CoH

 

The two keys are screenx and screeny respectively. You can try changing them there, see if it sticks.

 

There is an FOV option in-game, but you'll also find settings for it in the registry as well. Set autoFOV to 0 and fieldOfView to whatever number you like.

Share this post


Link to post
Share on other sites

Thanks!  I gave this a try and with a little fidgeting I managed to get full screen at 2560x1080 but it broke most of the textures and the game (and prompted a warning from the game that 2560x1080 is not supported).

 

Now the problem I'm having seems to be that I can't undo it O.O

 

379ccb91e4430bd8d342111af331d6f0

Share this post


Link to post
Share on other sites

Apologies!  I figured out my foolishness.  It wasn't the resolution that messed it up, it was the field of view.  I set it back to auto and all my textures are back and I'm full screen with ultrawide settings!  I guess I won't play with the FOV, thank you for your help!

Share this post


Link to post
Share on other sites

Actually I just noticed that by disabling autofov it made a FOV slider appear in the graphics settings in game so I was able to get it up as high as 75 before the textures went wonky

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...