Jump to content

Ratchety graphics on new system


Recommended Posts

So after mumble years I finally built a new workstation. (3770K to 10700K... need I say more? although it was 90% due to creeping age issues and reliability more than performance...)

 

Anyway, I installed CoH using the HC launcher this time and all is great... except that my graphics are lousy no matter what I do. I'm using the same video card (GTX 1050Ti) and initially was using the same graphic settings. Started tweaking to see what I could get out of the new system and now... I'm completely unhappy with almost every aspect. Nudged a lot of things while watching the framerate, backed off on everything that slowed it from ~60.

 

And now nothing looks quite right, I had ny Nav window keep slllooowwwwlllyy sliding over to the right edge, setting visscale further bounces back to a setting of one... and I have perpetual little rubberbandy snaps when I am moving or rotating.

 

4K monitor, was running at full res before, tried backing it off to 1920x1080 and varying the field of view. No fixes.

 

How'n'hell does going to 3X the system power, on the same video card, with all the same settings cause so many problems? Any idea what I can do to get the nice, smooth, reasonable-distance graphics I've had all along?

Get the 2021 Technical Guide, the GABB Bindfile
and more useful stuff at 
www.Shenanigunner.com
Beam on over to The Teleport Guide!
/evillaugh at www.CityOfZeroes.net

 

 
Link to post
Share on other sites
13 hours ago, Shenanigunner said:

And now nothing looks quite right, I had ny Nav window keep slllooowwwwlllyy sliding over to the right edge, setting visscale further bounces back to a setting of one... and I have perpetual little rubberbandy snaps when I am moving or rotating.

 

Just checking, are you using multiple computers to play City of Heroes?

 

The game saves window positions on the server from the last session, so if you're playing on a different graphic/monitor setup than your new system, everything will be out of whack each time you hop between systems.  You can use the Chat Settings and Windows Settings "Save to File" buttons in the Windows tab on the Options menu.

 

  1. Position the windows how you like them on your new system.  Also, choose your tabs and chat channels as well.
  2. In chat, type "/optionsave", followed by "/wdwsave".  If you're a visual person, you can find the same two commands in the Options menu, Windows tab, scroll ALL THE WAY to the bottom.
  3. Next time you load a character you played on a different system, use "/optionload" and "/wdwload" to load your presets.

You can even make a macro of the last step to put on your power trays or Macro window. 
 

Quote

/Macro Fix "optionload$$wdwload"


If that isn't what's happening, let us know.

(Credit to Healix for this info.)

  • Thanks 1

Homecoming: City of Heroes -- Want to play now? Get started here. - Got an issue?  File a Support ticket. - Enjoy helping others? Consider joining us as a GM.

Link to post
Share on other sites

Did you try lowering the FSAA (Full Screen Anti-aliasing)? I recently changed monitors to something a bit bigger, and I had that setting all the way up for some reason. It was giving me around below 30 FPS on medium settings no matter what I did, but when I changed it to my correct monitor resolution and switched FSAA to 8x (I believe?), it made everything a lot smoother and back up to 60FPS on max settings.

Everlasting | Hullbreak - Tanker / Amarillo Starlight - Defender / Luna Spector - Controller / Captain Perplex - Corruptor / Brixton Jack - Blaster

Link to post
Share on other sites
Posted (edited)

Yeah, I learned a long time ago that FSAA really hammers the video on this engine, and leave it at 0 or 2.

 

No, I messed with just about everything and either had crummy graphics or problems. Will start from scratch tonight and see if I can get back to that happy medium.

 

The weird things were the little bump-bump-bump on looking around, like micro-rubberbanding, and having my Nav window decide it was going to slide across the screen no matter how many times I repositioned it or changed settings. (That stopped with an exit and restart.)

 

 

ETA: And yeah, I'm way familiar with tweaking, saving and loading window configs. This is a one-time switch from an old system to a new one, with the same video card and resolution, so that hasn't been a problem. It's the actual 3D video quality/performance that's gone sideways.

 

Edited by Shenanigunner
Get the 2021 Technical Guide, the GABB Bindfile
and more useful stuff at 
www.Shenanigunner.com
Beam on over to The Teleport Guide!
/evillaugh at www.CityOfZeroes.net

 

 
Link to post
Share on other sites

...and the problem seems to have sorted itself out, spontaneously. I have good graphics and can turn almost everything way up with no issues. Must have been some kind of driver interaction or update or such.

 

But hey, it's great. 4K at HD scaling, 60 fps and all the shinies I could ever want.

Get the 2021 Technical Guide, the GABB Bindfile
and more useful stuff at 
www.Shenanigunner.com
Beam on over to The Teleport Guide!
/evillaugh at www.CityOfZeroes.net

 

 
Link to post
Share on other sites
On 3/21/2021 at 9:54 PM, Shenanigunner said:

So after mumble years I finally built a new workstation. (3770K to 10700K... need I say more? although it was 90% due to creeping age issues and reliability more than performance...)

 

I feel called out :p

 

On 3/21/2021 at 9:54 PM, Shenanigunner said:

How'n'hell does going to 3X the system power, on the same video card, with all the same settings cause so many problems? Any idea what I can do to get the nice, smooth, reasonable-distance graphics I've had all along?

 

I'm guessing driver issue TBH. I get slightly different system response when my wifi card changes slots.

Edited by WanderingAries

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to post
Share on other sites
On 3/24/2021 at 8:39 PM, Shenanigunner said:

...and the problem seems to have sorted itself out, spontaneously. I have good graphics and can turn almost everything way up with no issues. Must have been some kind of driver interaction or update or such.

 

But hey, it's great. 4K at HD scaling, 60 fps and all the shinies I could ever want.



If you had the default Windows NVIDIA driver, yeah.  It sucks harder than than an L1 Mastermine in Incarnate content at 4+x8.

And I wish I could go with an Intel rig.

Unfortunately, it doesn't deliver the features I need.

Edited by Hyperstrike

If you want to be godlike, pick anything.

If you want to be GOD, pick a TANK!

Link to post
Share on other sites
2 hours ago, Hyperstrike said:

If you had the default Windows NVIDIA driver, yeah.  It sucks harder than than an L1 Mastermine in Incarnate content at 4+x8.

And I wish I could go with an Intel rig.

Unfortunately, it doesn't deliver the features I need.

 

Pretty sure I'd done a full Nvidia update before running (or even installing) CoH. But yea, driver seems the likely culprit, one way or the other.

 

Other than higher performance at the maxed end of the scale, what does an AMD system deliver an Intel one doesn't? I went with a 10700 because it was $100+ cheaper, uses a lot less power (I leave my system on 24/7) and ran neck and neck with the 10900 until the tippy-top end of the chart. Just couldn't justify greatly expanded cost for that marginal top-end power increase, or that of any of the Ryzens.

 

And my other (paying )use for the system is graphics, video, rendering etc., so it's not a trivial question.

 

Get the 2021 Technical Guide, the GABB Bindfile
and more useful stuff at 
www.Shenanigunner.com
Beam on over to The Teleport Guide!
/evillaugh at www.CityOfZeroes.net

 

 
Link to post
Share on other sites
1 hour ago, Shenanigunner said:

Pretty sure I'd done a full Nvidia update before running (or even installing) CoH. But yea, driver seems the likely culprit, one way or the other.

 

Other than higher performance at the maxed end of the scale, what does an AMD system deliver an Intel one doesn't? I went with a 10700 because it was $100+ cheaper, uses a lot less power (I leave my system on 24/7) and ran neck and neck with the 10900 until the tippy-top end of the chart. Just couldn't justify greatly expanded cost for that marginal top-end power increase, or that of any of the Ryzens.

 

And my other (paying )use for the system is graphics, video, rendering etc., so it's not a trivial question.



16 hyperthreading cores.  Not to mention the IPC uplift does EXCELLENT things for the R5K series.  In a consumer-grade chip.
A motherboard platform I can mount three M.2 SSDs onto without coming up short on my SATA controller.
Nominal all-core overclocking in the 4.5Ghz range without extreme cooling (which I'm providing anyhow).

I mean, if I wanted, I could go Epyc (or dual-Epyc, or Threadripper) and drive the core count through the roof.

And my mixed workload includes SQL, video, multiple forms of virtualization, etc.

Is the machine I'm building completely overkill for gaming?

YEP!

But the machine isn't built primarily for gaming.  It's a work box that'll just happens to be a sleek, sexy game system if I choose to use it that way.

The thing that REALLY bites is I can't put my hands on a 3000 series RTX worth a damn, and I happened to buy the ONE RTX 2060 that nobody builds watercooling plates for, because there are multiple PCB geometries for the card used on the same SKU.

115-1153181_angry-emoji-132-decal-angry-

And I'll still be using the same case from my last build.  With some improvements (in my eyes).
Thermaltake Core X9 (the original black).

I managed to dig up another copy of the case, which is completely out of production after 7 years.
I've lost the spare hardware and several case thumbscrews.  So the second box will have that.
I'm going to be getting rid of the stupid window panel and it'll run both sides with vented panels and magnetic filters.
And I can use the spare case to prep the motherboard, watercooling setup and everything else.  So that, when the CPU comes in, I simply have to drop it in, swap over the cards and the side panels, then hook up the tubing and bleed the system.

Looking likely to be a 3 day weekend.  Final assembly and bleed on the first day with an overnight leak test.
Fix any leaks and begin system install on day two.  Maybe with preliminary application setup, depending on how far I get.
Finalize application setup and dial the system in on day three.

Granted if I wanted to go "ultrastupid", I could stack the second box on top of the first, and throw God's own radiator setup in there...
2900mm of radiator anyone?  And that's just the top case.  :classic_wink:

But no, I'm not going to burn $1200 just on radiators.
Nor am I mounting an Eheim pump anywhere NEAR my computing area (because you'd need that for that sort of volume.


 

If you want to be godlike, pick anything.

If you want to be GOD, pick a TANK!

Link to post
Share on other sites
16 hours ago, Hyperstrike said:

Granted if I wanted to go "ultrastupid", I could stack the second box on top of the first, and throw God's own radiator setup in there...
2900mm of radiator anyone?  And that's just the top case.  :classic_wink:

But no, I'm not going to burn $1200 just on radiators.
Nor am I mounting an Eheim pump anywhere NEAR my computing area (because you'd need that for that sort of volume.

 

Don't hit me for the suggestion, but didn't LTT sort out that more than 3 was a loss in return value?

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to post
Share on other sites
6 hours ago, WanderingAries said:

 

Don't hit me for the suggestion, but didn't LTT sort out that more than 3 was a loss in return value?


Didn't say it wasn't.  Most single components outside of things like Threadripper need approximately 1x120 mm rad to prevent overheating.
If you want a margin of safety, 2x120.
I use 140mm as my base measure.  And I'm going to be "playing" a bit.  So there's going to be 2x 420mm (3x140) in my case.  Just trying to decide if I want to go high density 45mm, low density 60mm or low density 85mm.

And yes, 2900mm of rad won't allow stupid overclocks.
It'd just keep you as close to ambient as possible.

If you want to be godlike, pick anything.

If you want to be GOD, pick a TANK!

Link to post
Share on other sites
16 hours ago, Hyperstrike said:


Didn't say it wasn't.  Most single components outside of things like Threadripper need approximately 1x120 mm rad to prevent overheating.
If you want a margin of safety, 2x120.
I use 140mm as my base measure.  And I'm going to be "playing" a bit.  So there's going to be 2x 420mm (3x140) in my case.  Just trying to decide if I want to go high density 45mm, low density 60mm or low density 85mm.

And yes, 2900mm of rad won't allow stupid overclocks.
It'd just keep you as close to ambient as possible.

 

Eh, I'm just too leary of fluids inside a system is all. 😱

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to post
Share on other sites
11 minutes ago, WanderingAries said:

 

Eh, I'm just too leary of fluids inside a system is all. 😱


I've been doing liquid cooling in my case for a long, LONG time now.
Though this'll be my first custom loop in over a decade.

If you want to be godlike, pick anything.

If you want to be GOD, pick a TANK!

Link to post
Share on other sites

@Hyperstrike, What did I tell you about those cables young man?!? *ducks*

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to post
Share on other sites

tony-the-tiger-twitter-sexual-harassment

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to post
Share on other sites

Having a bit of an issue with Aquatuning right now.
It's supposed to be $500 = free shipping.
But My order's over $600 and it's telling me $125 in shipping.

Now, compared to buying stuff off Amazon or Newegg, that's STILL cheap.  But if they're telling me "free shipping"?  DAMMIT!  I WANT FREE SHIPPING!

If you want to be godlike, pick anything.

If you want to be GOD, pick a TANK!

Link to post
Share on other sites
On 3/31/2021 at 8:01 PM, Hyperstrike said:

Having a bit of an issue with Aquatuning right now.
It's supposed to be $500 = free shipping.
But My order's over $600 and it's telling me $125 in shipping.

Now, compared to buying stuff off Amazon or Newegg, that's STILL cheap.  But if they're telling me "free shipping"?  DAMMIT!  I WANT FREE SHIPPING!

 

That's the Evergreen surcharge. Didn't you know?

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to post
Share on other sites

Well, had an emergency dental bill fall from orbit and hit me DIRECTLY in the danglies...

So my build bling got revised.  Not going custom loop.
Pared down to a 420mm "AIO".
Technically it's an AIO.  But it's built of stock Alphacool components and is totally expandable.
It's got a quick disconnect setup to allow you to add components.
And if I want, I can convert it to standard fittings and turn everything into regular soft-tubing and quick disconnects or go hard tube.

But just dropped $3600 today.  And should have everything in my posession by mid-month.

If you want a 5950x CPU and can use a new 27" gaming monitor, the deal I took is pretty good.
https://www.antonline.com/Lenovo/Computers/Computer_Displays/Monitors/1424182

I don't need the monitor.  So I'm giving it to my bosses.

If I needed it, the markup over MSRP for both things is only about $80.

Link is still good as this post goes live at 11PM Central 04/08/21.

If you want to be godlike, pick anything.

If you want to be GOD, pick a TANK!

Link to post
Share on other sites
20 hours ago, Hyperstrike said:

Well, had an emergency dental bill fall from orbit and hit me DIRECTLY in the danglies...

 

Dental and Danglies should not be mixing...

That said, I'm still due an extraction (Ins starts next month) and Hopefully some implants. The dental kind ...before it comes up. :p

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...