Jump to content

Recommended Posts

I'm having a problem with the Mission Architect system - namely, the game stops responding when I try to make profiles for my custom NPCs.

Every time I finish such a profile - in the same format as the hero I.D. cards - the game stops responding, and I get the "program has stopped responding" prompt that means I have to close or wait for the program to respond. And no matter how long I wait, I always have to close the game in the end.
 

When I log back in, I find that my work was saved. But I shouldn't have to go through this EVERY SINGLE TIME I make a new AE NPC.


I need some help, here. I want to know how this is happening, and how to fix it. It's making me very upset, because I used to be a very prolific AE writer, and it's hard to get back into the groove when things like this prevent me from putting in the details I would like!

Link to post
Share on other sites

Hello LonePhantom,

 

have u tried to verify files?

 

And which System u are using Mac or Windows? Which Launcher Tequila or the HC Launcher? Those Infos might help others to identify a cause.

 

Depends on where the Installation Path is try to run the game as Admin (if Windows).

 

greetings

Edited by SuggestorK
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...