Jump to content

Open Club  ·  30 members

PC Builders

It Has Begun! Motherboard arrived. HyperRig-2021 is a go!


Recommended Posts

The motherboard arrived today!

 

TaichiRazer-A.thumb.jpg.f42bf9d47725aa6333f05aac104fc951.jpg

 

Have begun populating it.  Doing it in waves so I can track the drives and stuff properly so I don't necessarily have to tear down to track a failure.

TheGuts-A.thumb.jpg.c9b942a876cb2f07c809901c41ef9548.jpg
 

 

 

 

 

If you want to be godlike, pick anything.

If you want to be GOD, pick a TANK!

Link to post
Share on other sites

Link to board? Looks like a basic AT sized board almost, but I'm assuming some of the covered areas are where M.2s go.

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to post
Share on other sites

Motherboard: http://www.asrock.com/mb/AMD/X570 Taichi Razer Edition/index.html

 

Had a small scare this morning.
My AV was whining about a reboot.
So I did...
And my machine took 10 minutes to boot...A system with an SSD OS disk....

Immediately started going into "Disaster Prep Mode"

  • PSU mounted.
  • Motherboard tray mounted.
  • Waterblock assembled.
  • AIO provisionally mounted in Pull configuration.  (Waiting on mounting screws for the Push fans).  And since the AIO is on a removable bracket, that should be an easy "to do".
  • All SSDs mounted
  • 12V and PSU power plugged in.
  • USB3 headers in
  • Temp vidcard in (salvaged from an old client machine)
  • Need a cheap keyboard and a temporary monitor
  • And mounting the waterblock is a 3 handed job
  • Wiring sucks right now.

But the long reboot kinda scared me.  So I'm more concerned about getting the machine up and running provisionally than I am about "the sex-ay"
All the rubber fan mounts should be in tonight.  So case fans will be done.

If you want to be godlike, pick anything.

If you want to be GOD, pick a TANK!

Link to post
Share on other sites

Also!  Before asking me about the Razer LED control stuff.
I don't know.  Nor do I particularly care.
Frankly I can't stand the "Rainbow Puke" LED craze.
So long as I can TURN ALL THAT CRAP OFF I'm good.
Most people are never going to see the inside of the case anyhow.
That was the point of picking up another case identical to my current one.
I'm jettisoning the window panels and going with the vented panels only.
I WILL be practicing clean (as possible) wiring.  But my primary concern right now is getting this beast operational.

Note: Glad I decided to take a pic of this.  Missed the fact that the PSU cable had popped out (as I didn't fully seat it).
RECTIFIED!

TheSkeleton-A.thumb.jpg.f4c70c66bfb42a089219a80f5af48c64.jpg

 

 

 




 

If you want to be godlike, pick anything.

If you want to be GOD, pick a TANK!

Link to post
Share on other sites

I see your case allows for things like bottom PSU and horizontal mobo. What are your thoughts on the orientation of components and their efficiency/reliability?

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to post
Share on other sites

The fit of the hard drive cages leaves a bit to be desired.
Also, the screws for the casters creates a small amount of fitment issue.
Also, I had to relocate the front chassis fans because they didn't fit exterior of the case and under the front bezel the way the original fan did.
 

 

 

And finally managed to kill all the RGB stuff!
YAY!
ItLives-A.thumb.jpg.2a58c46c308841a83710d1de65391dc8.jpg

Small problem.  The machine is refusing to start with the hard drives for the array attached.  Unsure what's going on there.

At this point, I'm thinking just grab a Synology box and stuff them in there.

 

 

If you want to be godlike, pick anything.

If you want to be GOD, pick a TANK!

Link to post
Share on other sites
10 hours ago, Hyperstrike said:

And finally managed to kill all the RGB stuff
Small problem.  The machine is refusing to start with the hard drives for the array attached.  Unsure what's going on there.

At this point, I'm thinking just grab a Synology box and stuff them in there.

 

Mine's all well below eye level, so I don't bother with them. That and the case actually Does have a controller built into it for some of the fans (LED's builtin). I'm guessing you're talking about some sort of separate RAID that the platters are part of? Did you not tell the BIOS which is the primary drive? Or maybe the board is stupid enough to dictate which SATA ports boot and which are not. Other than them somehow having a boot partition on them, I can only think of some sort of electrical short.

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to post
Share on other sites

No.  The machine simply fails to BOOT.  Period.
But I disconnect power to the hard drives and boom.  It boots up and the SSDs come up just fine..
And I'm NOT sitting near the PSU limits.

A  basic power supply calculator shows the system pulling at BEST 600 Watts.
And I'm sitting on a 1000W unit.
Even taking into account 12V/5V/3.3V I'm not "over" anywhere.

So color me stumped right now.

If you want to be godlike, pick anything.

If you want to be GOD, pick a TANK!

Link to post
Share on other sites
23 hours ago, Hyperstrike said:

No.  The machine simply fails to BOOT.  Period.
But I disconnect power to the hard drives and boom.  It boots up and the SSDs come up just fine..
And I'm NOT sitting near the PSU limits.

A  basic power supply calculator shows the system pulling at BEST 600 Watts.
And I'm sitting on a 1000W unit.
Even taking into account 12V/5V/3.3V I'm not "over" anywhere.

So color me stumped right now.

 

 Sounds like there's a short or something then with the PSU or the cable between. I didn't look, but I'm assuming that's "swap cables to test" capable unit?

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to post
Share on other sites
Posted (edited)

The last month just trying to get this thing together has sorta worn me out.

Going to take another stab at this.

If I can't get it to work SOON, well, I have a Synology DS920+on order.

Edited by Hyperstrike

If you want to be godlike, pick anything.

If you want to be GOD, pick a TANK!

Link to post
Share on other sites

A beta BIOS later, I can get up to 2 drives working.

Out of time to fart around.

Synology NAS arrived this afternoon.

Device Name "Wentworths" up and running and pulling parity checks now.

 

If you want to be godlike, pick anything.

If you want to be GOD, pick a TANK!

Link to post
Share on other sites

Woke up around 2AM and Comcast was dinking around with the Internet...

So I got PRODUCTIVE!

Finally added the "push" fans on my radiator.
Cleaned up the cabling some and installed the fanbus so I could run all six fans off a single fan header.
CablingNearDone_a.thumb.jpg.4ae7634d34804285f230da15621a2f5b.jpg

 

 


And, while I was at it, I decided to shut some of the people who've been whinging about my preliminary cable routing  FROM TWO YEARS AGO up and neatened up my cable routing a bit more, as I have more devices now.

EarlyCableManagent2_a.thumb.jpg.1f98d6d646f6810eb45f5f0669282039.jpg

 

 

Project Paragon is getting close to "completion" as I can get without a new vidcard.

If you want to be godlike, pick anything.

If you want to be GOD, pick a TANK!

Link to post
Share on other sites

Now about that shelf of non-Feng Shui tech... *ducks*

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to post
Share on other sites
×
×
  • Create New...