Jump to content

Recommended Posts

1 minute ago, Petraness said:

Also, off topic but I have to say it.  After seeing all the awesome costumes on the other thread, I really really need to up my costume design game!  Guess what I'm doing when servers are back up? 

Playing to make up for lost time and not thinking about your costumes right away??

Link to post
Share on other sites
2 minutes ago, Player2 said:

 

Pie is better.

... uh uh

pie with ice cream is

 

As a side note, I really wish that server provider would stop sucking butt cheeks and get their act together 😡

Link to post
Share on other sites

<< Oops. Yoru beat me to it on the previous page >>

 

Quote from Discord:

TelephoneToday at 6:59 PM

@here Update: OVH continues to work on our issue. We've managed to get Torchbearer up using some backup networking technology. Now that we've proven this method, we're going to finish getting the rest of our cluster set up over the backup. ETA should be just a couple more hours.
Edited by PsiBug
  • Thanks 1
Link to post
Share on other sites
12 minutes ago, Viggy said:

Torchbearer came on for 10 seconds.... Then went off again. Got so excited.

 

"You raised my hopes then dashed them quite expertly sir.  Bravo."

Currently playing on Indomitable as @Zork Nemesis; was a Protector native on live.

Link to post
Share on other sites
1 minute ago, Petraness said:

Ok, you got me, I like pie better, but I don't have pie, I have cake and I'm making the best of it. 

This feels like a good summary of the day for all of us.

Link to post
Share on other sites

You can track their (OVH) issues/tickets here:

http://status.ovh.com/?order=status&project=9&tasks=&string=&type=&sev=&dev=&due=&cat=&status=all&order2=lastedit&sort=desc&sort2=desc&date=&project=9&sort=asc&order2=lastedit&sort2=desc&

 

Link to post
Share on other sites

So I got a different error!

Progress!

 

"There was a problem detected in the game database system. Please post a bug report in the forums."

 

This occured prior to the wall of dead servers and booped me out to sign in.

Thanks again for all your work folks!

Link to post
Share on other sites
5 minutes ago, Warp666 said:

So I got a different error!

Progress!

 

"There was a problem detected in the game database system. Please post a bug report in the forums."

 

This occured prior to the wall of dead servers and booped me out to sign in.

Thanks again for all your work folks!


Was just signing on the forums to report receiving the same message. Hopefully this is progress.

Edited by Zapped
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...