Jump to content

Can't make CoH run in true fullscreen.


Recommended Posts

Hello,

I can't make the game in fullscreen. Changing the resolution in options doesn't help. It just stays borderless fullscreen. If I alt+tab for example, I can still see the game behind what I have opened. If it's fullscreen, it'll minimize to tray. The problem is that I play on a laptop and my nvidia card doesn't engage if it's not fullscreen, instead it plays on the motherboad GPU. Alt+enter doesn't work as well. The only thing that might help is if the game runs from shortcut. I might be able to force it thru there but I don't know how since it starts from a launcher.

Thanks in advance!

Edited by besniq
Link to post
Share on other sites
  • besniq changed the title to Can't make CoH run in true fullscreen.

Assuming you are using the homecoming launcher you can click the settings icon on the top right and then click the homecoming tab.  Under extra launch parameters type

 

-fullscreen 1

 

This is the only setting im aware of and it may just force the borderless window but it might force a normal fullscreen.  Hopefully it works for you.

Link to post
Share on other sites
19 hours ago, besniq said:

Hello,

I can't make the game in fullscreen. Changing the resolution in options doesn't help. It just stays borderless fullscreen. If I alt+tab for example, I can still see the game behind what I have opened. If it's fullscreen, it'll minimize to tray. The problem is that I play on a laptop and my nvidia card doesn't engage if it's not fullscreen, instead it plays on the motherboad GPU. Alt+enter doesn't work as well. The only thing that might help is if the game runs from shortcut. I might be able to force it thru there but I don't know how since it starts from a launcher.

Thanks in advance!

 

So if you go into options>graphics and audio>screen,/UI resolution, what settings do you see?

 

Well was going to post a screenshot the size of the option window but it says I can only post one that is 11.67 KB which is too small to see clearly. Can't even make the drop down part small enough to post legibly.

 

I'm on 1920 x 1080 and I can pull a non-fullscreen window up in front of City of Heroes and still see City of Heroes behind it.

I can do screen and video captures of the game with my Nvidia card.

 

 

 

Edited by UltraAlt
Link to post
Share on other sites

 

I did a lot of digging and the problem was the GeForce Experience. I have no idea how it got installed. Removed it, reinstalled drivers only, went again into the nVidia control panel  > Program Settings and specified nVidia card for City of Heroes. Now it works.

Thanks for replying anyways.

  • Thumbs Up 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...