Jump to content

Cannot Log in


Arisara
 Share

Recommended Posts

Looks like @GM Manga is troubleshooting in Discord...

 

Looks like the IP for the login server is 51.161.76.201, so if you type the following into the Windows Run command, then you should get some output, but at this point (unless you don't use it), I'd suggest going to the HC Discord and interacting with them.

 

Windows Command: pathping 51.161.76.201

If this fails somewhere, then it'll suggest that there is an outside network issue.

Important: For your privacy, Please remove any personal information from the output of that command if you post it here or otherwise.

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to comment
Share on other sites

same as everyone else PC/Homecoming launcher/win10/defender and IObit/CST/centurylink. everything starts fine, click torchbearer shard and it stalls. few minutes later says can't connect to DB servers. Also there is a Yellow triangle with an exclamation point in it.  verify works fine.

 

 

launcher.png

Edited by MindPsy
Link to comment
Share on other sites

While not widespread (IE: Not 'major') Century link appears to be having issues right now.

 

https://downdetector.com/status/centurylink/map/

 

I've looked at the other major ISPs and they all appear to be having low, but correlating issues over the last 24 hours based on the above, so you guys are likely in those affected areas (if this is the only issue).

  • Sad 1
  • Thumbs Up 1

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to comment
Share on other sites

3 minutes ago, WanderingAries said:

While not widespread (IE: Not 'major') Century link appears to be having issues right now.

 

https://downdetector.com/status/centurylink/map/

 

I've looked at the other major ISPs and they all appear to be having low, but correlating issues over the last 24 hours based on the above, so you guys are likely in those affected areas (if this is the only issue).

Yeap, i'm in that area... odd i can surf the internet, play a game on steam but can't play city of heros though...

Link to comment
Share on other sites

Manga also provided a place to check your general connection: https://proof.ovh.net

 

If the Ping is in the triple digits or the other numbers are super low, then it could be more local of an issue.

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to comment
Share on other sites

Just now, drg1137 said:

Yeap, i'm in that area... odd i can surf the internet, play a game on steam but can't play city of heros though...

 

It's all in the routing to the servers. :/

  • Sad 1

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to comment
Share on other sites

7 minutes ago, WanderingAries said:

While not widespread (IE: Not 'major') Century link appears to be having issues right now.

 

https://downdetector.com/status/centurylink/map/

 

I've looked at the other major ISPs and they all appear to be having low, but correlating issues over the last 24 hours based on the above, so you guys are likely in those affected areas (if this is the only issue).

 

thank you for chatting and finding this info. at least i know now. was so frustrated!

 

Link to comment
Share on other sites

2 minutes ago, drg1137 said:

 

this link won't work...

 

Wow, mine launches faster than I even expected when clicking (mind you, I'm not having issues), so yeah, it really sounds like it's just good ole internet routing issues. The internet is literally like a highway/web in that if the path you take has an issue Somewhere, then it'll act like a roadblock unless the connection gets rerouted elsewhere, but that's up to the hardware between you and the servers.

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to comment
Share on other sites

3 minutes ago, WanderingAries said:

 

Wow, mine launches faster than I even expected when clicking (mind you, I'm not having issues), so yeah, it really sounds like it's just good ole internet routing issues. The internet is literally like a highway/web in that if the path you take has an issue Somewhere, then it'll act like a roadblock unless the connection gets rerouted elsewhere, but that's up to the hardware between you and the servers.

 

so we just wait for Century Link to figure it out?

Link to comment
Share on other sites

My pathping 51.161.76.201 trace is still compiling. One node that I can see so far has 100% packet loss. Aaaaaand... then pathping closed itself. *scratches head*

 

My problem is the same, persistent across multiple computers.

  • Platform - PC - Laptop
  • OS - both Win 10
  • Launcher type - both HC Launcher
  • Device security in use - Kaspersky Suite
  • General location - Central US (in Century Link "mild report" area)

 

EDIT: And the proof.ovh.net gives me a "Cannot be reached" error. 


Tracing route to 51.161.76.201 over a maximum of 30 hops

  0  User-PC.Home [192.168.0.N]
  1  modem.Home [192.168.0.1]
  2  stpl-dsl-gw13.stpl.qwest.net [207.109.2.13]
  3  stpl-agw1.inet.qwest.net [207.109.3.97]
  4  4.68.38.177
  5  mini-b2-link.ip.twelve99.net [62.115.190.220]
  6  chi-b23-link.ip.twelve99.net [62.115.123.243]
  7  142.44.208.208
  8  192.99.146.140
  9  192.99.146.147
 10  192.99.146.152
 11  192.99.146.150
 12  192.99.146.151
 13     *        *        *
Computing statistics for 300 seconds...
(crash)

Edited by Kartanian
Link to comment
Share on other sites

3 minutes ago, Kartanian said:

My pathping 51.161.76.201 trace is still compiling. One node that I can see so far has 100% packet loss. Aaaaaand... then pathping closed itself. *scratches head*

 

My problem is the same, persistent across multiple computers.

  • Platform - PC - Laptop
  • OS - both Win 10
  • Launcher type - both HC Launcher
  • Device security in use - Kaspersky Suite
  • General location - Central US (in Century Link "mild report" area)

 

"mild report" ... not mild on my end!

Link to comment
Share on other sites

4 minutes ago, drg1137 said:

 

so we just wait for Century Link to figure it out?

 

Either that or try hopping on your neighbor's cable/wifi. (no, don't do that >.<) It's just one of those things, but it's better than when I lived up north and the squirrels would dig into the roadside cable box (knocking us out for the whole weekend until they sent somebody).

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to comment
Share on other sites

5 minutes ago, Kartanian said:

My pathping 51.161.76.201 trace is still compiling. One node that I can see so far has 100% packet loss. Aaaaaand... then pathping closed itself. *scratches head*

 

My problem is the same, persistent across multiple computers.

  • Platform - PC - Laptop
  • OS - both Win 10
  • Launcher type - both HC Launcher
  • Device security in use - Kaspersky Suite
  • General location - Central US (in Century Link "mild report" area)

 

Yeah, 100% packet loss on any of the nodes would do it.

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to comment
Share on other sites

1 minute ago, WanderingAries said:

 

Either that or try hopping on your neighbor's cable/wifi. (no, don't do that >.<) It's just one of those things, but it's better than when I lived up north and the squirrels would dig into the roadside cable box (knocking us out for the whole weekend until they sent somebody).

 

oh wow would that suck! So annoying!

again, thank you for answering and finding info.

My netflix is working and i'm gonna do that.

try again tomorrow

thanks!

Link to comment
Share on other sites

If you guys weren't aware, you can actually report your issues on the downdetector site to make it more accurate. 

  • Thumbs Up 1

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to comment
Share on other sites

Finally calculated some pathroute results
            Source to Here   This Node/Link
Hop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address
  0                                           User-PC.Home [192.168.0.N]
                                0/ 100 =  0%   |
  1    4ms     1/ 100 =  1%     1/ 100 =  1%  modem.Home [192.168.0.1]
                                0/ 100 =  0%   |
  2   11ms     0/ 100 =  0%     0/ 100 =  0%  stpl-dsl-gw13.stpl.qwest.net [207.109.2.13]
                                0/ 100 =  0%   |
  3   13ms     1/ 100 =  1%     1/ 100 =  1%  stpl-agw1.inet.qwest.net [207.109.3.97]
                                0/ 100 =  0%   |
  4   14ms     0/ 100 =  0%     0/ 100 =  0%  4.68.38.177
                                0/ 100 =  0%   |
  5   11ms     0/ 100 =  0%     0/ 100 =  0%  mini-b2-link.ip.twelve99.net [62.115.190.220]
                                0/ 100 =  0%   |
  6   20ms     0/ 100 =  0%     0/ 100 =  0%  chi-b23-link.ip.twelve99.net [62.115.123.243]
                              100/ 100 =100%   |

  7  ---     100/ 100 =100%     0/ 100 =  0%  142.44.208.208
                                0/ 100 =  0%   |
  8  ---     100/ 100 =100%     0/ 100 =  0%  192.99.146.140
                                0/ 100 =  0%   |
  9  ---     100/ 100 =100%     0/ 100 =  0%  192.99.146.147
                                0/ 100 =  0%   |
 10  ---     100/ 100 =100%     0/ 100 =  0%

...

This gets to Node 12, stops, and closes the Run window.

Link to comment
Share on other sites

1 minute ago, Kartanian said:

I found another internet service that appears to be affected. Not sure whether or how it's relevant, but my Articulate 360 software updater is stuck, too.  😄
(E-learning development tools.)

 

Without stretching my Actual knowledge on the topic, they all share the various backbone sections of the internet, lease lines to eachother, etc, so seeing overlap is likely.

  • Thumbs Up 1

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to comment
Share on other sites

4 minutes ago, Kartanian said:

Finally calculated some pathroute results
            Source to Here   This Node/Link
Hop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address
  0                                           User-PC.Home [192.168.0.N]
                                0/ 100 =  0%   |
  1    4ms     1/ 100 =  1%     1/ 100 =  1%  modem.Home [192.168.0.1]
                                0/ 100 =  0%   |
  2   11ms     0/ 100 =  0%     0/ 100 =  0%  stpl-dsl-gw13.stpl.qwest.net [207.109.2.13]
                                0/ 100 =  0%   |
  3   13ms     1/ 100 =  1%     1/ 100 =  1%  stpl-agw1.inet.qwest.net [207.109.3.97]
                                0/ 100 =  0%   |
  4   14ms     0/ 100 =  0%     0/ 100 =  0%  4.68.38.177
                                0/ 100 =  0%   |
  5   11ms     0/ 100 =  0%     0/ 100 =  0%  mini-b2-link.ip.twelve99.net [62.115.190.220]
                                0/ 100 =  0%   |
  6   20ms     0/ 100 =  0%     0/ 100 =  0%  chi-b23-link.ip.twelve99.net [62.115.123.243]
                              100/ 100 =100%   |

  7  ---     100/ 100 =100%     0/ 100 =  0%  142.44.208.208
                                0/ 100 =  0%   |
  8  ---     100/ 100 =100%     0/ 100 =  0%  192.99.146.140
                                0/ 100 =  0%   |
  9  ---     100/ 100 =100%     0/ 100 =  0%  192.99.146.147
                                0/ 100 =  0%   |
 10  ---     100/ 100 =100%     0/ 100 =  0%

...

This gets to Node 12, stops, and closes the Run window.

 

That node appears to be somewhere east of France if I'm reading the map right. :p

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  The City Representative (Info site for all servers)  <||>  Heroica! (by @Shenanigunner)

 

Link to comment
Share on other sites

5 minutes ago, WanderingAries said:

 

That node appears to be somewhere east of France if I'm reading the map right. 😛

 

NOOOO!
Don't route my game traffic through the Ukraine!

 

j/k, but one does have to wonder....

Given the situation, I would not be surprised in the slightest to have cyberwarfare/information operations activity going on in that region right now (2022-02-21).

Edited by Kartanian
  • Confused 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...