Jump to content

VidiotMaps for Issue 24 and Beyond


Recommended Posts

45 minutes ago, Icecomet said:

Any possible thoughts?

 

The files I posted were intended as a general update, and not necessarily a solution to your problem, but my first suggestion would be to remove the Siren's Call map from the data folder (i.e., remove <CoH Root Folder>\data\texture_library\V_MAPS\Static\map_V_PvP_03_01.texture) and let the stock Siren's Call map included with the game be displayed. I suspect the issue isn't with the map mod and this might help diagnose it.

Link to post
Share on other sites

Ok, I'll give that a shot when I log out later...

 

Thanks, appreciate anybody's input and assistance in trying to resolve this for me!

 

Cheers!

 

Icecomet

 

 

 

Icecomet

Play my backstory arcs:

Origin: Icecomet  (Arc ID 24805), Origin: Icecomet - Chapter 2  (Arc ID 29282), Origin Icecomet - Chapter 3 (Arc ID 39625)

Chapters 4 & 5  (Under development, Coming Soon!)

Link to post
Share on other sites

whatever's going on there @Icecomet, i think it's your end, i'm on my char, and np's here that i can see. even went to the nearest badge from villain base.  and even went out and did a full lap around the zone, now this is on Excelsior, incase that makes  a difference for this test.  as recommended in discord, find your \accounts\yourloginname\maps and delete the vm2 files. it will put the fog of war back on for your chars, but the p2w reveal can remove that, at least for alts you want to use it for that is.

hope this helps fix your issue,

Rob

screenshot_210214-21-27-02.jpg

Link to post
Share on other sites

Thanks Twospirited for the input.  I've deleted all those files but to no avail.

 

If I delete "map_V_PvP_03_01.texture" from the static folder, the regular map shows without any issues.  I have no idea why I seem to be the only person having issues with this 1 zone map overlay  😞

 

Icecomet

 

 

 

Icecomet

Play my backstory arcs:

Origin: Icecomet  (Arc ID 24805), Origin: Icecomet - Chapter 2  (Arc ID 29282), Origin Icecomet - Chapter 3 (Arc ID 39625)

Chapters 4 & 5  (Under development, Coming Soon!)

Link to post
Share on other sites
6 hours ago, Icecomet said:

If I delete "map_V_PvP_03_01.texture" from the static folder, the regular map shows without any issues.  I have no idea why I seem to be the only person having issues with this 1 zone map overlay 

Thanks for checking that. You said you still use Tequila, right? And on a Windows PC, I assume. The only other thing I can think is that as far as I know, Tequila stores the visited map files in a different location from the location twospirited mentioned (the location they mentioned was for the new HC launcher, which handles those files differently). According to this post, the 'fog of war' files for Tequila appear to be in:

 

C:\Users\<your_login_name>\AppData\Local\NCSoft\CoX\VisitedMaps

 

Try navigating to that location (you'll probably need to set hidden folders to visible to be able to see the AppData folder) and removing the .vm/.vm2 files (I don't know the exact extension, and can't get to my gaming machine at the moment). I'd suggest just moving them to a temporary folder, so that you don't lose all of your visited map data, but if you don't care too much about retaining your 'fog of war' data you could just delete them.

Link to post
Share on other sites
17 hours ago, AboveTheChemist said:

Thanks for checking that. You said you still use Tequila, right? And on a Windows PC, I assume. The only other thing I can think is that as far as I know, Tequila stores the visited map files in a different location from the location twospirited mentioned (the location they mentioned was for the new HC launcher, which handles those files differently). According to this post, the 'fog of war' files for Tequila appear to be in:

 

C:\Users\<your_login_name>\AppData\Local\NCSoft\CoX\VisitedMaps

 

Try navigating to that location (you'll probably need to set hidden folders to visible to be able to see the AppData folder) and removing the .vm/.vm2 files (I don't know the exact extension, and can't get to my gaming machine at the moment). I'd suggest just moving them to a temporary folder, so that you don't lose all of your visited map data, but if you don't care too much about retaining your 'fog of war' data you could just delete them.

 

Hello and thank you for the input and suggestion.  I did visit that location and deleted everything there and it didn't change anything.  Oddly enough, a file hasn't been written to that location since October 2020 and I know I've done exploration on toons since then.  No idea why the game isn't writing to that location any longer.

 

Appreciate the extra suggestion and taking the time to feed it back to me!!

 

Icecomet

 

 

Icecomet

Play my backstory arcs:

Origin: Icecomet  (Arc ID 24805), Origin: Icecomet - Chapter 2  (Arc ID 29282), Origin Icecomet - Chapter 3 (Arc ID 39625)

Chapters 4 & 5  (Under development, Coming Soon!)

Link to post
Share on other sites

I installed the new launcher, performed a full reload of the game.  I logged in and the Siren's Call map displayed fine as seen here:

 

image.png.d8480e2670d9b72fba11442f01f37082.png

 

I installed the CoHModder vidiotmaps and the map was jumbled again as seen here:

 

image.png.c98e2dbfa053d66a710226b66e66081b.png

 

I exited, I installed the additional optimal paths pack and the map was just black as seen here:

 

image.png.1a14e08b13da010c823e2587012d96e0.png

 

Reveal map changes nothing under either scenario where the map isn't displayed (it worked fine for the original map without any mods, it revealed it as expected).

 

I did cleanup the visited maps locations with each test iteration, so I guess in essence I am telling you that the behaviors are exactly as they were under Tequila...  😞

 

Again, my thanks for everybody taking time to try and give help and suggestions.

 

Lastly, I am game to try anything and know PC's inside and out, so, feel free to toss anything and everything out there, I am willing to give it a go...

 

Icecomet

 

 

Icecomet

Play my backstory arcs:

Origin: Icecomet  (Arc ID 24805), Origin: Icecomet - Chapter 2  (Arc ID 29282), Origin Icecomet - Chapter 3 (Arc ID 39625)

Chapters 4 & 5  (Under development, Coming Soon!)

Link to post
Share on other sites

I am certainly far from an expert in these matters, and the bulk of my knowledge has come via trial-and-error experimentation while working on my own mapping mods over the last few months. With that in mind, my best poorly-educated guess is that the problem is somehow related to the alpha channel displaying properly. I've found that some of my maps don't display properly when I save them in RGBA (red green blue alpha) format, so all the maps I have made available here and in my optimal paths pack are saved in RGB format, and they have all displayed consistently without error in-game for me. It's a bit of a shot in the dark, but I'll send you a PM with a copy of the Siren's Call map saved in RGBA format to see if that works.

Link to post
Share on other sites

Hi again and thanks for all the effort to help, it is appreciated more than I can express.

 

image.png.a802b51f484c148829cdd345e18a1751.png

 

Still not usable, but it did change what I see, even if not viewable  🙂

 

Icecomet

 

 

Icecomet

Play my backstory arcs:

Origin: Icecomet  (Arc ID 24805), Origin: Icecomet - Chapter 2  (Arc ID 29282), Origin Icecomet - Chapter 3 (Arc ID 39625)

Chapters 4 & 5  (Under development, Coming Soon!)

Link to post
Share on other sites

So I tested this on another computer with a completely different graphics card and it has the same issue as my main computer.  I have tried both my accounts on both my computers with the same results (and also tried multiple toons to see if it was related to 1 specific toon).

 

Just wanted to get this additional step documented for anybody reading and questioning if this was tested.

 

Thanks all!

 

Icecomet

 

 

Icecomet

Play my backstory arcs:

Origin: Icecomet  (Arc ID 24805), Origin: Icecomet - Chapter 2  (Arc ID 29282), Origin Icecomet - Chapter 3 (Arc ID 39625)

Chapters 4 & 5  (Under development, Coming Soon!)

Link to post
Share on other sites

I thought I would do a little investigation in to this. I had some similar issues when creating textures for base transporter labels. Well what do you know... I go to Siren's call and guess what... Icecomet, you are not alone. I seem to have the same issue. Did similar troubleshooting suggested above and still no solution. As ATC mentioned, this looks like a graphic format issue. Beyond that, I couldn't figure it out either. I don't PvP, so this isn't a big deal and I just deleted the *.texture file for Siren's Call. But, am curious why this is occurring.

 

Edited by JAMMan0000
Link to post
Share on other sites

It's really a head-scratcher. I've sent Icecomet some alternate maps via PM that I exported in slightly different formats (in addition to the one I mentioned above) but none so far have worked. I sent another batch a little while ago and am curious to hear if any of them work. I'm starting to wonder if there is some graphics option setting that may have some bearing on it. It's the only other thing I can think at the moment as to why it shows up fine for some and not for others. Unfortunately I won't have access to CoH again until tomorrow evening so I can't investigate much myself until then.

Link to post
Share on other sites
6 hours ago, JAMMan0000 said:

I thought I would do a little investigation in to this. I had some similar issues when creating textures for base transporter labels. Well what do you know... I go to Siren's call and guess what... Icecomet, you are not alone. I seem to have the same issue. Did similar troubleshooting suggested above and still no solution. As ATC mentioned, this looks like a graphic format issue. Beyond that, I couldn't figure it out either. I don't PvP, so this isn't a big deal and I just deleted the *.texture file for Siren's Call. But, am curious why this is occurring.

 

 

Well, sorry you have the issue but I am happy to hear it isn't just me!!  🙂

 

Icecomet

 

 

Icecomet

Play my backstory arcs:

Origin: Icecomet  (Arc ID 24805), Origin: Icecomet - Chapter 2  (Arc ID 29282), Origin Icecomet - Chapter 3 (Arc ID 39625)

Chapters 4 & 5  (Under development, Coming Soon!)

Link to post
Share on other sites

I thought I would post another update in my ongoing saga to troubleshoot this issue.

 

I copied and pasted the vidiotmap from my LIVE installation directory and it displayed PERFECT (although not rotated correctly and not showing the newly added badges).  So, clearly there isn't anything wrong with my computers (I tried on both the previously tested computers).  So it has to be something with the format or properties of the map.

 

Anybody have any ideas?

 

Thanks again in advance,

 

Icecomet

 

 

Icecomet

Play my backstory arcs:

Origin: Icecomet  (Arc ID 24805), Origin: Icecomet - Chapter 2  (Arc ID 29282), Origin Icecomet - Chapter 3 (Arc ID 39625)

Chapters 4 & 5  (Under development, Coming Soon!)

Link to post
Share on other sites

[original mistaken correction removed!]

 

Thanks for your dedication Blondeshell!

Edited by chuckv3

TinkerBell, super reflexes / martial arts tanker & badge hunter

Pulva Rising / Vapo Rising / Cauto Rising, fire/ss brutes & fire farmers

Green Granny / Grand Aid, empathy/psi defenders

Soopa Oompa Loompa, inv/ss tanker

formerly on Champion, Triumph, Victory

Link to post
Share on other sites
23 minutes ago, Beef Ninja said:

I'm also having problems with Sirens Call, in my game the map is positioned wrong.

I posted three updated maps on the last page, including an updated Siren's Call map. The Siren's Call map should fix the issues you are seeing, and the other two would likely be upgrades as well.

Link to post
Share on other sites
  • 1 month later

Hi guys, sorry if this has been covered already in one of these 14 pages (or another thread).

I've installed VMaps exactly as per instructions. Most Paragon City hero areas show all the icons fine.

Mercy/Villains & Rogue Isles simply do not show most/all icons, be it exploration badges or other overlays.

Any ideas or suggestions on how to get it to work pretty please...? Yes, I've reinstalled & re-copied both sets of files, no cigar.

Game over man, game over!

Link to post
Share on other sites
  • 2 weeks later

Hi,

I am experiencing the same issue as IceComet. installed vidiotmaps and the 2019 maps with no problem. Installed the new maps and got the Sirens call map which is rotated incorrectly.

Copied the newish map_V_PvP_03_01.8badge-i27 map and it displays as a corrupt image (slightly different with a vertical shift each time I use /reloadgfx) with the overlayed items visible (portal, active events, contacts etc)... deleted that and pasted vidiotmap_updates_feb_2021 map (which is about half the file size) and it shows a black/blank map with only the overlayed items visible (portal, active events, contacts etc). I deleted the whole texture library folder and then reinstalled vidiotmaps and the recent updated maps again. Same result-everything fine except sirens call looks corrupt. Then I deleted the whole texture library folder and ran the modder to install the I26 maps, and I get the corrupt looking map again for sirens call.
I am using tequila on a PC with windows10

Link to post
Share on other sites
48 minutes ago, PsiBug said:

vidiotmap_updates_feb_2021 map... shows a black/blank map

Do the other two maps included in the vidiotmap_updates_feb_2021 (Kallisti Wharf and Warburg) exhibit the same black/blank map issue (or perhaps other issues), or do those maps appear normal?

Link to post
Share on other sites

Hi,

With my current situation (I believe that most recent thing I did was deleting all the texture_library and then just using the CoH modder to install I26 maps V6), Warburg and Kallisti maps are visible, However, Kallisti does not have the new badge marked, so these are not the feb 21 maps.

 

After copying all three maps manually from vidiotmap_updates_feb_2021 to their correct locations, Sirens map is corrupt again, Kallisti and Warburg are just black (with trainers, contacts, and other markers visible).

Link to post
Share on other sites

Note: possibly the newest maps have a slightly newer iteration of the .texture file format that my 2015 computer can't understand? Will check for newer drivers.

 

Link to post
Share on other sites

My best working theory at this point is that there is some nuance to the process that I am missing that causes the maps I make to be 'blank' for a subset of users.

 

I was not involved at all in the creation of any of the iterations of VidiotMaps, so I do not have access to the methods that were used. I essentially used trial-and-error to develop my own process, which creates maps which work fine for me and for most people (as far as I can tell), but there are a few folks for whom my maps are all blank. I worked fairly exhaustively with Icecomet, both in this thread and via PMs, to try to solve the problem, but to no avail. Unfortunately my best answer at this point is that if my maps don't work for you then you'll need to delete them and find another set of maps that does work. I am still on the lookout for a solution but I don't have any leads at this point, and would probably need to chat with someone that was involved with the original VidiotMaps project in order to gain more insight about the process that was used to create those maps.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...