Jump to content

Cannot publish mission: Figured out !


Recommended Posts

Hi all,

Okay here's the issue

I have 3 missions I've been tinkering with. None are currently published. (I'm seeing 0/3 published)

I unpublished all three so I could proofread them for mistakes, etc.

Now, I should be able to hit publish on them. But, on one of them, the Publish button is greyed out, and therefore, I can't publish it.

I can't figure this one out.

I tried deleting the one that said Autosave, and now it's just gone, and same problem.

I might need to figure out also, how to get the autosave thing back.But, anyway, I'm just wondering why it's greyed out and can't publish it.

I will try publishing the other two, and see if that does anything.

 

EDIT: Okay, I tried publishing one, and when I did, the other two were greyed out lol. So, *sigh* looks like I can only do one at a time?

And that same one, which at first is greyed out, is back to being greyed out. SHeez. And it's the first one in the "mission arc" I'm trying to put together.

Link to post
Share on other sites

Have you got any error warnings? They appear in the top right of the MA window, and some errors allow a publish, but some errors don’t allow a publish. Click the errors to open them up and go through them one by one - it will tell you which are preventing a publish.

 

MCM

Link to post
Share on other sites

No, there's no errors.

All I did  was check all dialog for errors, and there were plenty, thanks to my stupid keyboard. And, I changed a boss out in Mission 3, but, it was Mission 1 that had the Publish button greyed out, so, I don't think changing a boss is part of this.

It's like the server still thinks I have 2 already published or something.

Link to post
Share on other sites

Okay, I figured it out!

 

Turns out, I had too much dialog in the Ally Rescued box. I went back and looked and one of them had 104/100 (characters used)

 

She's this toon I made that you rescue and she was just saying too much stuff I guess. You know, "I'll team up with you, but I'm usually hanging around out in my forest" etc etc.

 

And this does NOT show as an error, apparently.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...