Jump to content

Base Building - Glitch That Inverts Build Space


Recommended Posts

So, I was in the middle of editing my SG base when the screen flashed (like it typically does when editing now), a d suddenly the entire base's building space had inverted on the map. The doorways became the normal available build space, a the rooms filled up all the tiles and disappeared from the map.

 

Now, I have the secret entrance portal moved into the broken teleport room so members can access the teleports. But even zoning into that room, the floor is now that red lined plot space we are supposed to build rooms on.

 

Occasionally I am able to fly underneath the base and get lucky by selecting a single room tile and then I can open it up like normal, and suddenly that tile appears on the map. But, while this might seem like the solution, this new glitch means I can't have door ways between rooms.

 

The only solution I haven't tried yet is to delete the entire thing a d change the base plot and start over. That hasnt been tried yet because there are already so many hours poured into the base build.

 

Anyone have any thoughts?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...