Jump to content

[Semi-Solved] Tequila Attempts to Validate and Update, then Closes


Recommended Posts

Earlier I was playing just fine.

I came back from lunch (did not turn the computer off, only closed Cities and Tequila) and tried to start back up, but now Tequila promptly attempts to download an update, and then closes.

There have been no updates to anything on the computer while I was gone.

I already tried rebooting.

The program is rarely open long enough for me to even click on the options button before blinking back out of existence.

I have tried running it in Admin (usually do anyway).

It is exempted from my firewalls and AV.


EDIT: Tequila log just shows this repeatedly:



[9/10/2019 7:57:15 PM]    Loading application.
[9/10/2019 7:57:15 PM]    Load application complete.
[9/10/2019 7:57:15 PM]    Started patching
[9/10/2019 7:57:15 PM]    Attempting to download Manifest file "http://patch.savecoh.com/manifest.xml"
[9/10/2019 7:57:15 PM]    Manifest downloaded successfully, starting to process it.
[9/10/2019 7:57:15 PM]    Starting self-patch process.
[9/10/2019 7:57:15 PM]    Self patching process complete.
[9/10/2019 7:57:15 PM]    Loading Web Browser URL to: "https://patch.savecoh.com/homecoming.html"
[9/10/2019 7:57:15 PM]    Downloading file "D:\CoH\hc-bin64\cityofheroes.exe" from "http://map.ff-en.de/coh/hc/20190911/hc-bin64/cityofheroes.exe"


Okay. Yes. Antivirus was the culprit... just... not sure why.

The entire folder and individual EXE files are all whiteflagged in the exemption list in Avast, but it STILL was catching it.

Apparently to play the game I will now have to completely disable my antivirus...


Edited by Niekitty
Link to comment
Share on other sites


  • Create New...