Jump to content

Atlas Zone Crashing game


Recommended Posts

A few weeks ago, while zoning into Atlas Park my game crashed and it apparently corrupted that zone file. Now everytime I try to zone into Atlas Park or load a character alreay in Atlas Park the game crashes and it completely unloads and I have to restart and reload the game from Tequila. I have the game on 2 other PCs so I can log on to the game from there and move any toon in Atlas to another zone and then I can log in and play fine. But I would really like to fix this so I can play on this Laptop.

I tried Validating all the files but that didn't work. I also tried searching of any files named Atlas; thinking I could delete them and then Validation would see they were gone and I would download the uncorrupted files I need. But there are not any named that. I suppose if worse comes to worse I will just get a big mem stick and copy all the files from one of my other PCs or just Delete and Download it again. So I will probably end up doing one of those before I get an answer, but maybe someone else might have a similar problm and it will be of help to others as well.

Thanks in advance for any help

Link to comment
Share on other sites


  • Create New...