Jump to content

Costume Selector Crash

Talen Lee

Recommended Posts

Just accounting the sequence of events as best I can:


Earlier today, I took my character Ironworks to measure him against Katie Bell for a friend's AE arc. Upon getting a screenshot of him standing next to her in Imperial City, I flew him to the tailor, to get a screenshot of his precise height so she could get the right height for her AE arc. When I clicked on the tailor, the costume window partially came up (you know the way that windows 'grow' from nothing very quickly?) and then crashed the game. I did not submit a report, and just rebooted, assuming it was on my hardware.


I then restarted the game and tried again, and got the same costume window partial, then crash.


I restarted the game, opened his costume selector, got the same partial costume window, then crash.


I restarted the game, loaded a different character, accessed the tailor (she was in Pocket D, right by the tailor), and it worked with a slight hesitation.


I returned to Ironworks, opened the tailor, and crashed.


I restarted the game, loaded Ironworks, opened his costume window, and it worked. Then I went to the Tailor to check if it worked now, and crashed.


I restarted the game, took Ironworks to Pocket D, checked with the tailor there, and it worked.


This is the best of my recollection. I came to the forums, checked if this was an existing issue, didn't see a thread, then filed a support ticket (which I think is the right process). I was then advised to make this thread.


I hope this is helpful.

Edited by Talen Lee
Pronoun mistake
Link to comment
Share on other sites


  • Create New...