Jump to content

Lebeaux tops not coloring with Robotic Arm 1


Recommended Posts

Was tinkering with a character in Praetoria, and was using Robotic Arm 1 as the Upper Body setting. When I tried to use the Lebeaux (1 and 2) top, the color would not change and was the same color as my character's skin tone (top most of the Blue skin colors, 3 in from the right). Any other Chest option colored properly, but no matter what color was set, the Lebeaux top would not. I tried at multiple Tailor/Trainer locations, multiple costume slots, logged out and logged back in, tried various times over a 2 day period, and no change. When I used the Lebeaux top with the Tops With Skin Upper Body option, it colored properly.

Update: I tried it with Robotic Arm 2 and Robotic Arm 3 as the Upper Body settings. Arm 2 it colors properly, Arm 3 it has the same issue as Arm 1.

Everlasting Server
Global @Kabuki

Character: Paenitere



Edited by CosmicDreamShade
Added information
  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...