Jump to content

Flashback System Broken Today


Recommended Posts

Good afternoon Devs,


As a keen badge hunter, I planned to Flashback the Hero Accomplishment badges and have run into quite a few issues along the way today.


1) The Negotiator Badge: That mission did not show up on the list available at the Pillar of Ice and Fire in my SG base. As I was a Vigilante, I visited Null and became a Hero. Still no show. I then tried in Ouroborus and the correct mission was finally available. Successfully completed it.


2) Plague Stopper Badge: That mission was available and started correctly (just from Ouroborus), however, when I got to the mission location in Atlas Park and entered the door, it popped me back out into Atlas Park, with the error message "Could not not find map <forgotten number>". Re-entered door and rejected with the same message. Third time worked just fine.


3) Spirit Warrior Badge: Mission - Defeat all villains in sewer, Level 24.  This is where it gets really weird. It starts just fine and I head to the door in Atlas. I enter the mission and find myself in a completely different instance belonging to a level 8 brute. I am still level 24. I wander about confused for a few minutes trying to work out why everything is gray and there is another player in here with me. I work out what I think is going on and then leave out the door. Re-enter the door and am finally in the correct instance. Just finish taking down the 1st mob (its a defeat all) and I am suddenly hit with the mission completed message and music and get the message "[15:23] You were not on the mission long enough to receive a reward." and since I am on a flashback, the colors have all faded out, despite the fact that I am  nowhere near close to finishing the mission.


I am now logging out and will continue the badge hunting later on.


Just thought you should know




Postscript: As I was going to log out, I exited the mission and then reentered the mission and the client completely froze up, with Win 10 giving me the "Close Application/Continue" prompt.


Edited by Magick.Merryl
Link to comment
Share on other sites


  • Create New...