Jump to content

Two characters both inaccessible maybe?


Recommended Posts

A few days ago, I had created a character and when I had clicked on going to the tutorial my computer froze up.

After I had restarted it I saw that that character was gone so I tried rebuilding it but the name was taken. 

So I made a new character and gave that character a new name and clicked on for the tutorial and again my computer froze up. 

After I restarted I tried to remake that character and the new name I had chosen was taken. 

So I am thinking that maybe I goofed up somehow that maybe I have those character names just that they're not accessible?  Is there any way I can get those characters?  Thanks in advance for any help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...