Jump to content

Keybinds not working


Recommended Posts

I'm bringing this over from Help & Support.  Not sure where to ask for help. I've submitted a ticket, checked forums, etc.. Still cannot find a solution. So, here goes.


Logged in to do my thing. Noticed my hotkeys were selecting Action Bar 2 powers, not Action Bar 1 powers. So, I opened up options/keybindings, and noticed many had been reset. No biggie. I change them back. Same problem persists.

I logged out/in. Same problem.

Reset to defaults. Even defaults work as mentioned above.

Set keybinds to personalized setup after defaults. Still nothing.

Completely logged out of the game client entirely, logged back in. Still the problem persists.

Looked through 5 pages to determine if there was another with this problem. None, so here I am posting.


I have just updated my Antivirus whitelist. I will log in and see if that made a difference.



Just logged back in. Still having the same problem.


Tried Bar #5, and setting up my keybinds for it, still having the same problem.  Going to try a different character.


*update 2*


Problem persists with alternate characters.


*update 3*


Uninstalled entire game client. Download & install all over again. Login, keybinds still not working for Tray 1. Keybinds set for Tray 1 work for Tray 2. Keybinds for Tray 2, work for Tray 2.

Link to comment
Share on other sites


  • Create New...