Jump to content

Copulator

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. I got everything up and running, ran the game, now I get incorrect game version error. I'm running the following: OS: Xubuntu 20.04 LTS RAM: 32 gig Graphics: Nvidia 1060 with the 450 drivers. I run a lot of games on this rig, so I'm surprised this game isn't updating correctly.
  2. PROBLEM SOLVED. This thread can be deleted.
  3. I made an account, downloaded and installed everything, and now when I attempt my first login, it gives me an, "Incorrect Password or Account Name" error. Any help is appreciated.
×
×
  • Create New...