Jump to content

Mouse cursor missing [Going Rogue]


Recommended Posts

EDIT: mouse cursor now missing when using any splash screen skin, be it CoH, CoV or GR, the only fix being running the game windowed. I have tried other tips like increasing mouse cursor size, switching to compatibility mode, changing screen res, nothing worked so far.


As the title says, when launching CoX using the Going Rogue skin, my mouse cursor disappears. The clickable areas are still highlighted when the invisible cursor lands on them, but to actually see it i need to run the game windowed. This doesn't happen when using the CoH or CoV skins, only with Going Rogue.

It's mostly a cosmetic issue, but i wonder if anyone can provide some insight as to what is going on. I browsed through the similar topics here and already tried some of the solutions listed, such as turning off mouse trails, etc.

Any ideas?


Thanks in advance, and apologies if this is a solved issue already, couldn't find any post that matched it.

Edited by Archaeon
Link to comment
Share on other sites


  • Create New...