Jump to content

Recommended Posts

Hi all, I somehow stumbled upon this game, I used to play back in the day with my late sister, this brings back many nice memories. I'm having trouble with sound, there is none. If I launch the  homecoming.exe, I have sound but don't see the servers. If I launch tequila, the game runs ok but no sound. I'm running on windows 10.

Share this post


Link to post
Share on other sites

I am having the issue but only missing about 50% of the sounds. For example, cant hear enemy sounds or the jump noise the characters make when you hit the jump key. Very strange. I did re-install and that did not fix the issue. 

Share this post


Link to post
Share on other sites

@Spine91 I'd look at your volume settings in-game.  Sound FX, Music, and Voiceover are the three volume controls, sounds like Sound FX might be turned down.

As for the others, City of Heroes uses the Windows Audio system to playback sound.  Things to check:

 

cyE2UDz.png

If you have the game Volume turned up in the Options > Graphics & Audio area, you'll see the client appear in the Volume Mixer on the device it's playing back on.  "Speakers (4- ATR USB Microphone)" is my default playback device.  To see the mixer, right-click your sound icon in the taskbar and select "Open Volume mixer."  City of Heroes audio will be played on your default playback device.  If the Volume Mixer shows City of Heroes is on a device you do not expect, you will need to change your defaults in either the Settings app under the System Icon, or in the Sound Control Panel.

Windows 10 added a quick way to change the default, too.  When you left-click the Sound icon, a volume control appears.  If the top line has an arrow icon, that means more than one output source has been found: click the arrow and you can change your device on-the-fly.
jVCiDE0.png

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, GM Tahquitz said:

@Spine91 I'd look at your volume settings in-game.  Sound FX, Music, and Voiceover are the three volume controls, sounds like Sound FX might be turned down.

As for the others, City of Heroes uses the Windows Audio system to playback sound.  Things to check:

 

cyE2UDz.png

If you have the game Volume turned up in the Options > Graphics & Audio area, you'll see the client appear in the Volume Mixer on the device it's playing back on.  "Speakers (4- ATR USB Microphone)" is my default playback device.  To see the mixer, right-click your sound icon in the taskbar and select "Open Volume mixer."  City of Heroes audio will be played on your default playback device.  If the Volume Mixer shows City of Heroes is on a device you do not expect, you will need to change your defaults in either the Settings app under the System Icon, or in the Sound Control Panel.

Windows 10 added a quick way to change the default, too.  When you left-click the Sound icon, a volume control appears.  If the top line has an arrow icon, that means more than one output source has been found: click the arrow and you can change your device on-the-fly.
jVCiDE0.png

This worked!! I just had to fix the settings for the speakers I am using, took 30 seconds using the above information. Thanks so much GM!

Share this post


Link to post
Share on other sites
Posted (edited)

Had same Issue OP had and fixed it after multiple reinstallations.

Edited by TrainyByDay
Solved issue myself

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...