Jump to content

Game stalls with new launcher


Recommended Posts

So this is clearly something I did to myself, but I can't undo it.


I was poking around in the options trying to figure out how to "fix my cursor".  I'm slightly vision impaired and the new launcher reset some option which I had placed to make my pointer larger.   So I couldn't find any setting and tried something which works in other game.  "/uiscale 80"   


Game locked up.   


Restarted the game, the game launches, but the zone load page stalls at about 95-98%.   So far I have tried:

  • Different characters.  Same result
  • Resetting the settings to default at the Login Window.  


Interestingly, I can log in using Tequila or Sweet Tea,   


Thoughts on how to reset this problem?

Link to comment
Share on other sites

  • 4 weeks later

There is a curser scale adjustment option in the settings which will allow you to enlarge it. There are also some mods available for high visibility pointers.


Those high visibility cursors linked above are great. There is also a slider under Options > Window to let you enlarge the cursor up to 200%, which makes it easier to see.

Edited by Marine X

" When it's too tough for everyone else,

it's just right for me..."

( Unless it's Raining, or Cold, or Really Dirty

or there are Sappers, Man I hate those Guys...)

                                                      Marine X

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...