Jump to content

"NO DC" overlay (solved)


Recommended Posts

Since the latest patch, an overlay saying "no dc" is present whenever I play CoH. Does anyone know what this is about? I tweaked the graphics, nothing got rid of it. I uninstalled all my mods, (vidiotmaps) no luck. I uninstalled/reinstalled the game. Again, no luck. Anyone have any ideas?


update: this was a Nvidia configuration issue. I restored the NVidia default settings, and this resolved the overlay issue in CoH. If you ever see this issue, and have an NVidia graphics card, reset the 3d settings, and it should fix the issue.



Edited by Barneysaurus
Updated: found a solution!
Link to comment
Share on other sites

  • Barneysaurus changed the title to "NO DC" overlay (solved)
  • Game Master


It's a new feature reminding you not to copy DC comics characters. It's strange that "No Marvel" isn't showing up, though.

I'M KIDDING; Real answer below:

This has to do with your NVidia settings and preferences. You might want to poke around with those.

According to this reply about a similar issue, a poster recommends deleting a certain file first; doing so resets your preferences (navigate to "C:\ProgramData\NVIDIA Corporation\Drs" and delete the file named "nvdrssel.bin"). However, before you go around deleting files, I recommend playing around with your NVidia Control Panel first so that you don't mess anything up.

I will also disclaim that anything you do to your own PC is your own responsibility. I'm just the messenger here, but a google search for "NO DC overlay" seems to keep bringing this solution up. To be safe, maybe copy and paste the file somewhere else, or rename it instead of deleting (like nvdrssel.bin.BAK).

Good luck!

  • Like 1

GM Impervium
Homecoming FAQ; Need a hand? File a Support Ticket! Want to lend a hand? Apply to be a GM!

Link to comment
Share on other sites


  • Create New...