Jump to content

Flames of Prometheus conversion didn't provide the Notice of the Well

Apache Fog

Recommended Posts

I was aiming for another t-4 alpha. I have 3 notices on hand. I needed a 4th, so I opted to convert the Flames for a Notice of the Well. I got the system notification that I got a notice of the well, but I still only have 3 on hand. What gives? 

Background, if it helps: 
I ran mortimer kal so long ago, I don't even remember running it. It will be my 3rd alpha I'm making. But, I should still have gotten the NotW. It said I did, but I didn't. 

Disregard, logging off and back on fixed it. 

This really shouldn't be necessary, but I guess that's the first rule for anyone troubleshooting software and hardware. Turn it off and back on again. 

Edited by Apache Fog
Link to comment
Share on other sites

Maybe relogging wasnt necessary but changing zone solves many problems, just a reminder for next time.

Former Player on Server:

Protector, Guardian, Virtue, Liberty, Freedom, Union and Defiant (Hero Side) and part Time Infinity

Justice, Pinnacle, Victory (Villain Side)

Currently Reunion is the Main Server

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...