Jump to content

Can't put powers in Powers tray


Recommended Posts

So when I got logged in tonight I encountered a weird bug. My Powers tray was empty. I couldn't drag any powers into it. Also, The "Up Arrow" to increase the number of trays displayed did not work.

I clicked it and the arrow changed direction but it didn't increase the number of trays displayed.


I got an error message in the chat box that said "CantControlServerTray"



Link to comment
Share on other sites

After much frustration I think I worked out what the problem is/was. When I last got disconnected with a server crash, I was in a mission where I took on a disguise and the abilities of one of the NPC factions. It seems that when I logged in next, although I no longer had the disguise or abilities, the tray was still locked to the faction abilities. I ran the mission again to complete it and upon exiting, my trays were back to normal.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...