Jump to content

Cappy

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. I was asked by support to post this in the bug forum. I'm posting the text from the support topic to give a bit of information and background. The gist of the issue is that after the January 23rd update, my in-game display was very dark. I normally adjust the gamma to account for this, but the gamma adjustment wasn't working at all. After some troubleshooting and trying suggestions from people in the help channel, I took a stab in the dark and unhooked my 2nd monitor. Once I did this, I was able to adjust the gamma and brighten the game. I tried hooking up my 2nd monitor and it presented the same issue - a dark game with no ability to adjust it. I'm looking for a possible solution that will allow me to adjust the gamma and still have my 2nd monitor in use. Previous information posted in Support: Windows: Since the last update, the game is very dark. I used to adjust the in game brightness by using the gamma setting in Menu Options Graphics and Audio, but this setting doesn't seem to have any effect at all now. I was able to resolve the issue (sort of). I tried everything that I and several dozen people in the help channel of Torchbearer could think of. I run a PC with a dual monitor setup and on a whim decided to unhook one of the monitors. As soon as I did that, everything was back to normal. I don’t know where the issue is exactly, but the brightness of the game and gamma adjustment work properly when I’m on a single monitor. If I plug in the second monitor, the game screen gets very dark and the gamma adjustment doesn’t do anything. My dual monitor setup uses 2 different monitors, but they are both the same size. I think that might have something to do with it. I’m going to try using the exact same monitors and see if it all works, but it will take me some time to get another monitor.
  2. I know this is really late, but just for future reference, you need to get rid of the "@". The command assumes that the name you are providing is already a global. Also, what Tahquitz said is true. If the Global Name has a space in it, you need to put it in quotes.
×
×
  • Create New...