Jump to content
We are currently experiencing network issues ×
Sign in to follow this  
Anakha113

Confusion on a reinstall

Recommended Posts

I normally play CoH on a windows 7 desktop, but when I am out of the city working, I take my windows 10 laptop with me and can play CoH on that when time allows.

 

Due to recent circumstances, I have not been on the road much, so have not had to use my laptop to play CoH recently, but as I am travelling now, I took the laptop along.

 

Starting up Tequila gave me the expected files downloaded, then an error message about a missing xml file.  After some looking around, I decided to take the advice of the tequila patcher and reinstall, although I renamed the old CoH directory so I could try to avoid having to download too much.  I then deleted the registry entry so it would create a new one pointing to the right directory.

 

I redownloaded tequila to make sure I would have the most recent version, put it in the same named  CoH directory (although I put it on my C drive instead of D), ran it and it opened the tequila window, but gave me the error message immediately without trying to download anything:

 

Manifest download error for http://patch.savecoh.com/manifest.xml
An exception occurred during a WebClient request.

 

And there I stayed.  I deleted the registry entry again, renamed the changed CoH directory back to CoH (as in my searching for a solution to the new error, I found a solution for the xml file issue), ran Tequila there, and got the same manifest download error.

 

There seems to be nothing on this forum about this in my attempts to search, so perhaps somebody can enlighten me on what is going on here.  The patch process worked without issue when I first tried to run the game, so I do not understand why running the same file from the same directory (admitted with a different registry entry) would produce a different result.

 

 

Share this post


Link to post
Share on other sites

That error can appear when your computer or Tequila cannot reach the server in question.

 

In Tequila's case, you can do the following:

  • Make sure Antivirus apps have the entire directory for Tequila whitelisted.
  • Windows Firewall, make sure Tequila is able to use Private and Public networks.

If both of those are good, try entering the manifest address into a web browser.  If your computer can connect to the address, you'll see an XML file appear with file listings.  If it can't, you'll see a 404 error message.  Either the ISP being used isn't allowing the site through (don't play this game at work or school... If they block games you'll get into trouble over us for no good reason), or you may have other Internet issues occurring.

Share this post


Link to post
Share on other sites

Thanks for the reply.  I checked the manifest address, it displayed the xml file without issue.  The ISP is neither work nor school, and nothing obvious seemed to be blocked.

 

And in the end, it seems the issue is that windows 10 no longer remembers that I told it to run tequila as admin.  Instead of using the shortcut on the desktop, I need to go into the game directory, right click and tell the OS to run the program as admin and all worked fine.

 

I am not certain why it cannot remember it, since a couple of other online games on the computer work without issue, but I will not complain further, I thank you again for your advice, and I will head into Paragon City to see what manner of evil I can defeat tonight.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...