Jump to content

Base Stuck In Limbo


VV
 Share

Recommended Posts

Well, here is a new one on me. I have done some searches and cannot find anything about my problem. I was working on my base. Had been for a while. There were a few other characters in there, but not that many. All of a sudden there was a flash, and nearly everything disappeared! There were some things still left visible, mostly NPCs. Attached is a wide shot of what it looks like, now.

 

First thing I did was CTRL-Z, of course. Tried that a few times, but it did not get better. (As far as I know, the last few actions I did were undid, but no way to tell). The whole thing looked like this blah blank color. Everything is invisible and intangible, you could just fly around unhindered. Even the interior walls, floors and ceilings had disappeared.

 

The thing is, after a bit more investigation, I did discover that everything is actually still there. In the screenie below you can see the map, with all the proper rooms in the right places. The object list is at 5892, which is the right number of objects. And, I can tab select all the object there. The selection outline box shows up, too. They are the proper objects, in the proper places, as far as I can tell. And the the little preview icon in the Object window shows up just fine. I can even manipulate them, though I cannot see what I am doing. I can even add new objects, though they go invisible/intangible as soon as they are set. 

 

I know it is not just my video card problem. Others have gone into the base and experienced the exact same. Have gone through all the standard fix-it procedures. Log out, log back in. Restart game. Restart computer. Tried different alts in the base editor. 

 

Has anyone encountered this glitch before? Does anyone have any solutions? I have not put in a help ticket, yet. I figured I would ask the community before I bothered the GMs directly. Checked on Dacy's discord, and checking here. If nobody knows, I am ticketing. 

 

BlankBase.thumb.jpg.4d2b3343f0b35671c747567e6aeec7d9.jpg

Edited by VV
Link to comment
Share on other sites

  • Game Master

Yeah, submit a ticket. Make sure to include the name and shard of the SG.

It's probably too late for me to say so, but, don't touch anything until a dev has had a chance to look into this.

EDIT: I just want to point out for the record that posting something like this here IS the proper course of action; however, with a ticket, we can get additional info and track the issue easier.

Edited by GM Impervium
  • Thanks 1

GM Impervium
Homecoming FAQ; Need a hand? File a Support Ticket! Want to lend a hand? Apply to be a GM!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...