Jump to content

Mids Reborn help


Recommended Posts

Pulling my hair out trying to figure this problem out. I have a Brute Rad/Invuln build in Mids Reborn. Under totals it says I should have S/L defense of 40.3% In game it's showing at 29.76%. Powers and enhancements the same in Mids and in game, all toggles are on in game. I have a second Brute that's spines/fire as a farmer and all the numbers are matching on that character.  What am I missing?

Link to comment
Share on other sites

Pulling my hair out trying to figure this problem out. I have a Brute Rad/Invuln build in Mids Reborn. Under totals it says I should have S/L defense of 40.3% In game it's showing at 29.76%. Powers and enhancements the same in Mids and in game, all toggles are on in game. I have a second Brute that's spines/fire as a farmer and all the numbers are matching on that character.  What am I missing?

 

Are you near any enemies?

 

If not, you have nothing to trigger Invincibllity.  So it's like the power is turned off.

 

The second you step up to an enemy, you can watch your combat monitor jump.

 

 

Your Spines/Fire has all steady-state Defense.  So of course it'll match.

 

In Mids, right-click on Invincibility.  This locks it as the desired power to view.

Then flip to the Info tab.

You'll see a slider-bar next to "Foes".

By default it mins-out at 1.

 

You can go into the database editor, however, and set that to 0.

 

[*]Options

[*]Advanced

[*]Database Editor

[*]Main Database Editor

[*]In the far-left pane, select "Brute Defense" (or "Tanker Defense" if you want to tweak Tanks)

[*]In the middle pane, select "Invulnerability"

[*]In the far-right pane, select "Invincibility".

[*]Click EDIT

[*]In the lower left-hand corner, look for Scale Range.[*]Change the on on the LEFT from "1" to "0".[*]Click OK

[*]Click Save and Close.[*]Click Close

 

You can now change the minimum on Invincibility to zero.

 

 

  • Like 1

If you want to be godlike, pick anything.

If you want to be GOD, pick a TANK!

Link to comment
Share on other sites

Pulling my hair out trying to figure this problem out. I have a Brute Rad/Invuln build in Mids Reborn. Under totals it says I should have S/L defense of 40.3% In game it's showing at 29.76%. Powers and enhancements the same in Mids and in game, all toggles are on in game. I have a second Brute that's spines/fire as a farmer and all the numbers are matching on that character.  What am I missing?

Do you have any incarnate abilities toggled on in Mids'?

Where are we going, and why am I in this hand basket?

Check out the Unofficial Homecoming Wiki! Contributions welcome!

Link to comment
Share on other sites

Pulling my hair out trying to figure this problem out. I have a Brute Rad/Invuln build in Mids Reborn. Under totals it says I should have S/L defense of 40.3% In game it's showing at 29.76%. Powers and enhancements the same in Mids and in game, all toggles are on in game. I have a second Brute that's spines/fire as a farmer and all the numbers are matching on that character.  What am I missing?

Do you have any incarnate abilities toggled on in Mids'?

 

yup all were off

 

Hyperstrike nailed it.

Link to comment
Share on other sites

Wow Hyperstrike, you're my hero! Thanks so much! I knew I was missing something I should know about. After all I played an Invuln Tank in live, lol.

 

Now to get hair plugs...

 

 

Pulling my hair out trying to figure this problem out. I have a Brute Rad/Invuln build in Mids Reborn. Under totals it says I should have S/L defense of 40.3% In game it's showing at 29.76%. Powers and enhancements the same in Mids and in game, all toggles are on in game. I have a second Brute that's spines/fire as a farmer and all the numbers are matching on that character.  What am I missing?

 

Are you near any enemies?

 

If not, you have nothing to trigger Invincibllity.  So it's like the power is turned off.

 

 

The second you step up to an enemy, you can watch your combat monitor jump.

 

 

Your Spines/Fire has all steady-state Defense.  So of course it'll match.

 

In Mids, right-click on Invincibility.  This locks it as the desired power to view.

Then flip to the Info tab.

You'll see a slider-bar next to "Foes".

By default it mins-out at 1.

 

You can go into the database editor, however, and set that to 0.

 

[*]Options

[*]Advanced

[*]Database Editor

[*]Main Database Editor

[*]In the far-left pane, select "Brute Defense" (or "Tanker Defense" if you want to tweak Tanks)

[*]In the middle pane, select "Invulnerability"

[*]In the far-right pane, select "Invincibility".

[*]Click EDIT

[*]In the lower left-hand corner, look for Scale Range.[*]Change the on on the LEFT from "1" to "0".[*]Click OK

[*]Click Save and Close.[*]Click Close

 

You can now change the minimum on Invincibility to zero.

Link to comment
Share on other sites

  • 2 years later
 Share

×
×
  • Create New...