Jump to content

Weird keybind glitch


Recommended Posts

Earlier today I was on my level 45 fire/fire/fire blaster, doing some Tip missions in Steel Canyon. Everything was fine until I entered my fourth mission (the one where that depressed  Polar Shift character was going to destroy Paragon and Jameson and his Freedom Corps crew were after her again - can't recall the mission name).


Anyway, once I was in the mission, I suddenly couldn't use my attacks. I targeted the first mob, pressed my "4" key, and nothing happened. Pressed some other attack keys, and nothing happened. At first I thought I'd been mapserved and my client just hadn't gotten the message yet, but I figured out that hadn't happened when I wandered close enough to the mobs for them to aggro. They chased me back out of the cave, since I still couldn't fight back.


Once outside, I logged out and back in, then I tested things on the outdoor Steel Canyon mobs, since they weren't likely to kill me.


My attacks still wouldn't work by pressing the number keys. I discovered they worked just fine if I clicked the buttons, though. I also discovered that I could trigger the powers on trays 2 and 3 by combining the number keys with the appropriate modifier keys - alt+1, alt+2, etc. But the powers on Tray 1 still wouldn't work when I pressed the unmodified number keys.


Further experimentation showed me that, strangely enough, this issue was confined to keys 1 through 8. Pressing 9 or 0 activated those powers just fine. Tried 1-8 again, and they still didn't work.


Until, suddenly, they did. Just like that, with no apparent change to anything I was doing, or anything going on around me, they just started working again. Re-entered my mission, and everything proceeded as usual, and continued normally until I logged out for dinner a bit later.


It was very strange. Has anybody else had something like this happen?

Link to comment
Share on other sites

  • 1 year later

Yes! Having the same problem once a day. I didn't know if it was a glitch or I'd accidentally toggled something. I haven't been able to solve the problem, only log out and try again later. It happened between missions both times, after at least an hour of play time. 

Link to comment
Share on other sites

Try to press and immediately release following keys: Left ALT, Left CONTROL, Left SHIFT.


Usually on my character this happens when the game for some strange reason still thinks one of these complimentary keys is still pressed and not released. So when u press say "4" it might think u pressed ALT+4 or CTRL+4 and don't do aything. This might be a bit annoyin' if u assigned some toggle on that key because it may detoggle it & u may not notice that immediately.

Edited by Purrfekshawn

To keep this game safe, We have to give it to the world.

Arc ID #13097 - Archvillain Beatdown, try it out!

Arc ID #21066 - Archvillain Beatdown - Past Edition!

Letz now talk about existing Incarnate Lore Pets:


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...