Jump to content

Trouble logging in!


Ion_Burst

Recommended Posts

Hello lovelies, I need your help.

 

I'm having trouble logging into the game. Here's what happens:

 

I open Tequila. No problems here.

I start Homecoming. Check.

I log into my game account. No problem.

I select Everlasting, my home shard, and connect.

 

Here's where it gets funky. Roughly 2/3 of the time, the character select list loads but all of my characters are white, featureless models and I get an error that I've lost connection, would I like to return to the login menu? On the 1/3 of the time that I'm able to see my characters and I try to log into one, it goes to the zone loading page for a few moments and then hard crashes me all the way back to the login screen with no pop ups or errors.

 

I don't mind deleting and reinstalling my game to see if that corrects everything, but I don't want to lose my saved costumes, my settings or (most importantly) my macros. I know where the costume files are saved to and I've already backed up that folder. But where are the settings and macros saved to?

 

Any help you can provide would be immensely appreciated!

 

 

Glitchy.png

Link to comment
Share on other sites

Re-verify the files and try again

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired  <||> Generally Inactive


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  Heroica! (by @Shenanigunner)

 

Link to comment
Share on other sites

1 minute ago, WanderingAries said:

Re-verify the files and try again

Thanks for your assistance. I tried that and everything went through just fine, but I still can't access my characters. I also tried just deleting the entire directory and reinstalling Tequila/Homecoming, no dice.

Link to comment
Share on other sites

Still needing assistance if anyone can help. So far I've tried logging in on multiple accounts on this brand new laptop, with the same issues on each. I've tried logging in on other machines on my same network with no issues. I've updated all my computer's drivers. I've tried deleting the registry entry for Tequila, I've tried the Homecoming beta launcher instead of Tequila, I've tried using a different manifest. I've tried deleting everything in the CoH folder from my machine and reinstalling. I've tried rebooting my computer. I've tried setting a security exclusion for Tequila and Homecoming in the antivirus software. I've tried setting the firewall to allow both Tequila and Homecoming to pass through. I've tried rebooting my router. I've tried running Tequila as an administrator. I've tried plugging directly into the router via ethernet.

 

After somewhere around 15-40 login attempts, it'll eventually let me in, and once I'm in if I'm not immediately met with a mapserver error, it seems to work fine as long as I don't log out or switch characters.

 

I appreciate ANY help you can give me.

Edited by Ion_Burst
Link to comment
Share on other sites

Okay, further update. I drove to my mom's house and tried it on her network and it's still doing the same thing. So I can confirm this isn't my internet/router/wireless network.

 

I also tried (once I was able to get into the game after 31 failed login attempts) turning on /netgraph and letting it run for about an hour while I walked around and changed zones a few times. I'm not experiencing any data loss.

 

This tells me that it's having trouble with something that happens right after I select the server shard. I tried connecting to other shards (where I don't have any characters) and got the same problem. So it's not Everlasting.

Link to comment
Share on other sites

  • Retired Game Master

Network communications appear to stop with the game immediately after login.  This has happened on Paragon Chat a bit back in the day for the same reason.

Three things:

 

1.) Secure communications is time-dependent.  Check your system time/date/timezone and make sure they're set correctly.  (This is fairly unlikely except in edge cases, as an incorrect clock would affect your HTTPS browsing as well.)

 

2.) There's some client advice from Paragon Wiki/HC Wiki from back in the day:

Quote

Game Ports

The game client is somewhat Firewall and NAT friendly. However any issues can be resolved by ensuring the following ports are open:

  • TCP 2104
  • TCP 2106
  • TCP 443
  • UDP 7000-7200

See if opening these ports makes a difference in Windows Firewall or your security app of choice.  (Outgoing Rules ONLY, setting these in Incoming Rules creates more vulnerabilities without helping to connect any better.)

 

3.)  If neither of these help, you can use a Launch Parameter to see disconnection errors better in your case:

Quote

--console

This will show you the network activity upon login in a different window.  Be careful, as if the client is closed or crashes, the console window dies immediately.  (A second monitor, even if it's hooking a HDMI cable to your TV temporarily, may be helpful.)

 

When you have the info you need, clearing the Launch Parameters box in Tequila will stop the Console Window from opening when starting the game.

Edited by GM Tahquitz

 

 

Link to comment
Share on other sites

1 hour ago, GM Tahquitz said:

1.) Secure communications is time-dependent.  Check your system time/date/timezone and make sure they're set correctly.  (This is fairly unlikely except in edge cases, as an incorrect clock would affect your HTTPS browsing as well.)

FYI:

By default, a new Win10 installation will set the date/time to "Microsoft" time / Pacific and the toggle for "Update Time/Zone Automatically" is off. I end up fixing this on all brand new devices I end up supporting.

 

Probably not what's going on here, but wanted to point it out.

OG Server: Pinnacle  <||>  Current Primary Server: Torchbearer  ||  Also found on the others if desired  <||> Generally Inactive


Installing CoX:  Windows  ||  MacOS  ||  MacOS for M1  <||>  Migrating Data from an Older Installation


Clubs: Mid's Hero Designer  ||  PC Builders  ||  HC Wiki  ||  Jerk Hackers


Old Forums  <||>  Titan Network  <||>  Heroica! (by @Shenanigunner)

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...